
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="9431601" />
        <link rel="icon" href="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>100,000 bulbs shine bright for Lights of Hope - Salmon Arm Observer</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="100,000 bulbs shine bright for Lights of Hope - Salmon Arm Observer" />
<meta property="og:description" content="St. Paul&rsquo;s Hospital in Vancouver launched its annual campaign to raise funds for equipment, research" />
<meta property="og:site_name" content="Salmon Arm Observer" />
<meta property="article:section" content="Buzz" />
<meta property="article:published_time" content="2017-11-17T14:30:00-08:00" />
<meta property="fb:app_id" content="295882870429966" />
<meta property="og:image" content="http://www.saobserver.net/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				St. Paul&rsquo;s Hospital in Vancouver launched its annual campaign to raise funds for equipment, research 
			" />
<meta name="twitter:title" content="100,000 bulbs shine bright for Lights of Hope - Salmon Arm Observer" />
<meta name="twitter:image" content="http://www.saobserver.net/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.saobserver.net\/","name":"Salmon Arm Observer","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.saobserver.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://www.saobserver.net/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.saobserver.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.saobserver.net%2Fbuzz%2F100000-bulbs-shine-bright-for-lights-of-hope%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.saobserver.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.saobserver.net%2Fbuzz%2F100000-bulbs-shine-bright-for-lights-of-hope%2F&#038;format=xml" />
<!-- Start Google Analytics Tags -->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17101304-11', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-6', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.require', 'displayfeatures');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.require', 'displayfeatures');
  ga('bcRollupTracker.send', 'pageview');

</script>				
<!-- End Google Analytics Tags --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.saobserver.net\/buzz\/100000-bulbs-shine-bright-for-lights-of-hope\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.saobserver.net\/buzz\/100000-bulbs-shine-bright-for-lights-of-hope\/"},"headline":"100,000 bulbs shine bright for Lights of Hope","datePublished":"2017-11-17T14:30:00+00:00","dateModified":"2017-11-17T14:30:00+00:00","thumbnailUrl":"http:\/\/www.saobserver.net\/wp-content\/uploads\/2017\/11\/9431601_web1_20171117-KCN-M-StPaulHospitalLights.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.saobserver.net\/wp-content\/uploads\/2017\/11\/9431601_web1_20171117-KCN-M-StPaulHospitalLights.jpg","width":2048,"height":1365},"author":{"@type":"Person","name":"Ashley Wadhwani"},"publisher":{"@type":"Organization","name":"Salmon Arm Observer","logo":{"@type":"ImageObject","url":"http:\/\/www.saobserver.net\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/saa-logo.png","width":497,"height":51}},"contentLocation":{"@type":"Place","name":"Salmon Arm, British Columbia, Canada"},"dateline":"Salmon Arm, British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;St. Paul&rsquo;s Hospital in Vancouver launched its annual campaign to raise funds for equipment, research &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1E 4H7","pub_code":"SAA","secondstreet_contest_feed":"http:\/\/vernonmorningstar.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=VEMS"};

</script>

<!-- 
    * Script: attaches an event listener to the window's onbeforeunload
    * purpose: fix bug with mobile menu. It prevents the menu bar from 
    * going to the bottom in mobile view.
-->
<script type='text/javascript'>

    function scrollToTop() {

        var mq = window.matchMedia( "screen and (max-width: 39.9375em)" );

        if (mq.matches) {
            window.scrollTo(0,0);
        }
    
    } 

    window.addEventListener("beforeunload", scrollToTop);

</script>

    </head>
    <body class="post-template-default single single-post postid-51957 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <div  class="small-12 columns" data-sticky-container >
            <!-- <div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style=""> -->
            <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">
                <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.saobserver.net/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-28347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28347"><a href="http://www.saobserver.net/">Home</a></li>
<li id="menu-item-49821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49821"><a href="http://www.saobserver.net/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="http://www.saobserver.net/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.saobserver.net/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.saobserver.net/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.saobserver.net/e-editions/">e-Editions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.saobserver.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-28449" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28449"><a href="http://www.saobserver.net/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-28450" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-28450"><a href="http://www.saobserver.net/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-28451" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-28451"><a href="http://www.saobserver.net/sub-link-account/">Link Account</a></li>
	<li id="menu-item-28452" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-28452"><a href="http://www.saobserver.net/sub-login/">Login</a></li>
	<li id="menu-item-41439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41439"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=saa">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.saobserver.net/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.saobserver.net/./local-sports/">Local</a></li>
	<li id="menu-item-28360" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28360"><a href="http://www.saobserver.net/tag/salmon-arm-silverbacks/">Salmon Arm Silverbacks</a></li>
	<li id="menu-item-28359" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28359"><a href="http://www.saobserver.net/tag/bchl/">BCHL</a></li>
	<li id="menu-item-28361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28361"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.saobserver.net/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.saobserver.net/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="http://www.saobserver.net/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.saobserver.net/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.saobserver.net/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.saobserver.net/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.saobserver.net/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.saobserver.net/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.saobserver.net/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.saobserver.net/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.saobserver.net/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.saobserver.net/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.saobserver.net/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.saobserver.net/./community/">Local</a></li>
	<li id="menu-item-28365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28365"><a href="http://www.saobserver.net/e-editions/130871903.html?iid=i201604220744028&#038;pid=p20120322072110348">101 things to do in the Shuswap</a></li>
	<li id="menu-item-28366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28366"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.saobserver.net/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.saobserver.net/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.saobserver.net/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.saobserver.net/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.saobserver.net/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.saobserver.net/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.saobserver.net/./letters/">Letters</a></li>
	<li id="menu-item-48833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48833"><a href="http://www.saobserver.net/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.saobserver.net/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.saobserver.net/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.saobserver.net/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.saobserver.net/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.saobserver.net/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.saobserver.net/./obituaries/">Obituaries</a></li>
<li id="menu-item-28364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28364"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-28362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28362"><a href="http://www.saobserver.net/e-editions/?iid=i20160401074416156&#038;pid=p20120309121148491">Vacation Shuswap</a></li>
	<li id="menu-item-28363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28363"><a href="http://www.saobserver.net/e-editions/?iid=i20160701054409812&#038;pid=p20120309121148491">Community Leader Awards</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.saobserver.net/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.saobserver.net/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.saobserver.net/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-36034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36034"><a href="http://www.saobserver.net/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-28348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28348"><a href="http://www.saobserver.net/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.saobserver.net/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.saobserver.net/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.saobserver.net/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.saobserver.net/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.saobserver.net/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.saobserver.net/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.saobserver.net/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="http://www.saobserver.net/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://www.saobserver.net/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="http://www.saobserver.net/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.saobserver.net/e-editions/">e-Editions</a></li>
	<li id="menu-item-16745" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-16745"><a target="_blank" href="http://www.kelownacapnews.com/">Kelowna News</a></li>
	<li id="menu-item-16746" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-16746"><a target="_blank" href="http://www.pentictonwesternnews.com/">Penticton News</a></li>
	<li id="menu-item-16747" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-16747"><a target="_blank" href="http://www.vernonmorningstar.com/">Vernon News</a></li>
</ul>
</li>
<li id="menu-item-28342" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28342"><a href="http://www.saobserver.net/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//okanaganclassifieds.saobserver.net">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://www.saobserver.net/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-28343" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-28343"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-14304" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14304"><a href="http://www.saobserver.net/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.saobserver.net/contact-us/">Contact Us</a></li>
	<li id="menu-item-47928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47928"><a href="http://www.saobserver.net/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.saobserver.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-14272" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14272"><a href="http://www.saobserver.net/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.saobserver.net/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://www.saobserver.net/./marketplace/">Impress</a></li>
	<li id="menu-item-36035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36035"><a href="http://www.saobserver.net/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
	<li id="menu-item-267" class="show-for-sr menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a href="http://blackpress.ca/impressions">Digital Marketing Services</a></li>
</ul>
</li>
<li id="menu-item-28346" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-28346"><a href="http://www.saobserver.net/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="http://www.saobserver.net/submit">
                                                <img src="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->


                    <form name="searchForm" action="http://www.saobserver.net/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SalmonArmObserver/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/SalmonArm" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/saobserver/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="http://www.saobserver.net/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M15.1,37.2c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H15.1z"/>
		<path class="bp-pub-logo" d="M38.6,2.8h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L38.6,2.8z M44.2,10.3h-0.1l-2.8,23.1h5.5L44.2,10.3z"/>
		<path class="bp-pub-logo" d="M60.6,2.8h8.8v40.9h11.3v7.5H60.6V2.8z"/>
		<path class="bp-pub-logo" d="M84.2,2.8H96l3.9,24.8h0.1l4.1-24.8h11.5v48.4h-7.9V15.7h-0.1l-6,35.5h-4.9l-5.9-35.5h-0.1v35.5h-6.5V2.8z"/>
		<path class="bp-pub-logo" d="M132.7,1.9c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C119.8,7.9,124.9,1.9,132.7,1.9z
			 M129.4,32.1c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V21.9c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.1z"/>
		<path class="bp-pub-logo" d="M149.7,2.8h8.6l8.1,25.6h0.1V2.8h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V2.8z"/>
		<path class="bp-pub-logo" d="M196.5,2.8h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L196.5,2.8z M202.2,10.3h-0.1l-2.8,23.1h5.5L202.2,10.3z"/>
		<path class="bp-pub-logo" d="M218.6,2.8h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V2.8z M227.4,23.3
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V23.3z"/>
		<path class="bp-pub-logo" d="M245.9,2.8h11.8l3.9,24.8h0.1l4.1-24.8h11.5v48.4h-7.9V15.7h-0.1l-6,35.5h-4.9l-5.9-35.5h-0.1v35.5h-6.5V2.8z"/>
		<path class="bp-pub-logo" d="M307.6,1.9c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C294.7,7.9,299.8,1.9,307.6,1.9z
			 M304.3,32.1c0,10.5,1.2,12.6,3.3,12.6s3.3-2.1,3.3-12.6V21.9c0-10.5-1.2-12.6-3.3-12.6s-3.3,2.1-3.3,12.6V32.1z"/>
		<path class="bp-pub-logo" d="M324.9,2.8h10.9c5.4,0,12,3,12,12.2c0,5.4-2.4,9.7-7.9,10.8V26c6.1,1.4,8.8,5.6,8.8,11.8c0,8.8-6,13.5-12.5,13.5h-11.3
			V2.8z M333.8,22.7c4.4,0,5.6-2,5.6-6.4c0-5.5-1.2-6.5-5.6-6.4V22.7z M333.8,44.1c5.3,0,6.1-2.1,6.1-7.1c0-4.4-1.1-6.9-6.1-6.9
			V44.1z"/>
		<path class="bp-pub-logo" d="M358.7,37.2c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H358.7z"/>
		<path class="bp-pub-logo" d="M377.8,2.8h20v7.5h-11.2v12.4h8.2v7.9h-8.2v13.2h11.6v7.5h-20.5V2.8z"/>
		<path class="bp-pub-logo" d="M401.7,2.8h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V2.8z M410.5,23.3
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V23.3z"/>
		<path class="bp-pub-logo" d="M426.8,2.8h8.6l4.1,34h0.1l4.6-34h7.1l-7.3,48.4H434L426.8,2.8z"/>
		<path class="bp-pub-logo" d="M454.5,2.8h20v7.5h-11.2v12.4h8.2v7.9h-8.2v13.2H475v7.5h-20.5V2.8z"/>
		<path class="bp-pub-logo" d="M478.5,2.8h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V2.8z M487.3,23.3
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V23.3z"/>
	</g>
</g>
</svg>
</a></div>
		</article>            <!--  -->
            <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='http://www.saobserver.net/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28347"><a href="http://www.saobserver.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49821"><a href="http://www.saobserver.net/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="http://www.saobserver.net/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.saobserver.net/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.saobserver.net/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.saobserver.net/e-editions/">e-Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.saobserver.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28449"><a href="http://www.saobserver.net/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-28450"><a href="http://www.saobserver.net/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-28451"><a href="http://www.saobserver.net/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-28452"><a href="http://www.saobserver.net/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41439"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=saa">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.saobserver.net/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.saobserver.net/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28360"><a href="http://www.saobserver.net/tag/salmon-arm-silverbacks/">Salmon Arm Silverbacks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28359"><a href="http://www.saobserver.net/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28361"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.saobserver.net/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.saobserver.net/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="http://www.saobserver.net/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.saobserver.net/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.saobserver.net/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.saobserver.net/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.saobserver.net/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.saobserver.net/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.saobserver.net/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.saobserver.net/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.saobserver.net/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.saobserver.net/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.saobserver.net/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.saobserver.net/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28365"><a href="http://www.saobserver.net/e-editions/130871903.html?iid=i201604220744028&#038;pid=p20120322072110348">101 things to do in the Shuswap</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28366"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.saobserver.net/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.saobserver.net/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.saobserver.net/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.saobserver.net/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.saobserver.net/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.saobserver.net/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.saobserver.net/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48833"><a href="http://www.saobserver.net/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.saobserver.net/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.saobserver.net/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.saobserver.net/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.saobserver.net/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.saobserver.net/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.saobserver.net/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28364"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28362"><a href="http://www.saobserver.net/e-editions/?iid=i20160401074416156&#038;pid=p20120309121148491">Vacation Shuswap</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28363"><a href="http://www.saobserver.net/e-editions/?iid=i20160701054409812&#038;pid=p20120309121148491">Community Leader Awards</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.saobserver.net/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.saobserver.net/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.saobserver.net/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36034"><a href="http://www.saobserver.net/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28348"><a href="http://www.saobserver.net/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.saobserver.net/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.saobserver.net/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.saobserver.net/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.saobserver.net/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.saobserver.net/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.saobserver.net/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.saobserver.net/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: large -->

        <div class="12-large columns"><div class="post-attachment" alt="&gt;1024"><img width="2048" height="1365" src="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights.jpg" class="attachment-full size-full" alt="" srcset="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-1024x683@2x.jpg 2048w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-300x200.jpg 300w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-1024x683.jpg 1024w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-640x427.jpg 640w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-1200x800.jpg 1200w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-300x200@2x.jpg 600w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /><p></p></div></div>        <article class="main-content post-51957 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz category-video" id="post-51957">

        
        <header>
            
                                    <h2 class="entry-title">100,000 bulbs shine bright for Lights of Hope</h2>
            <p class="lead">St. Paul’s Hospital in Vancouver launched its annual campaign to raise funds for equipment, research
</p>
            <ul class="author-meta"><li><a class="byline" href="http://www.saobserver.net/author/ashley-wadhwani/" rel="author" class="fn">Ashley Wadhwani</a></li><li>Nov. 17, 2017 2:30 p.m.</li><li><a class="byline" href="http://www.saobserver.net/buzz/">Buzz</a></li><li><a class="byline" href="http://www.saobserver.net/video/">Video</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.saobserver.net%2Fbuzz%2F100000-bulbs-shine-bright-for-lights-of-hope%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=100%2C000+bulbs+shine+bright+for+Lights+of+Hope+-+http%3A%2F%2Fwww.saobserver.net%2Fbuzz%2F100000-bulbs-shine-bright-for-lights-of-hope%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.saobserver.net%2Fbuzz%2F100000-bulbs-shine-bright-for-lights-of-hope%2F&title=100%2C000+bulbs+shine+bright+for+Lights+of+Hope" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=100%2C000%20bulbs%20shine%20bright%20for%20Lights%20of%20Hope&ampsubject=100%2C000%20bulbs%20shine%20bright%20for%20Lights%20of%20Hope&amp;body=http%3A%2F%2Fwww.saobserver.net%2Fbuzz%2F100000-bulbs-shine-bright-for-lights-of-hope%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p><iframe src="https://player.vimeo.com/video/146827630" width="100$" height="412" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></p>
<p><a href="https://vimeo.com/146827630">The Making of St. Paul&#039;s Hospital Foundation&#039;s Lights of Hope Display</a> from <a href="https://vimeo.com/user46165552">St. Paul&#039;s Hospital Foundation</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
</p>
<p>The 20th annual Lights of Hope fundraising campaign is underway, with 100,000 bulbs lighting the building of St. Paul&rsquo;s Hospital in Vancouver.</p>
<p>The annual light display involves six weeks of setup, 150 volunteers and more than 10 km in strings of Christmas lights.</p>
<p>The campaign raises money earmarked for enhanced patient care, urgently needed equipment and world-leading research and teaching initiatives at the hospital.</p>
<p>The spectacular display is up until Jan. 8th, every day from dusk until dawn.</p>
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en">
<p lang="en" dir="ltr">Bonus points to St Pauls for a stunner of an exit tunnel (see also: outstanding fireworks show). Not a bad night to be at the hospital, all considered. <a href="https://t.co/pCZ4f4cQuP">pic.twitter.com/pCZ4f4cQuP</a></p>
<p>&mdash; Kelly Arbeau (@HealthPsychKell) <a href="https://twitter.com/HealthPsychKell/status/931453473282957312?ref_src=twsrc%5Etfw">November 17, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="http://www.saobserver.net/buzz/100000-bulbs-shine-bright-for-lights-of-hope/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="http://www.saobserver.net/buzz/media-gets-hands-on-training-with-the-canadian-military/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Media gets hands-on training with the Canadian military</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="http://www.saobserver.net/buzz/hammy-dodges-conservation-officers/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Hammy the deer dodges conservation officers in Prince Rupert</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Buzz Header');" href="http://www.saobserver.net/./buzz/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-f909bb0a520b2faaf9142811cd3dcfa4 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.saobserver.net/news/listen-to-you-gut-urges-injured-skier/"><img src="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434450_web1_171117-KCN-Mike-Shaw.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434450_web1_171117-KCN-Mike-Shaw.jpg 1200w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434450_web1_171117-KCN-Mike-Shaw-300x200.jpg 300w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434450_web1_171117-KCN-Mike-Shaw-1024x683.jpg 1024w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434450_web1_171117-KCN-Mike-Shaw-640x427.jpg 640w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434450_web1_171117-KCN-Mike-Shaw-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.saobserver.net/news/listen-to-you-gut-urges-injured-skier/"><h5 class="active">&#8216;Listen to your gut&#8217; urges injured skier</h5></a><p class="lead show-for-medium">Mike Shaw was told he’d never walk again after an accident four years ago, but he defied the odds
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.saobserver.net/news/families-of-missing-women-call-for-action/"><img src="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9428230_web1_171122-SAA-Missing-women-Jody-Leon-banner-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9428230_web1_171122-SAA-Missing-women-Jody-Leon-banner-1.jpg 2000w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9428230_web1_171122-SAA-Missing-women-Jody-Leon-banner-1-300x199.jpg 300w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9428230_web1_171122-SAA-Missing-women-Jody-Leon-banner-1-1024x678.jpg 1024w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9428230_web1_171122-SAA-Missing-women-Jody-Leon-banner-1-640x424.jpg 640w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9428230_web1_171122-SAA-Missing-women-Jody-Leon-banner-1-1200x795.jpg 1200w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9428230_web1_171122-SAA-Missing-women-Jody-Leon-banner-1-300x199@2x.jpg 600w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9428230_web1_171122-SAA-Missing-women-Jody-Leon-banner-1-640x424@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.saobserver.net/news/families-of-missing-women-call-for-action/"><h5 class="active">Families of missing Shuswap women call for action</h5></a><p class="lead show-for-medium">Birthday of missing woman Ashley Simpson remembered during rally in Yankee Flats
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.saobserver.net/news/nasty-note-on-windshield-sparks-online-outrage/"><img src="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425452_web1_171117-VMS-t-Bailey.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425452_web1_171117-VMS-t-Bailey.jpg 2000w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425452_web1_171117-VMS-t-Bailey-300x200.jpg 300w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425452_web1_171117-VMS-t-Bailey-1024x682.jpg 1024w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425452_web1_171117-VMS-t-Bailey-640x427.jpg 640w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425452_web1_171117-VMS-t-Bailey-1200x800.jpg 1200w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425452_web1_171117-VMS-t-Bailey-300x200@2x.jpg 600w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425452_web1_171117-VMS-t-Bailey-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.saobserver.net/news/nasty-note-on-windshield-sparks-online-outrage/"><h5 class="active">Nasty note on windshield sparks online outrage</h5></a><p class="lead show-for-medium">Vernon’s Bailey McDonald is using a painful experience to start conversation about invisible illness
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.saobserver.net/news/cpr-a-vital-link-in-saving-mans-life/"><img src="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9429896_web1_171117-VMS-RK-VitalLink.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9429896_web1_171117-VMS-RK-VitalLink-1024x683@2x.jpg 2048w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9429896_web1_171117-VMS-RK-VitalLink-300x200.jpg 300w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9429896_web1_171117-VMS-RK-VitalLink-1024x683.jpg 1024w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9429896_web1_171117-VMS-RK-VitalLink-640x427.jpg 640w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9429896_web1_171117-VMS-RK-VitalLink-1200x800.jpg 1200w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9429896_web1_171117-VMS-RK-VitalLink-300x200@2x.jpg 600w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9429896_web1_171117-VMS-RK-VitalLink-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.saobserver.net/news/cpr-a-vital-link-in-saving-mans-life/"><h5 class="active">CPR a vital link in saving man&#8217;s life</h5></a><p class="lead show-for-medium">Vernon man’s life saved by strangers performing CPR following heart attack on golf course
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.saobserver.net/news/missing-woman-smart-courageous-lovable/"><img src="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9422805_web1_Caitlin-Potts.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9422805_web1_Caitlin-Potts.jpg 720w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9422805_web1_Caitlin-Potts-300x200.jpg 300w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9422805_web1_Caitlin-Potts-640x427.jpg 640w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9422805_web1_Caitlin-Potts-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 720px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.saobserver.net/news/missing-woman-smart-courageous-lovable/"><h5 class="active">Missing woman smart, courageous, lovable</h5></a><p class="lead show-for-medium">Mother says Caitlin Potts trying to overcome foster care experience
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.saobserver.net/news/highway-6-closed-following-serious-accident/"><img src="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426171_web1_171117-VMS-flagger-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426171_web1_171117-VMS-flagger-1.jpg 1200w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426171_web1_171117-VMS-flagger-1-300x200.jpg 300w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426171_web1_171117-VMS-flagger-1-1024x683.jpg 1024w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426171_web1_171117-VMS-flagger-1-640x427.jpg 640w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426171_web1_171117-VMS-flagger-1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.saobserver.net/news/highway-6-closed-following-serious-accident/"><h5 class="active">Flag person struck by car</h5></a><p class="lead show-for-medium">RCMP investigating incident involving female traffic control person and senior driver
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.saobserver.net/news/guns-and-drugs-seized-in-kamloops-rcmp-blitz/"><img src="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9435372_web1_171025-BPD-cop.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9435372_web1_171025-BPD-cop.jpg 1200w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9435372_web1_171025-BPD-cop-300x200.jpg 300w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9435372_web1_171025-BPD-cop-1024x683.jpg 1024w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9435372_web1_171025-BPD-cop-640x427.jpg 640w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9435372_web1_171025-BPD-cop-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.saobserver.net/news/guns-and-drugs-seized-in-kamloops-rcmp-blitz/"><h5 class="active">Guns and drugs seized in Kamloops RCMP blitz</h5></a><p class="lead show-for-medium">Kamloops Mounties and the gang unit seize drugs and make arrests in two-day blitz
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.saobserver.net/buzz/hammy-dodges-conservation-officers/"><img src="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL.jpg 1200w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL-300x200.jpg 300w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL-1024x683.jpg 1024w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL-640x427.jpg 640w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.saobserver.net/buzz/hammy-dodges-conservation-officers/"><h5 class="active">Hammy dodges conservation officers</h5></a><p class="lead show-for-medium">The famous Prince Rupert hammock deer maintains his purple threads
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.saobserver.net/news/no-shirt-no-service-no-canada/"><img src="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434947_web1_Crossing01-col.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434947_web1_Crossing01-col.jpg 1200w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434947_web1_Crossing01-col-300x200.jpg 300w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434947_web1_Crossing01-col-1024x683.jpg 1024w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434947_web1_Crossing01-col-640x427.jpg 640w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434947_web1_Crossing01-col-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.saobserver.net/news/no-shirt-no-service-no-canada/"><h5 class="active">&#8216;No shirt, no service, no Canada&#8217;</h5></a><p class="lead show-for-medium">Shirtless Tacoma man arrested after Canadian border officials say they found meth in rental vehicle
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.saobserver.net/news/interior-health-expands-meningococcal-precautions-in-south-okanagan/"><img src="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9432737_web1_171117-PWN-needle.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9432737_web1_171117-PWN-needle.jpg 660w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9432737_web1_171117-PWN-needle-300x200.jpg 300w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9432737_web1_171117-PWN-needle-640x427.jpg 640w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9432737_web1_171117-PWN-needle-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.saobserver.net/news/interior-health-expands-meningococcal-precautions-in-south-okanagan/"><h5 class="active">Interior Health expands meningococcal precautions in South Okanagan</h5></a><p class="lead show-for-medium">Oliver, Osoyoos and Okanagan Falls included in the expanded precautionary immunization measure
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.saobserver.net/news/federal-funding-to-combat-guns-gangs-and-opioid-crisis/"><img src="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720-1024x683@2x.jpg 2048w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720-300x200.jpg 300w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720-1024x683.jpg 1024w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720-640x427.jpg 640w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720-1200x800.jpg 1200w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720-300x200@2x.jpg 600w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.saobserver.net/news/federal-funding-to-combat-guns-gangs-and-opioid-crisis/"><h5 class="active">Federal funding to combat guns, gangs and opioid crisis</h5></a><p class="lead show-for-medium">Public Safety Minister Ralph Goodale said illicit drugs are often main cause of guns, gangs violence
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.saobserver.net/news/riverview-youth-mental-health-centre-proceeds/"><img src="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426880_web1_20171117-BPD-Riverview-West-Lawn-trees.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426880_web1_20171117-BPD-Riverview-West-Lawn-trees.jpg 1200w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426880_web1_20171117-BPD-Riverview-West-Lawn-trees-300x200.jpg 300w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426880_web1_20171117-BPD-Riverview-West-Lawn-trees-1024x683.jpg 1024w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426880_web1_20171117-BPD-Riverview-West-Lawn-trees-640x427.jpg 640w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9426880_web1_20171117-BPD-Riverview-West-Lawn-trees-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.saobserver.net/news/riverview-youth-mental-health-centre-proceeds/"><h5 class="active">Riverview youth mental health centre proceeds</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
Replacement for Maples Treatment Centre first announced in March
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.saobserver.net/news/dead-boys-father-posts-facebook-response-after-appeal-court-upholds-conviction/"><img src="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572-1024x683@2x.jpg 2048w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572-300x200.jpg 300w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572-1024x683.jpg 1024w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572-640x427.jpg 640w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572-1200x800.jpg 1200w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572-300x200@2x.jpg 600w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425716_web1_20171117-KCN-T-CPT109437572-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.saobserver.net/news/dead-boys-father-posts-facebook-response-after-appeal-court-upholds-conviction/"><h5 class="active">Dead boy&#8217;s father posts Facebook response after Appeal Court upholds conviction</h5></a><p class="lead show-for-medium">David, Collet Stephan were found guilty in their son Ezekiel’s 2012 death from bacterial meningitis
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.saobserver.net/news/mp-hears-municipal-wish-list/"><img src="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425133_web1_171117-vms-a-ParliamentHill.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425133_web1_171117-vms-a-ParliamentHill-1024x683@2x.jpg 2048w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425133_web1_171117-vms-a-ParliamentHill-300x200.jpg 300w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425133_web1_171117-vms-a-ParliamentHill-1024x683.jpg 1024w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425133_web1_171117-vms-a-ParliamentHill-640x427.jpg 640w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425133_web1_171117-vms-a-ParliamentHill-1200x800.jpg 1200w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425133_web1_171117-vms-a-ParliamentHill-300x200@2x.jpg 600w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9425133_web1_171117-vms-a-ParliamentHill-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.saobserver.net/news/mp-hears-municipal-wish-list/"><h5 class="active">MP hears municipal wish list</h5></a><p class="lead show-for-medium">Okanagan Shuswap MP Mel Arnold gathering top priorities as Ottawa prepares 2018 budget
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-51957" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">100,000 bulbs shine bright for Lights of Hope</h5>
				<p class="lead web show-for-medium hide-for-large">St. Paul’s Hospital in Vancouver launched its annual campaign to raise funds for equipment, research
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-1024x683@2x.jpg 2048w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-300x200.jpg 300w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-1024x683.jpg 1024w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-640x427.jpg 640w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-1200x800.jpg 1200w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-300x200@2x.jpg 600w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" />					</div>
	</div>
            </li>
                            <li>
                <div id="post-51964" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Buzz Most Read');" href="http://www.saobserver.net/buzz/hammy-dodges-conservation-officers/">Hammy the deer dodges conservation officers in Prince Rupert</a></h5>
				<p class="lead web show-for-medium hide-for-large">The famous Prince Rupert hammock deer maintains his purple threads
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Buzz Most Read');" href="http://www.saobserver.net/buzz/hammy-dodges-conservation-officers/"><img src="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL.jpg 1200w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL-300x200.jpg 300w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL-1024x683.jpg 1024w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL-640x427.jpg 640w, http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                <div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-6" href="http://www.saobserver.net/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M15.1,37.2c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H15.1z"/>
		<path class="bp-pub-logo" d="M38.6,2.8h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L38.6,2.8z M44.2,10.3h-0.1l-2.8,23.1h5.5L44.2,10.3z"/>
		<path class="bp-pub-logo" d="M60.6,2.8h8.8v40.9h11.3v7.5H60.6V2.8z"/>
		<path class="bp-pub-logo" d="M84.2,2.8H96l3.9,24.8h0.1l4.1-24.8h11.5v48.4h-7.9V15.7h-0.1l-6,35.5h-4.9l-5.9-35.5h-0.1v35.5h-6.5V2.8z"/>
		<path class="bp-pub-logo" d="M132.7,1.9c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C119.8,7.9,124.9,1.9,132.7,1.9z
			 M129.4,32.1c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V21.9c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.1z"/>
		<path class="bp-pub-logo" d="M149.7,2.8h8.6l8.1,25.6h0.1V2.8h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V2.8z"/>
		<path class="bp-pub-logo" d="M196.5,2.8h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L196.5,2.8z M202.2,10.3h-0.1l-2.8,23.1h5.5L202.2,10.3z"/>
		<path class="bp-pub-logo" d="M218.6,2.8h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V2.8z M227.4,23.3
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V23.3z"/>
		<path class="bp-pub-logo" d="M245.9,2.8h11.8l3.9,24.8h0.1l4.1-24.8h11.5v48.4h-7.9V15.7h-0.1l-6,35.5h-4.9l-5.9-35.5h-0.1v35.5h-6.5V2.8z"/>
		<path class="bp-pub-logo" d="M307.6,1.9c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C294.7,7.9,299.8,1.9,307.6,1.9z
			 M304.3,32.1c0,10.5,1.2,12.6,3.3,12.6s3.3-2.1,3.3-12.6V21.9c0-10.5-1.2-12.6-3.3-12.6s-3.3,2.1-3.3,12.6V32.1z"/>
		<path class="bp-pub-logo" d="M324.9,2.8h10.9c5.4,0,12,3,12,12.2c0,5.4-2.4,9.7-7.9,10.8V26c6.1,1.4,8.8,5.6,8.8,11.8c0,8.8-6,13.5-12.5,13.5h-11.3
			V2.8z M333.8,22.7c4.4,0,5.6-2,5.6-6.4c0-5.5-1.2-6.5-5.6-6.4V22.7z M333.8,44.1c5.3,0,6.1-2.1,6.1-7.1c0-4.4-1.1-6.9-6.1-6.9
			V44.1z"/>
		<path class="bp-pub-logo" d="M358.7,37.2c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H358.7z"/>
		<path class="bp-pub-logo" d="M377.8,2.8h20v7.5h-11.2v12.4h8.2v7.9h-8.2v13.2h11.6v7.5h-20.5V2.8z"/>
		<path class="bp-pub-logo" d="M401.7,2.8h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V2.8z M410.5,23.3
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V23.3z"/>
		<path class="bp-pub-logo" d="M426.8,2.8h8.6l4.1,34h0.1l4.6-34h7.1l-7.3,48.4H434L426.8,2.8z"/>
		<path class="bp-pub-logo" d="M454.5,2.8h20v7.5h-11.2v12.4h8.2v7.9h-8.2v13.2H475v7.5h-20.5V2.8z"/>
		<path class="bp-pub-logo" d="M478.5,2.8h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V2.8z M487.3,23.3
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V23.3z"/>
	</g>
</g>
</svg>
</a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SalmonArmObserver/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/SalmonArm" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/saobserver/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-left">Explore Salmon Arm Observer</h4>
        </div>

    </div>
</div>   

<div id="bp-site-map" class="row" >
    <div id="bp-site-map-list-1" class="small-6 columns">
       
            <div  class="large-3 columns">
                        
                <ul>
                    <li><a href="/news/">NEWS</a></li>
                    <li><a href="/sports/">SPORTS</a></li>
                    <li><a href="/buzz/">BUZZ</a></li>
                    
                </ul>

            </div>
            <div  class="large-5 columns">
                        
                <ul >
                    <li><a href="/business/">BUSINESS</a></li>
                    <li><a href="/entertainment/">ENTERTAINMENT</a></li>
                    <li><a href="/life/">LIFE</a></li>
                    
                </ul>

            </div>

            <div class="large-4 columns">
                        
                <ul >
                    <li><a href="/community/">COMMUNITY</a></li>
                    <li><a href="/opinion/">OPINION</a></li>
                    <li><a href="/video/" class="show-for-large">VIDEOS</a></li>
                </ul>

            </div>
        
    </div>
     <div id="bp-site-map-list-2" class="small-6 columns" >
        
            <div class="large-6 columns">
                        
                <ul>
                    <li><a href="/video/" class="hide-for-large">VIDEOS</a></li>
                    <li><a href="/weather/">WEATHER</a></li>
                    <li><a href="/obituaries/">OBITUARIES</a></li>
                    <li><a href="/e-editions/">SPECIAL SECTIONS</a></li>
                </ul>

            </div>
            <div class="large-6 columns">
                        
                <ul>
                <li><a href="/marketplace/">MARKETPLACE</a></li>
                    <li><a href="/contests/">CONTESTS</a></li>
                    <li><a href="/contact-us/">CONTACT US</a></li>
                </ul>

            </div>
        
    </div>
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
                <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.eaglevalleynews.com">Surrey Now Leader</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.pentictonwesternnews.com">Langley Times</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.keremeosreview.com">Langley Advance</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.similkameenspotlight.com">Peace Arch News</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.summerlandreview.com">Cloverdale Reporter</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.vernonmorningstar.com">North Delta Reporter</a>
            </li>
                
                    
        
        </ul>
        
    </div>
</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="http://www.saobserver.net/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="http://www.saobserver.net/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="http://www.saobserver.net/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="http://www.saobserver.net/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="http://www.saobserver.net/./local-news/">Salmon Arm News</a></li><li class="menu-item"><a target="_blank"href="http://www.saobserver.net/weather/">Salmon Arm Weather</a></li><li class="menu-item"><a target="_blank"href="//okanaganclassifieds.saobserver.net">Salmon Arm Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2017, <a href="#"></a>Salmon Arm Observer and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>
</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://2yw6hl18xgcx2ovds7nmmeug.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
</body>
</html>
