
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="23323101" />
        <link rel="icon" href="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Kelowna RCMP catch alleged bank robber &#8211; Salmon Arm Observer</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23323101_web1_RCMP_TD_RUtland_PGM_3225-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.saobserver.net/news/kelowna-rcmp-catch-alleged-bank-robber/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.54' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<!-- Blackpress RON --><script src="https://hb.districtm.io/prod/102652/ron.blackpress.js"></script><!-- end of tag -->
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3256'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.saobserver.net/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.saobserver.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fkelowna-rcmp-catch-alleged-bank-robber%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.saobserver.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fkelowna-rcmp-catch-alleged-bank-robber%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14238/cc.js?ns=_cc14238' id='LOTCC_14238'></script>
<script type='text/javascript' language='javascript'>
_cc14238.add("int", "www.saobserver.net : wp-post-tag : crime")
_cc14238.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-11',{'dimension1': 'Phil McLachlan','dimension2': 'home2,news', 'dimension3': 'crime', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Phil McLachlan','dimension2': 'home2,news', 'dimension3': 'crime', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Phil McLachlan','dimension2': 'home2,news', 'dimension3': 'crime', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Phil McLachlan','dimension2': 'home2,news', 'dimension3': 'crime', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'saobserver.net'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Phil McLachlan'; 
        _sf_async_config.sections = 'Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Salmon Arm Observer" />
<meta property="og:url" content="https://www.saobserver.net/news/kelowna-rcmp-catch-alleged-bank-robber/" />
<meta property="og:title" content="Kelowna RCMP catch alleged bank robber - Salmon Arm Observer" />
<meta name="description" content="A 43-year-old Kelowna man, armed, allegedly robbed a financial institution in Rutland this morning" />
<meta property="og:description" content="A 43-year-old Kelowna man, armed, allegedly robbed a financial institution in Rutland this morning" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-11-13T12:00:00-08:00" />
<meta property="og:image" content="https://www.saobserver.net/wp-content/uploads/2020/11/23323101_web1_RCMP_TD_RUtland_PGM_3225-1024x682.jpg" />
<meta property="og:secure_url" content="https://www.saobserver.net/wp-content/uploads/2020/11/23323101_web1_RCMP_TD_RUtland_PGM_3225-1024x682.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Kelowna RCMP catch alleged bank robber - Salmon Arm Observer" />
<meta property="twitter:description" content="A 43-year-old Kelowna man, armed, allegedly robbed a financial institution in Rutland this morning" />
<meta property="twitter:image" content="https://www.saobserver.net/wp-content/uploads/2020/11/23323101_web1_RCMP_TD_RUtland_PGM_3225-1024x682.jpg" />
<meta property="fb:app_id" content="295882870429966" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.saobserver.net\/news\/kelowna-rcmp-catch-alleged-bank-robber\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.saobserver.net\/news\/kelowna-rcmp-catch-alleged-bank-robber\/"},"headline":"Kelowna RCMP catch alleged bank robber","datePublished":"2020-11-13T12:00:00-08:00","dateModified":"2020-11-13T13:44:21-08:00","thumbnailUrl":"https:\/\/www.saobserver.net\/wp-content\/uploads\/2020\/11\/23323101_web1_RCMP_TD_RUtland_PGM_3225.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.saobserver.net\/wp-content\/uploads\/2020\/11\/23323101_web1_RCMP_TD_RUtland_PGM_3225.jpg","width":2000,"height":1333},"author":{"@type":"Person","name":"Phil McLachlan"},"publisher":{"@type":"Organization","name":"Salmon Arm Observer","logo":{"@type":"ImageObject","url":"https:\/\/www.saobserver.net\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/saa-logo.png","width":497,"height":51}},"contentLocation":{"@type":"Place","name":"Salmon Arm, British Columbia, Canada"},"dateline":"Salmon Arm, British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;A 43-year-old Kelowna man, armed, allegedly robbed a financial institution in Rutland this morning &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1E 4H7","pub_code":"SAA","secondstreet_contest_feed":"http:\/\/theobserver.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=SAOB"};

</script>


</head>
    <body class="post-template-default single single-post postid-175307 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=295882870429966&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-28347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28347"><a href="https://www.saobserver.net/">Home</a></li>
<li id="menu-item-168840" class="e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-168840"><a href="https://www.saobserver.net/roots-blues-festival/">ROOTSandBLUES Festival</a></li>
<li id="menu-item-175317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175317"><a href="#good-news">Good News</a></li>
<li id="menu-item-169756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169756"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li id="menu-item-49821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49821"><a href="https://www.saobserver.net/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.saobserver.net/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.saobserver.net/./local-news/">Local News</a></li>
	<li id="menu-item-76775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76775"><a href="https://www.saobserver.net/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-127658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127658"><a href="https://www.saobserver.net/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.saobserver.net/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.saobserver.net/e-editions/">e-Editions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.saobserver.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-150266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150266"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.saobserver.net/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.saobserver.net/./local-sports/">Local</a></li>
	<li id="menu-item-28360" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28360"><a href="https://www.saobserver.net/tag/salmon-arm-silverbacks/">Salmon Arm Silverbacks</a></li>
	<li id="menu-item-28359" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28359"><a href="https://www.saobserver.net/tag/bchl/">BCHL</a></li>
	<li id="menu-item-28361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28361"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.saobserver.net/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.saobserver.net/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-156709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156709"><a href="https://www.saobserver.net/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-156711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156711"><a href="https://www.saobserver.net/./travel/">Local Travel</a></li>
	<li id="menu-item-156713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156713"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.saobserver.net/./trending-now/">Trending Now</a></li>
<li id="menu-item-139878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139878"><a href="https://www.saobserver.net/newsletters/">Newsletters</a></li>
<li id="menu-item-134592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134592"><a href="//autos.saobserver.net/">Autos</a></li>
<li id="menu-item-91452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91452"><a target="_blank" rel="noopener noreferrer" href="//classifieds.saobserver.net/classifieds/all?q=&#038;r=columbiashuswap">Classifieds</a></li>
<li id="menu-item-66131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66131"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.saobserver.net/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.saobserver.net/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.saobserver.net/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.saobserver.net/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.saobserver.net/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.saobserver.net/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-112192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112192"><a href="https://www.saobserver.net/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.saobserver.net/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-79136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79136"><a href="https://www.saobserver.net/./life/">Life</a></li>
	<li id="menu-item-123939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123939"><a href="https://www.saobserver.net/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.saobserver.net/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.saobserver.net/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.saobserver.net/./community/">Local</a></li>
	<li id="menu-item-72259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72259"><a href="https://www.saobserver.net/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-114442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114442"><a href="https://www.saobserver.net/./social-matters/">Social Matters</a></li>
	<li id="menu-item-28365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28365"><a href="/e-editions/130871903.html?iid=i201604220744028&#038;pid=p20120322072110348">101 things to do in the Shuswap</a></li>
	<li id="menu-item-28366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28366"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.saobserver.net/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.saobserver.net/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.saobserver.net/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.saobserver.net/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.saobserver.net/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.saobserver.net/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.saobserver.net/./letters/">Letters</a></li>
	<li id="menu-item-48833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48833"><a href="https://www.saobserver.net/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.saobserver.net/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.saobserver.net/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.saobserver.net/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.saobserver.net/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.saobserver.net/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.saobserver.net/./obituaries/">Obituaries</a></li>
<li id="menu-item-28364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28364"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-28362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28362"><a href="/e-editions/?iid=i20170406133248806&#038;&#038;headline=TWFyY2ggMzEsIDIwMTc=&#038;&#038;doc_id=170406203336-2bac7d55f73a420caa8e56a65cbfaecd&#038;&#038;pid=p20120309121148491">Vacation Shuswap</a></li>
	<li id="menu-item-28363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28363"><a href="/e-editions/?iid=i20170630041231524&#038;&#038;headline=MjAxNy0wNi0zMA==&#038;&#038;doc_id=170630111635-c048a9668e94434e981d4c55b86a3d4d&#038;&#038;pid=p20120309121148491">Community Leader Awards</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.saobserver.net/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.saobserver.net/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.saobserver.net/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-133948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133948"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-36034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36034"><a href="https://www.saobserver.net/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-28348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28348"><a href="https://www.saobserver.net/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.saobserver.net/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.saobserver.net/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.saobserver.net/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.saobserver.net/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.saobserver.net/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.saobserver.net/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.saobserver.net/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-134680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134680"><a href="https://www.saobserver.net/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SalmonArmObserver/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/SalmonArm" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/saobserver/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="https://www.saobserver.net/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M15.1,37.2c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H15.1z"/>
		<path class="bp-pub-logo" d="M38.6,2.8h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L38.6,2.8z M44.2,10.3h-0.1l-2.8,23.1h5.5L44.2,10.3z"/>
		<path class="bp-pub-logo" d="M60.6,2.8h8.8v40.9h11.3v7.5H60.6V2.8z"/>
		<path class="bp-pub-logo" d="M84.2,2.8H96l3.9,24.8h0.1l4.1-24.8h11.5v48.4h-7.9V15.7h-0.1l-6,35.5h-4.9l-5.9-35.5h-0.1v35.5h-6.5V2.8z"/>
		<path class="bp-pub-logo" d="M132.7,1.9c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C119.8,7.9,124.9,1.9,132.7,1.9z
			 M129.4,32.1c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V21.9c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.1z"/>
		<path class="bp-pub-logo" d="M149.7,2.8h8.6l8.1,25.6h0.1V2.8h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V2.8z"/>
		<path class="bp-pub-logo" d="M196.5,2.8h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L196.5,2.8z M202.2,10.3h-0.1l-2.8,23.1h5.5L202.2,10.3z"/>
		<path class="bp-pub-logo" d="M218.6,2.8h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V2.8z M227.4,23.3
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V23.3z"/>
		<path class="bp-pub-logo" d="M245.9,2.8h11.8l3.9,24.8h0.1l4.1-24.8h11.5v48.4h-7.9V15.7h-0.1l-6,35.5h-4.9l-5.9-35.5h-0.1v35.5h-6.5V2.8z"/>
		<path class="bp-pub-logo" d="M307.6,1.9c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C294.7,7.9,299.8,1.9,307.6,1.9z
			 M304.3,32.1c0,10.5,1.2,12.6,3.3,12.6s3.3-2.1,3.3-12.6V21.9c0-10.5-1.2-12.6-3.3-12.6s-3.3,2.1-3.3,12.6V32.1z"/>
		<path class="bp-pub-logo" d="M324.9,2.8h10.9c5.4,0,12,3,12,12.2c0,5.4-2.4,9.7-7.9,10.8V26c6.1,1.4,8.8,5.6,8.8,11.8c0,8.8-6,13.5-12.5,13.5h-11.3
			V2.8z M333.8,22.7c4.4,0,5.6-2,5.6-6.4c0-5.5-1.2-6.5-5.6-6.4V22.7z M333.8,44.1c5.3,0,6.1-2.1,6.1-7.1c0-4.4-1.1-6.9-6.1-6.9
			V44.1z"/>
		<path class="bp-pub-logo" d="M358.7,37.2c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H358.7z"/>
		<path class="bp-pub-logo" d="M377.8,2.8h20v7.5h-11.2v12.4h8.2v7.9h-8.2v13.2h11.6v7.5h-20.5V2.8z"/>
		<path class="bp-pub-logo" d="M401.7,2.8h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V2.8z M410.5,23.3
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V23.3z"/>
		<path class="bp-pub-logo" d="M426.8,2.8h8.6l4.1,34h0.1l4.6-34h7.1l-7.3,48.4H434L426.8,2.8z"/>
		<path class="bp-pub-logo" d="M454.5,2.8h20v7.5h-11.2v12.4h8.2v7.9h-8.2v13.2H475v7.5h-20.5V2.8z"/>
		<path class="bp-pub-logo" d="M478.5,2.8h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V2.8z M487.3,23.3
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V23.3z"/>
	</g>
</g>
</svg>
</a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/salmon-arm/v1e/weather-forecast/52841" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517420034937" class="aw-widget-current"  data-locationkey="52841" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517420034937" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.saobserver.net/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.saobserver.net/./local-news/">Local News</a></li>
	<li id="menu-item-150265" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-150265"><a href="/tag/coronavirus/">COVID-19</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-76793" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76793"><a>Municipal Election</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.saobserver.net/./national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.saobserver.net/e-editions/">e-Editions</a></li>
	<li id="menu-item-139877" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-139877"><a href="https://www.saobserver.net/newsletters/">Newsletters</a></li>
	<li id="menu-item-16745" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-16745"><a target="_blank" rel="noopener noreferrer" href="http://www.kelownacapnews.com/">Kelowna News</a></li>
	<li id="menu-item-16746" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-16746"><a target="_blank" rel="noopener noreferrer" href="http://www.pentictonwesternnews.com/">Penticton News</a></li>
	<li id="menu-item-16747" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-16747"><a target="_blank" rel="noopener noreferrer" href="http://www.vernonmorningstar.com/">Vernon News</a></li>
</ul>
</li>
<li id="menu-item-170018" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-170018"><a href="https://www.saobserver.net/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-170020" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-170020"><a href="https://www.saobserver.net/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-170019" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-170019"><a href="https://www.saobserver.net/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-170021" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-170021"><a href="https://www.saobserver.net/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-170022" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-170022"><a href="https://www.saobserver.net/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-171466" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-171466"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-170014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170014"><a href="https://www.saobserver.net/./national-news/">National</a></li>
<li id="menu-item-170015" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-170015"><a href="https://www.saobserver.net/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-151813" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-151813"><a href="https://www.saobserver.net/contests/">Contests</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.saobserver.net/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-77079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77079"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-81486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81486"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.saobserver.net/e-editions/">e-Editions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//classifieds.saobserver.net/classifieds/all?q=&#038;r=columbiashuswap">Classifieds</a></li>
<li id="menu-item-28342" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-28342"><a href="/videos/">Video</a></li>
<li id="menu-item-14272" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14272"><a href="https://www.saobserver.net/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.saobserver.net/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.saobserver.net/./marketplace/">Impress</a></li>
	<li id="menu-item-133949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133949"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-36035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36035"><a href="https://www.saobserver.net/real-estate/">Real Estate</a></li>
	<li id="menu-item-267" class="show-for-sr menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca/impressions">Digital Marketing Services</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.saobserver.net/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.saobserver.net/">Autos</a>
                            </li>
                        
                        
                        
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis 19+</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="#good-news">Good News</a>
                            </li>
                      
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        
                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->

                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
        
        
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28347"><a href="https://www.saobserver.net/">Home</a></li>
<li class="e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-168840"><a href="https://www.saobserver.net/roots-blues-festival/">ROOTSandBLUES Festival</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175317"><a href="#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169756"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49821"><a href="https://www.saobserver.net/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.saobserver.net/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.saobserver.net/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76775"><a href="https://www.saobserver.net/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127658"><a href="https://www.saobserver.net/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.saobserver.net/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.saobserver.net/e-editions/">e-Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.saobserver.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150266"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.saobserver.net/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.saobserver.net/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28360"><a href="https://www.saobserver.net/tag/salmon-arm-silverbacks/">Salmon Arm Silverbacks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28359"><a href="https://www.saobserver.net/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28361"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.saobserver.net/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.saobserver.net/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156709"><a href="https://www.saobserver.net/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156711"><a href="https://www.saobserver.net/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156713"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.saobserver.net/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139878"><a href="https://www.saobserver.net/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134592"><a href="//autos.saobserver.net/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91452"><a target="_blank" rel="noopener noreferrer" href="//classifieds.saobserver.net/classifieds/all?q=&#038;r=columbiashuswap">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66131"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.saobserver.net/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.saobserver.net/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.saobserver.net/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.saobserver.net/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.saobserver.net/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.saobserver.net/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112192"><a href="https://www.saobserver.net/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.saobserver.net/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79136"><a href="https://www.saobserver.net/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123939"><a href="https://www.saobserver.net/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.saobserver.net/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.saobserver.net/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.saobserver.net/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72259"><a href="https://www.saobserver.net/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114442"><a href="https://www.saobserver.net/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28365"><a href="/e-editions/130871903.html?iid=i201604220744028&#038;pid=p20120322072110348">101 things to do in the Shuswap</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28366"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.saobserver.net/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.saobserver.net/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.saobserver.net/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.saobserver.net/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.saobserver.net/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.saobserver.net/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.saobserver.net/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48833"><a href="https://www.saobserver.net/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.saobserver.net/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.saobserver.net/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.saobserver.net/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.saobserver.net/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.saobserver.net/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.saobserver.net/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28364"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28362"><a href="/e-editions/?iid=i20170406133248806&#038;&#038;headline=TWFyY2ggMzEsIDIwMTc=&#038;&#038;doc_id=170406203336-2bac7d55f73a420caa8e56a65cbfaecd&#038;&#038;pid=p20120309121148491">Vacation Shuswap</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28363"><a href="/e-editions/?iid=i20170630041231524&#038;&#038;headline=MjAxNy0wNi0zMA==&#038;&#038;doc_id=170630111635-c048a9668e94434e981d4c55b86a3d4d&#038;&#038;pid=p20120309121148491">Community Leader Awards</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.saobserver.net/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.saobserver.net/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.saobserver.net/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133948"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36034"><a href="https://www.saobserver.net/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28348"><a href="https://www.saobserver.net/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.saobserver.net/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.saobserver.net/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.saobserver.net/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.saobserver.net/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.saobserver.net/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.saobserver.net/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.saobserver.net/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134680"><a href="https://www.saobserver.net/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-175307 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-crime" id="post-175307">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1400" height="933" src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23323101_web1_rcmp_2020-70434-robbery.jpg" class="attachment-full size-full" alt="Cash seized from suspect following robbery. (RCMP)" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23323101_web1_rcmp_2020-70434-robbery.jpg 1400w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23323101_web1_rcmp_2020-70434-robbery-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23323101_web1_rcmp_2020-70434-robbery-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23323101_web1_rcmp_2020-70434-robbery-1024x682.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23323101_web1_rcmp_2020-70434-robbery-640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23323101_web1_rcmp_2020-70434-robbery-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /><p>Cash seized from suspect following robbery. (RCMP)</p></div>
                                    <h2 class="entry-title">Kelowna RCMP catch alleged bank robber</h2>
            <p class="lead">A 43-year-old Kelowna man, armed, allegedly robbed a financial institution in Rutland this morning
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.saobserver.net/author/phil-mclachlan/" rel="author" class="fn">Phil McLachlan</a></li><li>Nov. 13, 2020 12:00 p.m.</li><li><a class="byline" href="https://www.saobserver.net/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fkelowna-rcmp-catch-alleged-bank-robber%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Kelowna+RCMP+catch+alleged+bank+robber&amp;url=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fkelowna-rcmp-catch-alleged-bank-robber%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fkelowna-rcmp-catch-alleged-bank-robber%2F&title=Kelowna+RCMP+catch+alleged+bank+robber" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Kelowna%20RCMP%20catch%20alleged%20bank%20robber&amp;body=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fkelowna-rcmp-catch-alleged-bank-robber%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 0 additional image"><a href="https://www.saobserver.net/news/kelowna-rcmp-catch-alleged-bank-robber/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>A man has been arrested after allegedly robbing a bank in Rutland, Friday morning.</p>
<p>After reports of a robbery in progress, Kelowna RCMP raced to a financial institution in the 300 block of Highway 33 West shortly after 9:45 a.m. According to police, the suspect was reportedly armed.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Video courtesy of Andrea Yelland: A Kelowna man is in custody after allegedly robbing a financial institution in <a href="https://twitter.com/hashtag/Rutland?src=hash&#038;ref_src=twsrc%5Etfw">#Rutland</a> this morning, armed. <a href="https://twitter.com/KelownaCapNews?ref_src=twsrc%5Etfw">@KelownaCapNews</a> <a href="https://t.co/lNiqxcLKp7">pic.twitter.com/lNiqxcLKp7</a></p>
<p>&mdash; Phil McLachlan (@newspaperphil) <a href="https://twitter.com/newspaperphil/status/1327365218536570882?ref_src=twsrc%5Etfw">November 13, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Upon arrival, police established a perimeter and began to search for the suspect.</p>
<p>The Capital News previously reported that a large police presence could be seen in Rutland at the TD Bank at Plaza 33, as well as the intersection of Dougall Road South and Jurome Road.</p>
<p>RCMP confirmed, at the time, they were searching for an individual.</p>
<p><ins><strong>READ MORE: <a href="https://www.kelownacapnews.com/news/heavy-police-presence-in-rutland/" target="_blank" rel="noopener noreferrer">Heavy police presence in Rutland</a></strong></ins></p>
<p>Police explained the suspect entered the financial institution, approached a teller and allegedly demanded cash. He fled the bank on foot with an undisclosed amount of cash.</p>
<p>&ldquo;Citizens advised police that the suspect was observed running through a neighbourhood nearby. Our officers located the suspect on foot in the area of 100-block of Adventure Road,&rdquo; said RCMP Cst. Solana Par&#233;, spokesperson for the Kelowna Detachment.</p>
<p>&ldquo;Those officers pursued the suspect on foot, and managed to take that suspect into police custody without incident.&rdquo;</p>
<p>The suspect, a 43-year-old Kelowna man faces potential charges and remains in police custody at this time.</p>
<p><p><ins></p>
<p><strong>Do you have something to add to this story, or something else we should report on? Email:<a href=“mailto:phil.mclachlan@kelownacapnews.com" target="_blank"> phil.mclachlan@kelownacapnews.com</a></strong></p>
<hr width="75%"> </p>
<p><a href="http://www.twitter.com/newspaperphil" target="_blank" rel="noopener noreferrer">@newspaperphil</a><br /><strong>Like us on <a href="http://www.facebook.com/newskelowna" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/KelownaCapNews" target="_blank" rel="noopener noreferrer">Twitter</a>. </strong></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/crime/">Crime</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.saobserver.net/news/kelowna-rcmp-catch-alleged-bank-robber/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.saobserver.net/news/school-district-83-salmon-arm-rcmp-look-to-put-a-stop-to-school-bus-red-light-runners/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>School District 83, Salmon Arm RCMP look to put a stop to school bus red-light runners</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.saobserver.net/news/kelowna-man-dies-following-hwy-97-collision/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Kelowna man dies following Hwy 97 collision</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.saobserver.net/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/covid-19-tofino-and-ucluelet-kindly-ask-visitors-from-lower-mainland-to-postpone-trips-again/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23325072_web1_201113-UWN-tofino-ucluelet-covid-travel-request-hospital_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Tofino General Hospital has 10 in-patient beds and five stretchers. (Westerly file photo)" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23325072_web1_201113-UWN-tofino-ucluelet-covid-travel-request-hospital_1.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23325072_web1_201113-UWN-tofino-ucluelet-covid-travel-request-hospital_1-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23325072_web1_201113-UWN-tofino-ucluelet-covid-travel-request-hospital_1-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23325072_web1_201113-UWN-tofino-ucluelet-covid-travel-request-hospital_1-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23325072_web1_201113-UWN-tofino-ucluelet-covid-travel-request-hospital_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/covid-19-tofino-and-ucluelet-kindly-ask-visitors-from-lower-mainland-to-postpone-trips-again/"><h5 class="active">COVID-19: Tofino and Ucluelet kindly ask visitors from Lower Mainland to postpone trips, again</h5></a><p class="lead show-for-medium">“We thank visitors from these regions for their continued support and understanding.”
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/school-district-83-salmon-arm-rcmp-look-to-put-a-stop-to-school-bus-red-light-runners/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23316375_web1_201118-SAA-school-bus-red-lights_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Staff Sgt. Scott West helps School District 83 bus driver Leanne Blurton and Salmon Arm West elementary students demonstrate when it&#146;s OK to safely cross the road at a school bus stop. (Lachlan Labere-Salmon Arm Observer)" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23316375_web1_201118-SAA-school-bus-red-lights_1.jpg 2000w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23316375_web1_201118-SAA-school-bus-red-lights_1-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23316375_web1_201118-SAA-school-bus-red-lights_1-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23316375_web1_201118-SAA-school-bus-red-lights_1-1024x682.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23316375_web1_201118-SAA-school-bus-red-lights_1-640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23316375_web1_201118-SAA-school-bus-red-lights_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/school-district-83-salmon-arm-rcmp-look-to-put-a-stop-to-school-bus-red-light-runners/"><h5 class="active">School District 83, Salmon Arm RCMP look to put a stop to school bus red-light runners</h5></a><p class="lead show-for-medium">Increasing number of drivers failing to stop for school buses when flashing red lights are on
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/thousands-in-the-dark-in-salmon-arm/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23319955_web1_201119-SAA-power-out-blackout_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="More than 2,100 people in Salmon Arm have been in the dark since around 8:30 a.m., Nov. 13, 2020. (BC Hydro)" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23319955_web1_201119-SAA-power-out-blackout_1.jpg 594w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23319955_web1_201119-SAA-power-out-blackout_1-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 594px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/thousands-in-the-dark-in-salmon-arm/"><h5 class="active">Thousands in the dark in Salmon Arm</h5></a><p class="lead show-for-medium">Power outage affecting more than 2,100 customers Friday the 13th
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/community/free-stuff-shuswap-mom-hopes-to-get-people-upcycling/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23310496_web1_201118-SAA-free-stuff_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="(MoneyforCoffee/Pixabay photo)" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23310496_web1_201118-SAA-free-stuff_1.jpg 714w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23310496_web1_201118-SAA-free-stuff_1-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23310496_web1_201118-SAA-free-stuff_1-640x428.jpg 640w" sizes="(max-width: 1199px) 98vw, 714px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/community/free-stuff-shuswap-mom-hopes-to-get-people-upcycling/"><h5 class="active">Free stuff: Shuswap mom hopes to get people upcycling</h5></a><p class="lead show-for-medium">Shuswap Upcycle offers way to find new homes for unwanted items
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/friday-the-13th-a-brief-history-and-look-at-its-significance-2/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23319552_web1_201115-KCN-Friday-the-13-KEYsWORD_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The character Jason dawns this mask in the 1981 horror classic Friday the 13th Part 2. (Contributed)" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23319552_web1_201115-KCN-Friday-the-13-KEYsWORD_1.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23319552_web1_201115-KCN-Friday-the-13-KEYsWORD_1-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23319552_web1_201115-KCN-Friday-the-13-KEYsWORD_1-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23319552_web1_201115-KCN-Friday-the-13-KEYsWORD_1-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23319552_web1_201115-KCN-Friday-the-13-KEYsWORD_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/friday-the-13th-a-brief-history-and-look-at-its-significance-2/"><h5 class="active">Friday the 13th: A brief history and look at its significance</h5></a><p class="lead show-for-medium">Capital News takes a look at some of the craziest things to ever happen on Friday the 13th
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/christmas-will-be-different-even-if-santa-is-probably-immune-says-b-c-top-doctor/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23320345_web1_2020111221114-5fadea34d6e13f4751e76a39jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Provincial Health Officer Dr. Bonnie Henry arrives to the podium for a press conference in the press theatre at Legislature in Victoria, B.C., on Thursday, October 22, 2020. Dr. Bonnie Henry says while Santa Claus is &#147;probably&#148; immune to COVID-19, Christmas will still look just a little different this year. THE CANADIAN PRESS/Chad Hipolito" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23320345_web1_2020111221114-5fadea34d6e13f4751e76a39jpeg.jpg 1280w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23320345_web1_2020111221114-5fadea34d6e13f4751e76a39jpeg-300x204.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23320345_web1_2020111221114-5fadea34d6e13f4751e76a39jpeg-768x522.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23320345_web1_2020111221114-5fadea34d6e13f4751e76a39jpeg-1024x696.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23320345_web1_2020111221114-5fadea34d6e13f4751e76a39jpeg-640x435.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23320345_web1_2020111221114-5fadea34d6e13f4751e76a39jpeg-1200x816.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/christmas-will-be-different-even-if-santa-is-probably-immune-says-b-c-top-doctor/"><h5 class="active">Christmas will be different even if Santa is &#8216;probably&#8217; immune to COVID, says B.C. top doctor</h5></a><p class="lead show-for-medium">‘We can find ways to do this safely that will protect the elders in our family’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/business/join-black-press-media-and-do-some-good/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Join Black Press Media and Do Some Good" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1.jpg 1600w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/business/join-black-press-media-and-do-some-good/"><h5 class="active">Join Black Press Media and Do Some Good</h5></a><p class="lead show-for-medium">Pay it Forward program supports local businesses in their community giving
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/kelowna-man-dies-following-hwy-97-collision/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23325209_web1_201119-WIN-Hwy97-crash-duck-lake_3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A Kelowna-area man has died after a collision this morning in the 8000 block of Highway 97 North in Kelowna. (Facebook)" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23325209_web1_201119-WIN-Hwy97-crash-duck-lake_3.jpg 2000w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23325209_web1_201119-WIN-Hwy97-crash-duck-lake_3-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23325209_web1_201119-WIN-Hwy97-crash-duck-lake_3-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23325209_web1_201119-WIN-Hwy97-crash-duck-lake_3-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23325209_web1_201119-WIN-Hwy97-crash-duck-lake_3-640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23325209_web1_201119-WIN-Hwy97-crash-duck-lake_3-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/kelowna-man-dies-following-hwy-97-collision/"><h5 class="active">Kelowna man dies following Hwy 97 collision</h5></a><p class="lead show-for-medium">Crash north of Kelowna this morning involved three vehicles
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/kelowna-rcmp-catch-alleged-bank-robber/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23323101_web1_RCMP_TD_RUtland_PGM_3225.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A police presence was seen at the TD Bank at Plaza 33. (Phil McLachlan - Capital News)" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23323101_web1_RCMP_TD_RUtland_PGM_3225.jpg 2000w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23323101_web1_RCMP_TD_RUtland_PGM_3225-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23323101_web1_RCMP_TD_RUtland_PGM_3225-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23323101_web1_RCMP_TD_RUtland_PGM_3225-1024x682.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23323101_web1_RCMP_TD_RUtland_PGM_3225-640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23323101_web1_RCMP_TD_RUtland_PGM_3225-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/kelowna-rcmp-catch-alleged-bank-robber/"><h5 class="active">Kelowna RCMP catch alleged bank robber</h5></a><p class="lead show-for-medium">A 43-year-old Kelowna man, armed, allegedly robbed a financial institution in Rutland this morning
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/snowfall-warning-for-revelstoke-area-highway-1-closed/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23322116_web1_201119-RTR-weather_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="This morning in Revelstoke. Up to 20 cm of snow is expected. (Liam Harrap/Revelstoke Review)" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23322116_web1_201119-RTR-weather_1.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23322116_web1_201119-RTR-weather_1-300x201.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23322116_web1_201119-RTR-weather_1-768x514.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23322116_web1_201119-RTR-weather_1-1024x685.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23322116_web1_201119-RTR-weather_1-640x428.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/snowfall-warning-for-revelstoke-area-highway-1-closed/"><h5 class="active">Updated: Snowfall warning for Revelstoke area; Highway 1 reopens</h5></a><p class="lead show-for-medium">Up to 20 cm expected
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/community/penticton-man-goes-all-out-to-celebrate-world-kindness-day/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23322405_web1_201118-PWN-KindnessDay-Hernberg_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Penticton man Rylan Hernberg will spend all of World Kindness Day, Nov. 9, 2020 performing acts of kindness such as giving flowers, coffee, a smile and much more just to brighten the day of strangers. (Contributed)" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23322405_web1_201118-PWN-KindnessDay-Hernberg_1.jpg 1500w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23322405_web1_201118-PWN-KindnessDay-Hernberg_1-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23322405_web1_201118-PWN-KindnessDay-Hernberg_1-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23322405_web1_201118-PWN-KindnessDay-Hernberg_1-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23322405_web1_201118-PWN-KindnessDay-Hernberg_1-640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23322405_web1_201118-PWN-KindnessDay-Hernberg_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/community/penticton-man-goes-all-out-to-celebrate-world-kindness-day/"><h5 class="active">Penticton man goes all out to celebrate World Kindness Day</h5></a><p class="lead show-for-medium">Nov. 13 is World Kindness Day
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/trending-now/scouts-and-guides-groups-across-b-c-to-stop-meeting-in-person-for-now/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23320884_web1_201118-ScoutsVirtual_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Scouts Canada in B.C. has decided to stop meeting in person because of the rise of COVID cases across the province. (Scouts Okanagan Facebook)" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23320884_web1_201118-ScoutsVirtual_1.jpg 960w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23320884_web1_201118-ScoutsVirtual_1-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23320884_web1_201118-ScoutsVirtual_1-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23320884_web1_201118-ScoutsVirtual_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 960px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/trending-now/scouts-and-guides-groups-across-b-c-to-stop-meeting-in-person-for-now/"><h5 class="active">Scouts across B.C. to stop meeting in person as cases surge</h5></a><p class="lead show-for-medium">A rise in COVID cases across B.C. has Scouts Canada going virtual
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/covid-19-case-isolated-to-kelowna-yoga-class/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23321491_web1_201119-KCN-PRC_Covid_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Google Image:" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23321491_web1_201119-KCN-PRC_Covid_1.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23321491_web1_201119-KCN-PRC_Covid_1-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23321491_web1_201119-KCN-PRC_Covid_1-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23321491_web1_201119-KCN-PRC_Covid_1-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23321491_web1_201119-KCN-PRC_Covid_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/covid-19-case-isolated-to-kelowna-yoga-class/"><h5 class="active">COVID-19 case isolated to Kelowna yoga class</h5></a><p class="lead show-for-medium">The City of Kelowna is confirming one person tested positive for COVID-19 after attending a Nov. 3 class
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/schools-hospitals-top-b-c-s-covid-19-protection-list/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23321273_web1_20201113-BPD-schools-chart.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="B.C. school-related COVID-19 cases show that most students with respiratory symptoms do not have COVID-19, a finding made easier by introduction of simpler tests for children. (B.C. Centre for Disease Control)" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23321273_web1_20201113-BPD-schools-chart.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23321273_web1_20201113-BPD-schools-chart-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23321273_web1_20201113-BPD-schools-chart-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23321273_web1_20201113-BPD-schools-chart-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23321273_web1_20201113-BPD-schools-chart-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/schools-hospitals-top-b-c-s-covid-19-protection-list/"><h5 class="active">Schools, hospitals top B.C.&#8217;s COVID-19 protection list</h5></a><p class="lead show-for-medium">School transmission remains low, community high
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-175234" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/b-c-covid-19-spreading-fastest-among-younger-people/">B.C. COVID-19 spreading fastest among younger people</a></h5>
				<p class="lead web show-for-medium hide-for-large">20-29 age group showing steepest rise in infections
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/b-c-covid-19-spreading-fastest-among-younger-people/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23314381_web1_20201112-BPD-infection-source-graph-Nov12.20.bcg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Graph shows rise in community and case cluster infections in October and November, and lag in data reporting as daily testing has risen to 10,000 or more. (B.C. Centre for Disease Control.)" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23314381_web1_20201112-BPD-infection-source-graph-Nov12.20.bcg.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23314381_web1_20201112-BPD-infection-source-graph-Nov12.20.bcg-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23314381_web1_20201112-BPD-infection-source-graph-Nov12.20.bcg-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23314381_web1_20201112-BPD-infection-source-graph-Nov12.20.bcg-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23314381_web1_20201112-BPD-infection-source-graph-Nov12.20.bcg-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-175236" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/community/secwpemc-veterans-faced-battles-of-a-different-sort-upon-return-from-war/">Secw&#233;pemc veterans faced battles of a different sort upon return from war</a></h5>
				<p class="lead web show-for-medium hide-for-large">Those who enlisted could return to Shuswap to find their land confiscated
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/community/secwpemc-veterans-faced-battles-of-a-different-sort-upon-return-from-war/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23300492_web1_201118-SAA-Remembrance-Ceremony-Salmon-Arm_6.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Neskonlith band Councillor Louis Thomas carries a wreath to lay at the Salmon Arm cenotaph during the Remembrance Day ceremony on Nov. 11, 2020. (Lachlan Labere-Salmon Arm Observer)" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23300492_web1_201118-SAA-Remembrance-Ceremony-Salmon-Arm_6.jpg 2000w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23300492_web1_201118-SAA-Remembrance-Ceremony-Salmon-Arm_6-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23300492_web1_201118-SAA-Remembrance-Ceremony-Salmon-Arm_6-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23300492_web1_201118-SAA-Remembrance-Ceremony-Salmon-Arm_6-1024x682.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23300492_web1_201118-SAA-Remembrance-Ceremony-Salmon-Arm_6-640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23300492_web1_201118-SAA-Remembrance-Ceremony-Salmon-Arm_6-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-175228" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/b-c-records-roughly-1100-new-covid-19-infections-in-2-days/">B.C. records roughly 1,100 new COVID-19 infections in 2 days</a></h5>
				<p class="lead web show-for-medium hide-for-large">Four people have also died, bringing the total death toll to 288
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/b-c-records-roughly-1100-new-covid-19-infections-in-2-days/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23315550_web1_CP111053688.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A person wearing a mask walks in the rain on a fall day during the COVID-19 pandemic in Toronto on Thursday, Oct. 15, 2020. THE CANADIAN PRESS/Nathan Denette" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23315550_web1_CP111053688.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23315550_web1_CP111053688-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23315550_web1_CP111053688-768x511.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23315550_web1_CP111053688-1024x681.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23315550_web1_CP111053688-640x426.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-175269" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/community/free-stuff-shuswap-mom-hopes-to-get-people-upcycling/">Free stuff: Shuswap mom hopes to get people upcycling</a></h5>
				<p class="lead web show-for-medium hide-for-large">Shuswap Upcycle offers way to find new homes for unwanted items
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/community/free-stuff-shuswap-mom-hopes-to-get-people-upcycling/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23310496_web1_201118-SAA-free-stuff_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="(MoneyforCoffee/Pixabay photo)" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23310496_web1_201118-SAA-free-stuff_1.jpg 714w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23310496_web1_201118-SAA-free-stuff_1-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23310496_web1_201118-SAA-free-stuff_1-640x428.jpg 640w" sizes="(max-width: 1199px) 98vw, 714px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-175263" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/positive-covid-19-case-at-north-okanagan-elementary-school/">Positive COVID-19 case at North Okanagan elementary school</a></h5>
				<p class="lead web show-for-medium hide-for-large">Mission Hill families alerted to ‘community member’ isolating
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/positive-covid-19-case-at-north-okanagan-elementary-school/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23318794_web1_190313-VMS-heritage-fair_5.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="2019 Heritage Fair, Mission Hill Elementary. (Brieanna Charlebois - Morning Star)" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23318794_web1_190313-VMS-heritage-fair_5.jpg 2048w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23318794_web1_190313-VMS-heritage-fair_5-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23318794_web1_190313-VMS-heritage-fair_5-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23318794_web1_190313-VMS-heritage-fair_5-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23318794_web1_190313-VMS-heritage-fair_5-640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23318794_web1_190313-VMS-heritage-fair_5-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-175289" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/thousands-in-the-dark-in-salmon-arm/">Thousands in the dark in Salmon Arm</a></h5>
				<p class="lead web show-for-medium hide-for-large">Power outage affecting more than 2,100 customers Friday the 13th
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/thousands-in-the-dark-in-salmon-arm/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23319955_web1_201119-SAA-power-out-blackout_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="More than 2,100 people in Salmon Arm have been in the dark since around 8:30 a.m., Nov. 13, 2020. (BC Hydro)" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23319955_web1_201119-SAA-power-out-blackout_1.jpg 594w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23319955_web1_201119-SAA-power-out-blackout_1-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 594px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-175248" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/34-new-cases-of-covid-19-in-interior-health-over-past-two-days/">34 new cases of COVID-19 in Interior Health over past two days</a></h5>
				<p class="lead web show-for-medium hide-for-large">Two new cases tied to outbreak at La Casa Resort in West Kelowna
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/34-new-cases-of-covid-19-in-interior-health-over-past-two-days/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23317357_web1_20201028161032-5f99d58566722190ddee4c43jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A nurse performs a test on a patient at a drive-in COVID-19 clinic in Montreal, on October 21, 2020. THE CANADIAN PRESS/Paul Chiasson" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23317357_web1_20201028161032-5f99d58566722190ddee4c43jpeg.jpg 1280w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23317357_web1_20201028161032-5f99d58566722190ddee4c43jpeg-300x192.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23317357_web1_20201028161032-5f99d58566722190ddee4c43jpeg-768x491.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23317357_web1_20201028161032-5f99d58566722190ddee4c43jpeg-1024x655.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23317357_web1_20201028161032-5f99d58566722190ddee4c43jpeg-640x410.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23317357_web1_20201028161032-5f99d58566722190ddee4c43jpeg-1200x768.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-6" href="https://www.saobserver.net/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M15.1,37.2c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H15.1z"/>
		<path class="bp-pub-logo" d="M38.6,2.8h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L38.6,2.8z M44.2,10.3h-0.1l-2.8,23.1h5.5L44.2,10.3z"/>
		<path class="bp-pub-logo" d="M60.6,2.8h8.8v40.9h11.3v7.5H60.6V2.8z"/>
		<path class="bp-pub-logo" d="M84.2,2.8H96l3.9,24.8h0.1l4.1-24.8h11.5v48.4h-7.9V15.7h-0.1l-6,35.5h-4.9l-5.9-35.5h-0.1v35.5h-6.5V2.8z"/>
		<path class="bp-pub-logo" d="M132.7,1.9c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C119.8,7.9,124.9,1.9,132.7,1.9z
			 M129.4,32.1c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V21.9c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.1z"/>
		<path class="bp-pub-logo" d="M149.7,2.8h8.6l8.1,25.6h0.1V2.8h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V2.8z"/>
		<path class="bp-pub-logo" d="M196.5,2.8h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L196.5,2.8z M202.2,10.3h-0.1l-2.8,23.1h5.5L202.2,10.3z"/>
		<path class="bp-pub-logo" d="M218.6,2.8h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V2.8z M227.4,23.3
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V23.3z"/>
		<path class="bp-pub-logo" d="M245.9,2.8h11.8l3.9,24.8h0.1l4.1-24.8h11.5v48.4h-7.9V15.7h-0.1l-6,35.5h-4.9l-5.9-35.5h-0.1v35.5h-6.5V2.8z"/>
		<path class="bp-pub-logo" d="M307.6,1.9c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C294.7,7.9,299.8,1.9,307.6,1.9z
			 M304.3,32.1c0,10.5,1.2,12.6,3.3,12.6s3.3-2.1,3.3-12.6V21.9c0-10.5-1.2-12.6-3.3-12.6s-3.3,2.1-3.3,12.6V32.1z"/>
		<path class="bp-pub-logo" d="M324.9,2.8h10.9c5.4,0,12,3,12,12.2c0,5.4-2.4,9.7-7.9,10.8V26c6.1,1.4,8.8,5.6,8.8,11.8c0,8.8-6,13.5-12.5,13.5h-11.3
			V2.8z M333.8,22.7c4.4,0,5.6-2,5.6-6.4c0-5.5-1.2-6.5-5.6-6.4V22.7z M333.8,44.1c5.3,0,6.1-2.1,6.1-7.1c0-4.4-1.1-6.9-6.1-6.9
			V44.1z"/>
		<path class="bp-pub-logo" d="M358.7,37.2c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H358.7z"/>
		<path class="bp-pub-logo" d="M377.8,2.8h20v7.5h-11.2v12.4h8.2v7.9h-8.2v13.2h11.6v7.5h-20.5V2.8z"/>
		<path class="bp-pub-logo" d="M401.7,2.8h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V2.8z M410.5,23.3
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V23.3z"/>
		<path class="bp-pub-logo" d="M426.8,2.8h8.6l4.1,34h0.1l4.6-34h7.1l-7.3,48.4H434L426.8,2.8z"/>
		<path class="bp-pub-logo" d="M454.5,2.8h20v7.5h-11.2v12.4h8.2v7.9h-8.2v13.2H475v7.5h-20.5V2.8z"/>
		<path class="bp-pub-logo" d="M478.5,2.8h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V2.8z M487.3,23.3
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V23.3z"/>
	</g>
</g>
</svg>
</a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SalmonArmObserver/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/SalmonArm" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/saobserver/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li>
<li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Salmon Arm Observer</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.kelownacapnews.com/">Kelowna Capital News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.westknews.com/">West Kelowna News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.vernonmorningstar.com">Vernon Morning News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pentictonwesternnews.com/">Penticton Western News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.eaglevalleynews.com">Eagle Valley News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.lakecountrycalendar.com">Lake Country Calendar</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.summerlandreview.com">Summerland Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.keremeosreview.com/">Keremeos Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.similkameenspotlight.com">Similkameen Spotlight</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.saobserver.net/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.saobserver.net/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.saobserver.net/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.saobserver.net/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.saobserver.net/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.saobserver.net/./local-news/">Salmon Arm News</a></li><li class="menu-item"><a target="_blank" href="https://www.saobserver.net/weather/">Salmon Arm Weather</a></li><li class="menu-item"><a target="_blank" href="//okanaganclassifieds.saobserver.net">Salmon Arm Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Salmon Arm Observer and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.54'></script>
<script type='text/javascript' src='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.54'></script>
<script type='text/javascript' src='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96616996","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":247,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
