<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="16502203" />
        <link rel="icon" href="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Waterway Houseboats wins $2 million for damages caused in 2012 flooding &#8211; Salmon Arm Observer</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502203_web1_190424-SAA-Waterway-facilty-flooding-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.saobserver.net/news/waterway-houseboats-wins-2-million-for-damages-caused-in-2012-flooding/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.2' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.saobserver.net/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.saobserver.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fwaterway-houseboats-wins-2-million-for-damages-caused-in-2012-flooding%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.saobserver.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fwaterway-houseboats-wins-2-million-for-damages-caused-in-2012-flooding%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-11',{'dimension1': 'Jim Elliot','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Jim Elliot','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Jim Elliot','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Jim Elliot','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Salmon Arm Observer" />
<meta property="og:url" content="https://www.saobserver.net/news/waterway-houseboats-wins-2-million-for-damages-caused-in-2012-flooding/" />
<meta property="og:title" content="Waterway Houseboats wins $2 million for damages caused in 2012 flooding - Salmon Arm Observer" />
<meta name="description" content="Province of British Columbia, District of Sicamous among defendants required to pay" />
<meta property="og:description" content="Province of British Columbia, District of Sicamous among defendants required to pay" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-04-22T13:40:00+00:00" />
<meta property="og:image" content="https://www.saobserver.net/wp-content/uploads/2019/04/16502203_web1_190424-SAA-Waterway-facilty-flooding-1024x682.jpg" />
<meta property="og:secure_url" content="https://www.saobserver.net/wp-content/uploads/2019/04/16502203_web1_190424-SAA-Waterway-facilty-flooding-1024x682.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Waterway Houseboats wins $2 million for damages caused in 2012 flooding - Salmon Arm Observer" />
<meta property="twitter:description" content="Province of British Columbia, District of Sicamous among defendants required to pay" />
<meta property="twitter:image" content="https://www.saobserver.net/wp-content/uploads/2019/04/16502203_web1_190424-SAA-Waterway-facilty-flooding-1024x682.jpg" />
<meta property="fb:app_id" content="295882870429966" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.saobserver.net\/news\/waterway-houseboats-wins-2-million-for-damages-caused-in-2012-flooding\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.saobserver.net\/news\/waterway-houseboats-wins-2-million-for-damages-caused-in-2012-flooding\/"},"headline":"Waterway Houseboats wins $2 million for damages caused in 2012 flooding","datePublished":"2019-04-22T13:40:00+00:00","dateModified":"2019-04-22T13:40:00+00:00","thumbnailUrl":"https:\/\/www.saobserver.net\/wp-content\/uploads\/2019\/04\/16502203_web1_190424-SAA-Waterway-facilty-flooding.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.saobserver.net\/wp-content\/uploads\/2019\/04\/16502203_web1_190424-SAA-Waterway-facilty-flooding.jpg","width":2000,"height":1333},"author":{"@type":"Person","name":"Jim Elliot"},"publisher":{"@type":"Organization","name":"Salmon Arm Observer","logo":{"@type":"ImageObject","url":"https:\/\/www.saobserver.net\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/saa-logo.png","width":497,"height":51}},"contentLocation":{"@type":"Place","name":"Salmon Arm, British Columbia, Canada"},"dateline":"Salmon Arm, British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;Province of British Columbia, District of Sicamous among defendants required to pay &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- Hotjar Tracking Code for https://www.sfexaminer.com -->
      <script>
          (function(h,o,t,j,a,r){
              h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
              h._hjSettings={hjid:1155748,hjsv:6};
              a=o.getElementsByTagName('head')[0];
              r=o.createElement('script');r.async=1;
              r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
              a.appendChild(r);
          })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
      </script>
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1E 4H7","pub_code":"SAA","secondstreet_contest_feed":"http:\/\/theobserver.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=SAOB"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-108597 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-28347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28347"><a href="https://www.saobserver.net/">Home</a></li>
<li id="menu-item-49821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49821"><a href="https://www.saobserver.net/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.saobserver.net/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.saobserver.net/./local-news/">Local News</a></li>
	<li id="menu-item-76775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76775"><a href="https://www.saobserver.net/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.saobserver.net/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.saobserver.net/e-editions/">e-Editions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.saobserver.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.saobserver.net/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.saobserver.net/./local-sports/">Local</a></li>
	<li id="menu-item-28360" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28360"><a href="https://www.saobserver.net/tag/salmon-arm-silverbacks/">Salmon Arm Silverbacks</a></li>
	<li id="menu-item-28359" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28359"><a href="https://www.saobserver.net/tag/bchl/">BCHL</a></li>
	<li id="menu-item-28361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28361"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.saobserver.net/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.saobserver.net/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.saobserver.net/./trending-now/">Trending Now</a></li>
<li id="menu-item-91452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91452"><a target="_blank" href="//okanaganclassifieds.saobserver.net">Classifieds</a></li>
<li id="menu-item-66131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66131"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.saobserver.net/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.saobserver.net/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.saobserver.net/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.saobserver.net/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.saobserver.net/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.saobserver.net/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.saobserver.net/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-79136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79136"><a href="https://www.saobserver.net/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.saobserver.net/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.saobserver.net/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.saobserver.net/./community/">Local</a></li>
	<li id="menu-item-72259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72259"><a href="https://www.saobserver.net/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-28365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28365"><a href="/e-editions/130871903.html?iid=i201604220744028&#038;pid=p20120322072110348">101 things to do in the Shuswap</a></li>
	<li id="menu-item-28366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28366"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.saobserver.net/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.saobserver.net/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.saobserver.net/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.saobserver.net/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.saobserver.net/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.saobserver.net/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.saobserver.net/./letters/">Letters</a></li>
	<li id="menu-item-48833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48833"><a href="https://www.saobserver.net/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.saobserver.net/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.saobserver.net/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.saobserver.net/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.saobserver.net/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.saobserver.net/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.saobserver.net/./obituaries/">Obituaries</a></li>
<li id="menu-item-28364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28364"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-28362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28362"><a href="/e-editions/?iid=i20170406133248806&#038;&#038;headline=TWFyY2ggMzEsIDIwMTc=&#038;&#038;doc_id=170406203336-2bac7d55f73a420caa8e56a65cbfaecd&#038;&#038;pid=p20120309121148491">Vacation Shuswap</a></li>
	<li id="menu-item-28363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28363"><a href="/e-editions/?iid=i20170630041231524&#038;&#038;headline=MjAxNy0wNi0zMA==&#038;&#038;doc_id=170630111635-c048a9668e94434e981d4c55b86a3d4d&#038;&#038;pid=p20120309121148491">Community Leader Awards</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.saobserver.net/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.saobserver.net/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.saobserver.net/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-36034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36034"><a href="https://www.saobserver.net/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-28348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28348"><a href="https://www.saobserver.net/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.saobserver.net/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.saobserver.net/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.saobserver.net/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.saobserver.net/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.saobserver.net/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.saobserver.net/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.saobserver.net/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-86559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86559"><a href="https://www.saobserver.net/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.saobserver.net/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.saobserver.net/./local-news/">Local News</a></li>
	<li id="menu-item-76793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76793"><a href="https://www.saobserver.net/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.saobserver.net/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.saobserver.net/e-editions/">e-Editions</a></li>
	<li id="menu-item-16745" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-16745"><a target="_blank" href="http://www.kelownacapnews.com/">Kelowna News</a></li>
	<li id="menu-item-16746" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-16746"><a target="_blank" href="http://www.pentictonwesternnews.com/">Penticton News</a></li>
	<li id="menu-item-16747" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-16747"><a target="_blank" href="http://www.vernonmorningstar.com/">Vernon News</a></li>
</ul>
</li>
<li id="menu-item-28342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28342"><a href="https://www.saobserver.net/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//okanaganclassifieds.saobserver.net">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.saobserver.net/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-77079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77079"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-81486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81486"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.saobserver.net/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-28343" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-28343"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-14304" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14304"><a href="https://www.saobserver.net/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.saobserver.net/contact-us/">Contact Us</a></li>
	<li id="menu-item-47928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47928"><a href="https://www.saobserver.net/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.saobserver.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-14272" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14272"><a href="https://www.saobserver.net/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.saobserver.net/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.saobserver.net/./marketplace/">Impress</a></li>
	<li id="menu-item-36035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36035"><a href="https://www.saobserver.net/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
	<li id="menu-item-267" class="show-for-sr menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a target="_blank" href="http://blackpress.ca/impressions">Digital Marketing Services</a></li>
</ul>
</li>
<li id="menu-item-28346" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-28346"><a href="https://www.saobserver.net/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.saobserver.net/submit">
                                    <img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SalmonArmObserver/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/SalmonArm" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/saobserver/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="https://www.saobserver.net/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M15.1,37.2c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H15.1z"/>
		<path class="bp-pub-logo" d="M38.6,2.8h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L38.6,2.8z M44.2,10.3h-0.1l-2.8,23.1h5.5L44.2,10.3z"/>
		<path class="bp-pub-logo" d="M60.6,2.8h8.8v40.9h11.3v7.5H60.6V2.8z"/>
		<path class="bp-pub-logo" d="M84.2,2.8H96l3.9,24.8h0.1l4.1-24.8h11.5v48.4h-7.9V15.7h-0.1l-6,35.5h-4.9l-5.9-35.5h-0.1v35.5h-6.5V2.8z"/>
		<path class="bp-pub-logo" d="M132.7,1.9c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C119.8,7.9,124.9,1.9,132.7,1.9z
			 M129.4,32.1c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V21.9c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.1z"/>
		<path class="bp-pub-logo" d="M149.7,2.8h8.6l8.1,25.6h0.1V2.8h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V2.8z"/>
		<path class="bp-pub-logo" d="M196.5,2.8h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L196.5,2.8z M202.2,10.3h-0.1l-2.8,23.1h5.5L202.2,10.3z"/>
		<path class="bp-pub-logo" d="M218.6,2.8h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V2.8z M227.4,23.3
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V23.3z"/>
		<path class="bp-pub-logo" d="M245.9,2.8h11.8l3.9,24.8h0.1l4.1-24.8h11.5v48.4h-7.9V15.7h-0.1l-6,35.5h-4.9l-5.9-35.5h-0.1v35.5h-6.5V2.8z"/>
		<path class="bp-pub-logo" d="M307.6,1.9c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C294.7,7.9,299.8,1.9,307.6,1.9z
			 M304.3,32.1c0,10.5,1.2,12.6,3.3,12.6s3.3-2.1,3.3-12.6V21.9c0-10.5-1.2-12.6-3.3-12.6s-3.3,2.1-3.3,12.6V32.1z"/>
		<path class="bp-pub-logo" d="M324.9,2.8h10.9c5.4,0,12,3,12,12.2c0,5.4-2.4,9.7-7.9,10.8V26c6.1,1.4,8.8,5.6,8.8,11.8c0,8.8-6,13.5-12.5,13.5h-11.3
			V2.8z M333.8,22.7c4.4,0,5.6-2,5.6-6.4c0-5.5-1.2-6.5-5.6-6.4V22.7z M333.8,44.1c5.3,0,6.1-2.1,6.1-7.1c0-4.4-1.1-6.9-6.1-6.9
			V44.1z"/>
		<path class="bp-pub-logo" d="M358.7,37.2c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H358.7z"/>
		<path class="bp-pub-logo" d="M377.8,2.8h20v7.5h-11.2v12.4h8.2v7.9h-8.2v13.2h11.6v7.5h-20.5V2.8z"/>
		<path class="bp-pub-logo" d="M401.7,2.8h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V2.8z M410.5,23.3
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V23.3z"/>
		<path class="bp-pub-logo" d="M426.8,2.8h8.6l4.1,34h0.1l4.6-34h7.1l-7.3,48.4H434L426.8,2.8z"/>
		<path class="bp-pub-logo" d="M454.5,2.8h20v7.5h-11.2v12.4h8.2v7.9h-8.2v13.2H475v7.5h-20.5V2.8z"/>
		<path class="bp-pub-logo" d="M478.5,2.8h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V2.8z M487.3,23.3
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V23.3z"/>
	</g>
</g>
</svg>
</a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/salmon-arm/v1e/weather-forecast/52841" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517420034937" class="aw-widget-current"  data-locationkey="52841" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517420034937" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28347"><a href="https://www.saobserver.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49821"><a href="https://www.saobserver.net/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.saobserver.net/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.saobserver.net/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76775"><a href="https://www.saobserver.net/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.saobserver.net/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.saobserver.net/e-editions/">e-Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.saobserver.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.saobserver.net/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.saobserver.net/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28360"><a href="https://www.saobserver.net/tag/salmon-arm-silverbacks/">Salmon Arm Silverbacks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28359"><a href="https://www.saobserver.net/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28361"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.saobserver.net/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.saobserver.net/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.saobserver.net/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91452"><a target="_blank" href="//okanaganclassifieds.saobserver.net">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66131"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.saobserver.net/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.saobserver.net/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.saobserver.net/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.saobserver.net/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.saobserver.net/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.saobserver.net/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.saobserver.net/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79136"><a href="https://www.saobserver.net/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.saobserver.net/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.saobserver.net/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.saobserver.net/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72259"><a href="https://www.saobserver.net/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28365"><a href="/e-editions/130871903.html?iid=i201604220744028&#038;pid=p20120322072110348">101 things to do in the Shuswap</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28366"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.saobserver.net/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.saobserver.net/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.saobserver.net/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.saobserver.net/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.saobserver.net/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.saobserver.net/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.saobserver.net/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48833"><a href="https://www.saobserver.net/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.saobserver.net/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.saobserver.net/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.saobserver.net/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.saobserver.net/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.saobserver.net/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.saobserver.net/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28364"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28362"><a href="/e-editions/?iid=i20170406133248806&#038;&#038;headline=TWFyY2ggMzEsIDIwMTc=&#038;&#038;doc_id=170406203336-2bac7d55f73a420caa8e56a65cbfaecd&#038;&#038;pid=p20120309121148491">Vacation Shuswap</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28363"><a href="/e-editions/?iid=i20170630041231524&#038;&#038;headline=MjAxNy0wNi0zMA==&#038;&#038;doc_id=170630111635-c048a9668e94434e981d4c55b86a3d4d&#038;&#038;pid=p20120309121148491">Community Leader Awards</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.saobserver.net/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.saobserver.net/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.saobserver.net/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36034"><a href="https://www.saobserver.net/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28348"><a href="https://www.saobserver.net/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.saobserver.net/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.saobserver.net/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.saobserver.net/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.saobserver.net/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.saobserver.net/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.saobserver.net/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.saobserver.net/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-108597 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-news" id="post-108597">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="2000" height="1333" src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502203_web1_copy_190424-SAA-Waterway-facilty-flooding.jpg" class="attachment-full size-full" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502203_web1_copy_190424-SAA-Waterway-facilty-flooding.jpg 2000w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502203_web1_copy_190424-SAA-Waterway-facilty-flooding-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502203_web1_copy_190424-SAA-Waterway-facilty-flooding-1024x682.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502203_web1_copy_190424-SAA-Waterway-facilty-flooding-640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502203_web1_copy_190424-SAA-Waterway-facilty-flooding-1200x800.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502203_web1_copy_190424-SAA-Waterway-facilty-flooding-300x200@2x.jpg 600w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502203_web1_copy_190424-SAA-Waterway-facilty-flooding-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /><p></p></div>
                                    <h2 class="entry-title">Waterway Houseboats wins $2 million for damages caused in 2012 flooding</h2>
            <p class="lead">Province of British Columbia, District of Sicamous among defendants required to pay
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.saobserver.net/author/jim-elliot/" rel="author" class="fn">Jim Elliot</a></li><li>Apr. 22, 2019 1:40 p.m.</li><li><a class="byline" href="https://www.saobserver.net/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fwaterway-houseboats-wins-2-million-for-damages-caused-in-2012-flooding%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Waterway+Houseboats+wins+%242+million+for+damages+caused+in+2012+flooding+-+https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fwaterway-houseboats-wins-2-million-for-damages-caused-in-2012-flooding%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fwaterway-houseboats-wins-2-million-for-damages-caused-in-2012-flooding%2F&title=Waterway+Houseboats+wins+%242+million+for+damages+caused+in+2012+flooding" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Waterway%20Houseboats%20wins%20%242%20million%20for%20damages%20caused%20in%202012%20flooding&ampsubject=Waterway%20Houseboats%20wins%20%242%20million%20for%20damages%20caused%20in%202012%20flooding&amp;body=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fwaterway-houseboats-wins-2-million-for-damages-caused-in-2012-flooding%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>The B.C. Supreme Court has ruled the Province of British Columbia and the District of Sicamous are liable for damages caused to Waterway Houseboats&rsquo; Mara Lake property when Sicamous Creek burst its banks in 2012.</p>
<p>Waterway is to receive more than $2 million as a result of the April 16 judgment.</p>
<p>According to the suit filed by Waterway, Vinco Holdings which own&rsquo;s the 2 Mile property the houseboat company property operates on, and a group of individual houseboat owners, remediation work after flooding in 1997 contributed to serious damage to their property and loss of income in 2012.</p>
<p><ins><a href="https://www.eaglevalleynews.com/news/sicamous-houseboat-company-urges-city-to-undertake-study/" target="_blank"><strong>Read More: Sicamous Houseboat company urges city to undertake study</strong></a></ins></p>
<p><ins><a href="https://www.eaglevalleynews.com/news/residents-weigh-in-on-protecting-sicamous-from-flooding/" target="_blank"><strong>Read More: Residents weigh in on protecting Sicamous from flooding</strong></a></ins></p>
<p>The judgment, delivered by Justice Gary Weatherill in a Kelowna courtroom, states that days of intense rainfall in June 2012 combined with snowmelt in the Sicamous Creek watershed to create a debris flood. The key issue at play in the case was whether a blockage under a private bridge over the creek could have been prevented when the bridge was replaced and the creek was dredged after the 1997 flooding.</p>
<p>The plaintiffs alleged that when a truck had fallen into the creek during the 2012 flooding and became lodged under a bridge, it created a blockage which led the creek to escape its channel, damaging the Waterway property. The bridge led to private property owned by Alberta residents Bryan and Constance McLaughlin, who are listed as defendants in the suit alongside the province and the district.</p>
<p>The plaintiffs say that had the channel restoration and McLaughlin Bridge replacement been properly designed and constructed, the truck would have passed underneath the bridge, and the blockage and resulting flood would not have occurred.</p>
<p>The defendants claimed the 2012 flood was so massive that it would have overwhelmed the creek channel regardless of other circumstances.</p>
<p>Justice Weatherill&rsquo;s decision states that had the blockage at the bridge not occurred, the creek would have continued to flush the majority of its flow into Mara Lake.</p>
<p>The court found that both the McLaughlins and the district fell short of compliance with conditions as approval holders over the bridge replacement and creek bed remediation projects. The province was also found liable for breaching their duty of care to the plaintiffs in issuing permits for the bridge replacement.</p>
<p><ins><a href="https://www.eaglevalleynews.com/news/district-to-seek-financial-assistance-from-b-c-government/" target="_blank"><strong>Read More: District to seek financial assistance from B.C. government</strong></a></ins></p>
<p><ins><a href="https://www.eaglevalleynews.com/news/shuswap-lake-still-on-the-rise-but-rate-slows/" target="_blank"><strong>Read More: Shuswap Lake still on the rise, but rate slows</strong></a></ins></p>
<p>Waterway Houseboats and Vinco Holdings were awarded damages for economic loss in the amount of $887,299 and special damages in the amount of $1,166,850.</p>
<p>Court documents state each of the defendants will have to pay $684,716 to Vinco and Waterway.</p>
<p>The individual houseboat owners were awarded damages for lost profits in the amount of $312,997.</p>
<p>Waterway Houseboats&rsquo; chief operating officer Neil Millar said they are happy with the judge&rsquo;s decision, but not necessarily with the amount of damages that are being awarded.</p>
<p>&ldquo;We sued for, I think it was $10 million. There was a reason for that, it wasn&rsquo;t pie-in-the-sky stuff; none of this is punitive or anything like that. It&rsquo;s simply just that&rsquo;s what it cost us with everything,&rdquo;</p>
<p>Millar said he is also pleased that the judge recognized the extraordinary effort Waterway&rsquo;s staff put in to get back in business three weeks after the flood.</p>
<p>&ldquo;We&rsquo;re grateful for our customers who believed in us after the flood and have come back year after year for great houseboat vacations.&rdquo;</p>
<p>Sicamous&rsquo; Mayor Terry Rysz said it is important the public realize that Sicamous is covered under the municipal insurance association of B.C.</p>
<p>&ldquo;That&rsquo;s the ruling and that&rsquo;s the responsibility when proper procedure and process isn&rsquo;t followed,&rdquo; said Rysz.</p>
<p>&ldquo;Sometimes we get criticized for not being open for business and not being accommodating at town hall, but this a prime example of what can take place when it comes to liability. This is a lesson learned for all of us I think.&rdquo;</p>
<hr width="75%">
<p><a href="https://twitter.com/SalmonArmObserver” target="_blank”>@SalmonArm</a><a href=“mailto:jim.elliot@saobserver.net” target="_blank"><br />jim.elliot@saobserver.net</a><br /><strong>Like us on <a href="https://www.facebook.com/SalmonArmObserver/" target="_blank">Facebook</a> and follow us on <a href="https://twitter.com/SalmonArm?lang=en" target="_blank">Twitter</a> </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.saobserver.net/news/waterway-houseboats-wins-2-million-for-damages-caused-in-2012-flooding/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fwaterway-houseboats-wins-2-million-for-damages-caused-in-2012-flooding%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Waterway+Houseboats+wins+%242+million+for+damages+caused+in+2012+flooding+-+https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fwaterway-houseboats-wins-2-million-for-damages-caused-in-2012-flooding%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fwaterway-houseboats-wins-2-million-for-damages-caused-in-2012-flooding%2F&title=Waterway+Houseboats+wins+%242+million+for+damages+caused+in+2012+flooding" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Waterway%20Houseboats%20wins%20%242%20million%20for%20damages%20caused%20in%202012%20flooding&ampsubject=Waterway%20Houseboats%20wins%20%242%20million%20for%20damages%20caused%20in%202012%20flooding&amp;body=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fwaterway-houseboats-wins-2-million-for-damages-caused-in-2012-flooding%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.saobserver.net/news/south-shuswap-property-owner-blindsided-by-land-use-concerns/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>South Shuswap property owner blindsided by land-use concerns</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.saobserver.net/news/okanagan-power-outage-scuttles-but-not-ruins-citys-missions-easter-meals/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Okanagan power outage scuttles &#8211; but not ruins &#8211; city&#8217;s mission&#8217;s Easter meals</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.saobserver.net/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-2a5e7478de89e70d344f300d6ab90a7b --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/waterway-houseboats-wins-2-million-for-damages-caused-in-2012-flooding/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502203_web1_190424-SAA-Waterway-facilty-flooding.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502203_web1_190424-SAA-Waterway-facilty-flooding.jpg 2000w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502203_web1_190424-SAA-Waterway-facilty-flooding-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502203_web1_190424-SAA-Waterway-facilty-flooding-1024x682.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502203_web1_190424-SAA-Waterway-facilty-flooding-640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502203_web1_190424-SAA-Waterway-facilty-flooding-1200x800.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502203_web1_190424-SAA-Waterway-facilty-flooding-300x200@2x.jpg 600w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502203_web1_190424-SAA-Waterway-facilty-flooding-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/waterway-houseboats-wins-2-million-for-damages-caused-in-2012-flooding/"><h5 class="active">Waterway Houseboats wins $2 million for damages caused in 2012 flooding</h5></a><p class="lead show-for-medium">Province of British Columbia, District of Sicamous among defendants required to pay
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/south-shuswap-property-owner-blindsided-by-land-use-concerns/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16454327_web1_190424-SAA-Brad-Long-Balmoral1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16454327_web1_190424-SAA-Brad-Long-Balmoral1.jpg 2000w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16454327_web1_190424-SAA-Brad-Long-Balmoral1-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16454327_web1_190424-SAA-Brad-Long-Balmoral1-1024x682.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16454327_web1_190424-SAA-Brad-Long-Balmoral1-640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16454327_web1_190424-SAA-Brad-Long-Balmoral1-1200x800.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16454327_web1_190424-SAA-Brad-Long-Balmoral1-300x200@2x.jpg 600w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16454327_web1_190424-SAA-Brad-Long-Balmoral1-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/south-shuswap-property-owner-blindsided-by-land-use-concerns/"><h5 class="active">South Shuswap property owner blindsided by land-use concerns</h5></a><p class="lead show-for-medium">Brad Long working with Agricultural Land Commission to bring uses into compliance
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/business/salmon-arm-inventor-creates-rooftop-sprinklers-to-protect-from-wildfires/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16498565_web1_20190414-SAA-Water-winger-JE-0007.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16498565_web1_20190414-SAA-Water-winger-JE-0007.jpg 2000w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16498565_web1_20190414-SAA-Water-winger-JE-0007-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16498565_web1_20190414-SAA-Water-winger-JE-0007-1024x682.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16498565_web1_20190414-SAA-Water-winger-JE-0007-640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16498565_web1_20190414-SAA-Water-winger-JE-0007-1200x800.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16498565_web1_20190414-SAA-Water-winger-JE-0007-300x200@2x.jpg 600w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16498565_web1_20190414-SAA-Water-winger-JE-0007-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/business/salmon-arm-inventor-creates-rooftop-sprinklers-to-protect-from-wildfires/"><h5 class="active">Salmon Arm inventor creates rooftop sprinklers to protect from wildfires</h5></a><p class="lead show-for-medium">The Water Winger can be placed at the peak of a roof without climbing a ladder
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/okanagan-shuswap-weather-sun-makes-way-for-rain-clouds/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501296_web1_190424-AVN-Easter-Photos_7.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501296_web1_190424-AVN-Easter-Photos_7-1024x683@2x.jpg 2048w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501296_web1_190424-AVN-Easter-Photos_7-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501296_web1_190424-AVN-Easter-Photos_7-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501296_web1_190424-AVN-Easter-Photos_7-640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501296_web1_190424-AVN-Easter-Photos_7-1200x800.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501296_web1_190424-AVN-Easter-Photos_7-300x200@2x.jpg 600w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501296_web1_190424-AVN-Easter-Photos_7-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/okanagan-shuswap-weather-sun-makes-way-for-rain-clouds/"><h5 class="active">Okanagan-Shuswap weather: Sun makes way for rain clouds</h5></a><p class="lead show-for-medium">Environment Canada is forecasting a mixed bag of conditions
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/csrd-board-backs-more-consultation-on-plans-to-help-caribou/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16477603_web1_190306-EVN-Mountain-Caribou-in-the-snow.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16477603_web1_190306-EVN-Mountain-Caribou-in-the-snow.jpg 2000w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16477603_web1_190306-EVN-Mountain-Caribou-in-the-snow-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16477603_web1_190306-EVN-Mountain-Caribou-in-the-snow-1024x681.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16477603_web1_190306-EVN-Mountain-Caribou-in-the-snow-640x426.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16477603_web1_190306-EVN-Mountain-Caribou-in-the-snow-1200x798.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16477603_web1_190306-EVN-Mountain-Caribou-in-the-snow-300x200@2x.jpg 600w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16477603_web1_190306-EVN-Mountain-Caribou-in-the-snow-640x426@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/csrd-board-backs-more-consultation-on-plans-to-help-caribou/"><h5 class="active">CSRD Board backs more consultation on plans to help caribou</h5></a><p class="lead show-for-medium">It is feared that the caribou recovery plans could result in closure of backcountry areas
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/homeless-activists-outside-notre-dame-demand-a-roof-too/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16509058_web1_FS103-422_2019_095436.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16509058_web1_FS103-422_2019_095436.jpg 450w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16509058_web1_FS103-422_2019_095436-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/homeless-activists-outside-notre-dame-demand-a-roof-too/"><h5 class="active">Homeless activists outside Notre Dame demand &#8216;a roof too&#8217;</h5></a><p class="lead show-for-medium">Wealthy people have donated millions to effort to rebuild cathedral after devastating fire
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/south-okanagan-society-looking-to-bring-new-racing-event-to-their-park/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16512393_web1_190424-PWN-Desert-Park-T.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16512393_web1_190424-PWN-Desert-Park-T.jpg 660w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16512393_web1_190424-PWN-Desert-Park-T-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16512393_web1_190424-PWN-Desert-Park-T-640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16512393_web1_190424-PWN-Desert-Park-T-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/south-okanagan-society-looking-to-bring-new-racing-event-to-their-park/"><h5 class="active">South Okanagan society looking to bring new racing event to their park</h5></a><p class="lead show-for-medium">The Desert Park Exhibition Society board is looking into hosting another major event
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/youth-shelter-fundraiser-encourages-kids-to-play-for-a-good-cause/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16511815_web1_190424-KCN-energyplex.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16511815_web1_190424-KCN-energyplex.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16511815_web1_190424-KCN-energyplex-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16511815_web1_190424-KCN-energyplex-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16511815_web1_190424-KCN-energyplex-640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16511815_web1_190424-KCN-energyplex-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/youth-shelter-fundraiser-encourages-kids-to-play-for-a-good-cause/"><h5 class="active">Youth Shelter Fundraiser encourages kids to play for a good cause</h5></a><p class="lead show-for-medium">The fundraiser takes place April 27 at the EnergyPlex
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/okanagan-power-outage-scuttles-but-not-ruins-citys-missions-easter-meals/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16510520_web1_190424-VMS-URM-EasterWEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16510520_web1_190424-VMS-URM-EasterWEB.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16510520_web1_190424-VMS-URM-EasterWEB-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16510520_web1_190424-VMS-URM-EasterWEB-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16510520_web1_190424-VMS-URM-EasterWEB-640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16510520_web1_190424-VMS-URM-EasterWEB-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/okanagan-power-outage-scuttles-but-not-ruins-citys-missions-easter-meals/"><h5 class="active">Okanagan power outage scuttles &#8211; but not ruins &#8211; city&#8217;s mission&#8217;s Easter meals</h5></a><p class="lead show-for-medium">Vernon’s Upper Room Mission will serve Easter dinner a day later due to downtown power outage
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/sri-lanka-invokes-war-time-military-powers-after-nearly-300-killed-in-easter-bombings/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740-640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/sri-lanka-invokes-war-time-military-powers-after-nearly-300-killed-in-easter-bombings/"><h5 class="active">Sri Lanka invokes war-time military powers after nearly 300 killed in Easter bombings</h5></a><p class="lead show-for-medium">Sri Lanka’s minister of tourism says 39 foreign tourists were killed in the Easter Sunday attacks
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/entertainment/netflix-filming-in-north-okanagan/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16508891_web1_171004-VMS-a-Shop-Local.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16508891_web1_171004-VMS-a-Shop-Local.jpg 1467w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16508891_web1_171004-VMS-a-Shop-Local-300x225.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16508891_web1_171004-VMS-a-Shop-Local-1024x768.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16508891_web1_171004-VMS-a-Shop-Local-640x480.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16508891_web1_171004-VMS-a-Shop-Local-1200x900.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16508891_web1_171004-VMS-a-Shop-Local-300x225@2x.jpg 600w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16508891_web1_171004-VMS-a-Shop-Local-640x480@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/entertainment/netflix-filming-in-north-okanagan/"><h5 class="active">Netflix filming in North Okanagan</h5></a><p class="lead show-for-medium">Multiple downtown locations and scenic areas to star in TV production
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/pelicans-spotted-in-peachland/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16507807_web1_190424-KCN-pelicans.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16507807_web1_190424-KCN-pelicans.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16507807_web1_190424-KCN-pelicans-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16507807_web1_190424-KCN-pelicans-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16507807_web1_190424-KCN-pelicans-640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16507807_web1_190424-KCN-pelicans-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/pelicans-spotted-in-peachland/"><h5 class="active">Pelicans spotted in Peachland</h5></a><p class="lead show-for-medium">Four American white pelicans were caught on camera on Okanagan Lake
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/opinion/editorial-time-to-end-a-pipeline-feud/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16478186_web1_gas.1024.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16478186_web1_gas.1024.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16478186_web1_gas.1024-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16478186_web1_gas.1024-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16478186_web1_gas.1024-640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16478186_web1_gas.1024-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/opinion/editorial-time-to-end-a-pipeline-feud/"><h5 class="active">EDITORIAL: Time to end a pipeline feud</h5></a><p class="lead show-for-medium">B.C. would not be the only one to lose if Jason Kenney makes good on his promise to turn off the tap
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/former-mayor-of-northern-village-claims-icbc-is-ripping-off-its-drivers/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16505046_web1_REPENICBC-thumb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16505046_web1_REPENICBC-thumb.jpg 755w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16505046_web1_REPENICBC-thumb-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16505046_web1_REPENICBC-thumb-640x426.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16505046_web1_REPENICBC-thumb-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 755px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/former-mayor-of-northern-village-claims-icbc-is-ripping-off-its-drivers/"><h5 class="active">Ex-mayor of northern village claims its drivers are overpaying ICBC $1,800 a year</h5></a><p class="lead show-for-medium">Darcy Repen says data shows Telkwa households are being ripped off for car insurance
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-108517" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/witnesses-say-body-found-at-kelownas-gyro-beach/">Update: RCMP confirm body found at Kelowna&#8217;s Gyro Beach</a></h5>
				<p class="lead web show-for-medium hide-for-large">Police tape is blocking part of the beach and several RCMP officers are on scene.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/witnesses-say-body-found-at-kelownas-gyro-beach/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499544_web1_190424-KCN-Gyro-Beach.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499544_web1_190424-KCN-Gyro-Beach.jpg 2000w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499544_web1_190424-KCN-Gyro-Beach-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499544_web1_190424-KCN-Gyro-Beach-1024x682.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499544_web1_190424-KCN-Gyro-Beach-640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499544_web1_190424-KCN-Gyro-Beach-1200x800.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499544_web1_190424-KCN-Gyro-Beach-300x200@2x.jpg 600w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499544_web1_190424-KCN-Gyro-Beach-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-108526" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/business/salmon-arm-inventor-creates-rooftop-sprinklers-to-protect-from-wildfires/">Salmon Arm inventor creates rooftop sprinklers to protect from wildfires</a></h5>
				<p class="lead web show-for-medium hide-for-large">The Water Winger can be placed at the peak of a roof without climbing a ladder
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/business/salmon-arm-inventor-creates-rooftop-sprinklers-to-protect-from-wildfires/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16498565_web1_20190414-SAA-Water-winger-JE-0007.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16498565_web1_20190414-SAA-Water-winger-JE-0007.jpg 2000w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16498565_web1_20190414-SAA-Water-winger-JE-0007-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16498565_web1_20190414-SAA-Water-winger-JE-0007-1024x682.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16498565_web1_20190414-SAA-Water-winger-JE-0007-640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16498565_web1_20190414-SAA-Water-winger-JE-0007-1200x800.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16498565_web1_20190414-SAA-Water-winger-JE-0007-300x200@2x.jpg 600w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16498565_web1_20190414-SAA-Water-winger-JE-0007-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-108591" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/south-shuswap-property-owner-blindsided-by-land-use-concerns/">South Shuswap property owner blindsided by land-use concerns</a></h5>
				<p class="lead web show-for-medium hide-for-large">Brad Long working with Agricultural Land Commission to bring uses into compliance
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/south-shuswap-property-owner-blindsided-by-land-use-concerns/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16454327_web1_190424-SAA-Brad-Long-Balmoral1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16454327_web1_190424-SAA-Brad-Long-Balmoral1.jpg 2000w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16454327_web1_190424-SAA-Brad-Long-Balmoral1-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16454327_web1_190424-SAA-Brad-Long-Balmoral1-1024x682.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16454327_web1_190424-SAA-Brad-Long-Balmoral1-640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16454327_web1_190424-SAA-Brad-Long-Balmoral1-1200x800.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16454327_web1_190424-SAA-Brad-Long-Balmoral1-300x200@2x.jpg 600w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16454327_web1_190424-SAA-Brad-Long-Balmoral1-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-108568" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/deadly-synthetic-drug-found-in-kamloops-that-puts-users-in-zombielike-state/">Deadly synthetic drug found in Kamloops that puts users in &#8216;zombielike&#8217; state</a></h5>
				<p class="lead web show-for-medium hide-for-large">Interior Health warning says substance causes ‘speedy, trippy-like symptoms’ and hallucinations
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/deadly-synthetic-drug-found-in-kamloops-that-puts-users-in-zombielike-state/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe-640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-108539" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/bodies-of-3-mountain-climbers-recovered-after-last-weeks-banff-avalanche/">Bodies of 3 mountain climbers recovered after last week&#8217;s Banff avalanche</a></h5>
				<p class="lead web show-for-medium hide-for-large">The men disappeared while attempting to climb the east face of Howse Peak in the Icefields Parkway
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/bodies-of-3-mountain-climbers-recovered-after-last-weeks-banff-avalanche/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501234_web1_Banffnatpark.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501234_web1_Banffnatpark.jpg 1161w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501234_web1_Banffnatpark-300x194.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501234_web1_Banffnatpark-1024x661.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501234_web1_Banffnatpark-640x413.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501234_web1_Banffnatpark-300x194@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1161px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-108558" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/elizabeth-mays-wedding-dress-a-walk-through-a-garden-on-earth-day/">Elizabeth May&#8217;s wedding dress a &#8216;walk through a garden&#8217; on Earth Day</a></h5>
				<p class="lead web show-for-medium hide-for-large">Green Party leader set to get married in Victoria
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/elizabeth-mays-wedding-dress-a-walk-through-a-garden-on-earth-day/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502715_web1_CPT501543574.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502715_web1_CPT501543574.jpg 450w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502715_web1_CPT501543574-300x201.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-108554" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/video-south-okanagan-business-owner-distraught-over-thefts/">Video: South Okanagan business owner distraught over thefts</a></h5>
				<p class="lead web show-for-medium hide-for-large">Video shows two suspects enter the Penticton store
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/video-south-okanagan-business-owner-distraught-over-thefts/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501713_web1_190424-PWN-thefts-vape-shop-T.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501713_web1_190424-PWN-thefts-vape-shop-T.jpg 660w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501713_web1_190424-PWN-thefts-vape-shop-T-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501713_web1_190424-PWN-thefts-vape-shop-T-640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501713_web1_190424-PWN-thefts-vape-shop-T-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-2" href="https://www.saobserver.net/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M15.1,37.2c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H15.1z"/>
		<path class="bp-pub-logo" d="M38.6,2.8h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L38.6,2.8z M44.2,10.3h-0.1l-2.8,23.1h5.5L44.2,10.3z"/>
		<path class="bp-pub-logo" d="M60.6,2.8h8.8v40.9h11.3v7.5H60.6V2.8z"/>
		<path class="bp-pub-logo" d="M84.2,2.8H96l3.9,24.8h0.1l4.1-24.8h11.5v48.4h-7.9V15.7h-0.1l-6,35.5h-4.9l-5.9-35.5h-0.1v35.5h-6.5V2.8z"/>
		<path class="bp-pub-logo" d="M132.7,1.9c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C119.8,7.9,124.9,1.9,132.7,1.9z
			 M129.4,32.1c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V21.9c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.1z"/>
		<path class="bp-pub-logo" d="M149.7,2.8h8.6l8.1,25.6h0.1V2.8h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V2.8z"/>
		<path class="bp-pub-logo" d="M196.5,2.8h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L196.5,2.8z M202.2,10.3h-0.1l-2.8,23.1h5.5L202.2,10.3z"/>
		<path class="bp-pub-logo" d="M218.6,2.8h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V2.8z M227.4,23.3
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V23.3z"/>
		<path class="bp-pub-logo" d="M245.9,2.8h11.8l3.9,24.8h0.1l4.1-24.8h11.5v48.4h-7.9V15.7h-0.1l-6,35.5h-4.9l-5.9-35.5h-0.1v35.5h-6.5V2.8z"/>
		<path class="bp-pub-logo" d="M307.6,1.9c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C294.7,7.9,299.8,1.9,307.6,1.9z
			 M304.3,32.1c0,10.5,1.2,12.6,3.3,12.6s3.3-2.1,3.3-12.6V21.9c0-10.5-1.2-12.6-3.3-12.6s-3.3,2.1-3.3,12.6V32.1z"/>
		<path class="bp-pub-logo" d="M324.9,2.8h10.9c5.4,0,12,3,12,12.2c0,5.4-2.4,9.7-7.9,10.8V26c6.1,1.4,8.8,5.6,8.8,11.8c0,8.8-6,13.5-12.5,13.5h-11.3
			V2.8z M333.8,22.7c4.4,0,5.6-2,5.6-6.4c0-5.5-1.2-6.5-5.6-6.4V22.7z M333.8,44.1c5.3,0,6.1-2.1,6.1-7.1c0-4.4-1.1-6.9-6.1-6.9
			V44.1z"/>
		<path class="bp-pub-logo" d="M358.7,37.2c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H358.7z"/>
		<path class="bp-pub-logo" d="M377.8,2.8h20v7.5h-11.2v12.4h8.2v7.9h-8.2v13.2h11.6v7.5h-20.5V2.8z"/>
		<path class="bp-pub-logo" d="M401.7,2.8h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V2.8z M410.5,23.3
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V23.3z"/>
		<path class="bp-pub-logo" d="M426.8,2.8h8.6l4.1,34h0.1l4.6-34h7.1l-7.3,48.4H434L426.8,2.8z"/>
		<path class="bp-pub-logo" d="M454.5,2.8h20v7.5h-11.2v12.4h8.2v7.9h-8.2v13.2H475v7.5h-20.5V2.8z"/>
		<path class="bp-pub-logo" d="M478.5,2.8h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V2.8z M487.3,23.3
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V23.3z"/>
	</g>
</g>
</svg>
</a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SalmonArmObserver/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/SalmonArm" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/saobserver/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Salmon Arm Observer</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.kelownacapnews.com/">Kelowna Capital News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.vernonmorningstar.com">Vernon Morning News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pentictonwesternnews.com/">Penticton Western News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.eaglevalleynews.com">Eagle Valley News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.lakecountrycalendar.com">Lake Country Calendar</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.summerlandreview.com">Summerland Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.keremeosreview.com/">Keremeos Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.similkameenspotlight.com">Similkameen Spotlight</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.saobserver.net/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.saobserver.net/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.saobserver.net/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.saobserver.net/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.saobserver.net/./local-news/">Salmon Arm News</a></li><li class="menu-item"><a target="_blank" href="https://www.saobserver.net/weather/">Salmon Arm Weather</a></li><li class="menu-item"><a target="_blank" href="//okanaganclassifieds.saobserver.net">Salmon Arm Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>Salmon Arm Observer and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 65935;
			_sf_async_config.domain = "saobserver.net";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.2'></script>
<script type='text/javascript' src='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.2'></script>
<script type='text/javascript' src='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96616996","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":1419,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
