
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="20754075" />
        <link rel="icon" href="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Caution, with a time limit: How Trudeau&#8217;s patience with rail blockades ended &#8211; Salmon Arm Observer</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754075_web1_22838946-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.saobserver.net/news/caution-with-a-time-limit-how-trudeaus-patience-with-rail-blockades-ended/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.15' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3277'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.saobserver.net/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.saobserver.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fcaution-with-a-time-limit-how-trudeaus-patience-with-rail-blockades-ended%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.saobserver.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fcaution-with-a-time-limit-how-trudeaus-patience-with-rail-blockades-ended%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14238/cc.js?ns=_cc14238' id='LOTCC_14238'></script>
<script type='text/javascript' language='javascript'>
_cc14238.add("int", "www.saobserver.net : wp-post-tag : coastal gaslink")
_cc14238.add("int", "www.saobserver.net : wp-post-tag : indigenous")
_cc14238.add("int", "www.saobserver.net : wp-post-tag : pipeline")
_cc14238.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-11',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'coastal gaslink,indigenous,pipeline', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'coastal gaslink,indigenous,pipeline', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'coastal gaslink,indigenous,pipeline', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'coastal gaslink,indigenous,pipeline', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'saobserver.net'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'The Canadian Press'; 
        _sf_async_config.sections = 'Canada &amp; World, Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
			<style>
				ul.dropdown.menu a {
    				font-size: 0.84rem !important;
				}
				@media screen and (max-width: 39.9375em) {
					ul.dropdown.menu a {
						font-size: 0.74rem !important;
					}
				}
			</style>
		<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Salmon Arm Observer" />
<meta property="og:url" content="https://www.saobserver.net/news/caution-with-a-time-limit-how-trudeaus-patience-with-rail-blockades-ended/" />
<meta property="og:title" content="Caution, with a time limit: How Trudeau&#8217;s patience with rail blockades ended - Salmon Arm Observer" />
<meta name="description" content="The blockades were sparked when the RCMP began enforcing a court order against Wet&rsquo;suwet&rsquo;en protesters" />
<meta property="og:description" content="The blockades were sparked when the RCMP began enforcing a court order against Wet&rsquo;suwet&rsquo;en protesters" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-01T07:55:00-08:00" />
<meta property="og:image" content="https://www.saobserver.net/wp-content/uploads/2020/03/20754075_web1_22838946-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.saobserver.net/wp-content/uploads/2020/03/20754075_web1_22838946-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Caution, with a time limit: How Trudeau&#8217;s patience with rail blockades ended - Salmon Arm Observer" />
<meta property="twitter:description" content="The blockades were sparked when the RCMP began enforcing a court order against Wet&rsquo;suwet&rsquo;en protesters" />
<meta property="twitter:image" content="https://www.saobserver.net/wp-content/uploads/2020/03/20754075_web1_22838946-1024x683.jpg" />
<meta property="fb:app_id" content="295882870429966" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.saobserver.net\/news\/caution-with-a-time-limit-how-trudeaus-patience-with-rail-blockades-ended\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.saobserver.net\/news\/caution-with-a-time-limit-how-trudeaus-patience-with-rail-blockades-ended\/"},"headline":"Caution, with a time limit: How Trudeau&#8217;s patience with rail blockades ended","datePublished":"2020-03-01T07:55:00-08:00","dateModified":"2020-03-01T08:10:09-08:00","thumbnailUrl":"https:\/\/www.saobserver.net\/wp-content\/uploads\/2020\/03\/20754075_web1_22838946.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.saobserver.net\/wp-content\/uploads\/2020\/03\/20754075_web1_22838946.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Salmon Arm Observer","logo":{"@type":"ImageObject","url":"https:\/\/www.saobserver.net\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/saa-logo.png","width":497,"height":51}},"contentLocation":{"@type":"Place","name":"Salmon Arm, British Columbia, Canada"},"dateline":"Salmon Arm, British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;The blockades were sparked when the RCMP began enforcing a court order against Wet&rsquo;suwet&rsquo;en protesters &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1E 4H7","pub_code":"SAA","secondstreet_contest_feed":"http:\/\/theobserver.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=SAOB"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-148920 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-1 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-28347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28347"><a href="https://www.saobserver.net/">Home</a></li>
<li id="menu-item-49821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49821"><a href="https://www.saobserver.net/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.saobserver.net/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.saobserver.net/./local-news/">Local News</a></li>
	<li id="menu-item-76775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76775"><a href="https://www.saobserver.net/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-127658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127658"><a href="https://www.saobserver.net/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.saobserver.net/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.saobserver.net/e-editions/">e-Editions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.saobserver.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.saobserver.net/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.saobserver.net/./local-sports/">Local</a></li>
	<li id="menu-item-28360" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28360"><a href="https://www.saobserver.net/tag/salmon-arm-silverbacks/">Salmon Arm Silverbacks</a></li>
	<li id="menu-item-28359" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28359"><a href="https://www.saobserver.net/tag/bchl/">BCHL</a></li>
	<li id="menu-item-28361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28361"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.saobserver.net/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.saobserver.net/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-147726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147726"><a href="/bc-games">2020 B.C. Winter Games</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.saobserver.net/./trending-now/">Trending Now</a></li>
<li id="menu-item-139878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139878"><a href="https://www.saobserver.net/newsletters/">Newsletters</a></li>
<li id="menu-item-134592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134592"><a href="//autos.saobserver.net/">Autos</a></li>
<li id="menu-item-91452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91452"><a href="//classifieds.saobserver.net/classifieds/all?q=&#038;r=columbiashuswap">Classifieds</a></li>
<li id="menu-item-66131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66131"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.saobserver.net/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.saobserver.net/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.saobserver.net/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.saobserver.net/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.saobserver.net/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.saobserver.net/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-112192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112192"><a href="https://www.saobserver.net/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.saobserver.net/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-79136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79136"><a href="https://www.saobserver.net/./life/">Life</a></li>
	<li id="menu-item-123939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123939"><a href="https://www.saobserver.net/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.saobserver.net/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.saobserver.net/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.saobserver.net/./community/">Local</a></li>
	<li id="menu-item-72259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72259"><a href="https://www.saobserver.net/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-114442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114442"><a href="https://www.saobserver.net/./social-matters/">Social Matters</a></li>
	<li id="menu-item-28365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28365"><a href="/e-editions/130871903.html?iid=i201604220744028&#038;pid=p20120322072110348">101 things to do in the Shuswap</a></li>
	<li id="menu-item-28366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28366"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.saobserver.net/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.saobserver.net/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.saobserver.net/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.saobserver.net/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.saobserver.net/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.saobserver.net/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.saobserver.net/./letters/">Letters</a></li>
	<li id="menu-item-48833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48833"><a href="https://www.saobserver.net/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.saobserver.net/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.saobserver.net/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.saobserver.net/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.saobserver.net/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.saobserver.net/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.saobserver.net/./obituaries/">Obituaries</a></li>
<li id="menu-item-28364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28364"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-28362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28362"><a href="/e-editions/?iid=i20170406133248806&#038;&#038;headline=TWFyY2ggMzEsIDIwMTc=&#038;&#038;doc_id=170406203336-2bac7d55f73a420caa8e56a65cbfaecd&#038;&#038;pid=p20120309121148491">Vacation Shuswap</a></li>
	<li id="menu-item-28363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28363"><a href="/e-editions/?iid=i20170630041231524&#038;&#038;headline=MjAxNy0wNi0zMA==&#038;&#038;doc_id=170630111635-c048a9668e94434e981d4c55b86a3d4d&#038;&#038;pid=p20120309121148491">Community Leader Awards</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.saobserver.net/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.saobserver.net/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.saobserver.net/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-133948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133948"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-36034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36034"><a href="https://www.saobserver.net/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-28348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28348"><a href="https://www.saobserver.net/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.saobserver.net/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.saobserver.net/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.saobserver.net/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.saobserver.net/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.saobserver.net/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.saobserver.net/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.saobserver.net/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-134680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134680"><a href="https://www.saobserver.net/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-86559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86559"><a href="https://www.saobserver.net/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.saobserver.net/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.saobserver.net/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-76793" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76793"><a>Municipal Election</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.saobserver.net/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.saobserver.net/e-editions/">e-Editions</a></li>
	<li id="menu-item-139877" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-139877"><a href="https://www.saobserver.net/newsletters/">Newsletters</a></li>
	<li id="menu-item-16745" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-16745"><a target="_blank" rel="noopener noreferrer" href="http://www.kelownacapnews.com/">Kelowna News</a></li>
	<li id="menu-item-16746" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-16746"><a target="_blank" rel="noopener noreferrer" href="http://www.pentictonwesternnews.com/">Penticton News</a></li>
	<li id="menu-item-16747" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-16747"><a target="_blank" rel="noopener noreferrer" href="http://www.vernonmorningstar.com/">Vernon News</a></li>
</ul>
</li>
<li id="menu-item-134585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134585"><a href="//autos.saobserver.net/">AUTOS</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="//classifieds.saobserver.net/classifieds/all?q=&#038;r=columbiashuswap">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.saobserver.net/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-77079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77079"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-81486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81486"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-28342" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28342"><a href="https://www.saobserver.net/./video/">VIDEO</a></li>
<li id="menu-item-280" class="show-for-large e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.saobserver.net/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-28343" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-28343"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-14304" class="show-for-large hide menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14304"><a href="https://www.saobserver.net/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.saobserver.net/contact-us/">Contact Us</a></li>
	<li id="menu-item-47928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47928"><a href="https://www.saobserver.net/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.saobserver.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-14272" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14272"><a href="https://www.saobserver.net/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.saobserver.net/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.saobserver.net/./marketplace/">Impress</a></li>
	<li id="menu-item-133949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133949"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-36035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36035"><a href="https://www.saobserver.net/real-estate/">Real Estate</a></li>
	<li id="menu-item-267" class="show-for-sr menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca/impressions">Digital Marketing Services</a></li>
</ul>
</li>
<li id="menu-item-28346" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-28346"><a href="https://www.saobserver.net/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.saobserver.net/submit">
                                    <img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li><li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SalmonArmObserver/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/SalmonArm" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/saobserver/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-1" href="https://www.saobserver.net/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M15.1,37.2c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H15.1z"/>
		<path class="bp-pub-logo" d="M38.6,2.8h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L38.6,2.8z M44.2,10.3h-0.1l-2.8,23.1h5.5L44.2,10.3z"/>
		<path class="bp-pub-logo" d="M60.6,2.8h8.8v40.9h11.3v7.5H60.6V2.8z"/>
		<path class="bp-pub-logo" d="M84.2,2.8H96l3.9,24.8h0.1l4.1-24.8h11.5v48.4h-7.9V15.7h-0.1l-6,35.5h-4.9l-5.9-35.5h-0.1v35.5h-6.5V2.8z"/>
		<path class="bp-pub-logo" d="M132.7,1.9c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C119.8,7.9,124.9,1.9,132.7,1.9z
			 M129.4,32.1c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V21.9c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.1z"/>
		<path class="bp-pub-logo" d="M149.7,2.8h8.6l8.1,25.6h0.1V2.8h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V2.8z"/>
		<path class="bp-pub-logo" d="M196.5,2.8h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L196.5,2.8z M202.2,10.3h-0.1l-2.8,23.1h5.5L202.2,10.3z"/>
		<path class="bp-pub-logo" d="M218.6,2.8h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V2.8z M227.4,23.3
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V23.3z"/>
		<path class="bp-pub-logo" d="M245.9,2.8h11.8l3.9,24.8h0.1l4.1-24.8h11.5v48.4h-7.9V15.7h-0.1l-6,35.5h-4.9l-5.9-35.5h-0.1v35.5h-6.5V2.8z"/>
		<path class="bp-pub-logo" d="M307.6,1.9c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C294.7,7.9,299.8,1.9,307.6,1.9z
			 M304.3,32.1c0,10.5,1.2,12.6,3.3,12.6s3.3-2.1,3.3-12.6V21.9c0-10.5-1.2-12.6-3.3-12.6s-3.3,2.1-3.3,12.6V32.1z"/>
		<path class="bp-pub-logo" d="M324.9,2.8h10.9c5.4,0,12,3,12,12.2c0,5.4-2.4,9.7-7.9,10.8V26c6.1,1.4,8.8,5.6,8.8,11.8c0,8.8-6,13.5-12.5,13.5h-11.3
			V2.8z M333.8,22.7c4.4,0,5.6-2,5.6-6.4c0-5.5-1.2-6.5-5.6-6.4V22.7z M333.8,44.1c5.3,0,6.1-2.1,6.1-7.1c0-4.4-1.1-6.9-6.1-6.9
			V44.1z"/>
		<path class="bp-pub-logo" d="M358.7,37.2c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H358.7z"/>
		<path class="bp-pub-logo" d="M377.8,2.8h20v7.5h-11.2v12.4h8.2v7.9h-8.2v13.2h11.6v7.5h-20.5V2.8z"/>
		<path class="bp-pub-logo" d="M401.7,2.8h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V2.8z M410.5,23.3
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V23.3z"/>
		<path class="bp-pub-logo" d="M426.8,2.8h8.6l4.1,34h0.1l4.6-34h7.1l-7.3,48.4H434L426.8,2.8z"/>
		<path class="bp-pub-logo" d="M454.5,2.8h20v7.5h-11.2v12.4h8.2v7.9h-8.2v13.2H475v7.5h-20.5V2.8z"/>
		<path class="bp-pub-logo" d="M478.5,2.8h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V2.8z M487.3,23.3
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V23.3z"/>
	</g>
</g>
</svg>
</a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/salmon-arm/v1e/weather-forecast/52841" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517420034937" class="aw-widget-current"  data-locationkey="52841" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517420034937" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28347"><a href="https://www.saobserver.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49821"><a href="https://www.saobserver.net/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.saobserver.net/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.saobserver.net/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76775"><a href="https://www.saobserver.net/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127658"><a href="https://www.saobserver.net/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.saobserver.net/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.saobserver.net/e-editions/">e-Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.saobserver.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.saobserver.net/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.saobserver.net/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28360"><a href="https://www.saobserver.net/tag/salmon-arm-silverbacks/">Salmon Arm Silverbacks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28359"><a href="https://www.saobserver.net/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28361"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.saobserver.net/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.saobserver.net/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147726"><a href="/bc-games">2020 B.C. Winter Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.saobserver.net/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139878"><a href="https://www.saobserver.net/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134592"><a href="//autos.saobserver.net/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91452"><a href="//classifieds.saobserver.net/classifieds/all?q=&#038;r=columbiashuswap">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66131"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.saobserver.net/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.saobserver.net/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.saobserver.net/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.saobserver.net/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.saobserver.net/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.saobserver.net/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112192"><a href="https://www.saobserver.net/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.saobserver.net/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79136"><a href="https://www.saobserver.net/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123939"><a href="https://www.saobserver.net/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.saobserver.net/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.saobserver.net/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.saobserver.net/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72259"><a href="https://www.saobserver.net/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114442"><a href="https://www.saobserver.net/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28365"><a href="/e-editions/130871903.html?iid=i201604220744028&#038;pid=p20120322072110348">101 things to do in the Shuswap</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28366"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.saobserver.net/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.saobserver.net/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.saobserver.net/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.saobserver.net/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.saobserver.net/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.saobserver.net/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.saobserver.net/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48833"><a href="https://www.saobserver.net/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.saobserver.net/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.saobserver.net/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.saobserver.net/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.saobserver.net/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.saobserver.net/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.saobserver.net/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28364"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28362"><a href="/e-editions/?iid=i20170406133248806&#038;&#038;headline=TWFyY2ggMzEsIDIwMTc=&#038;&#038;doc_id=170406203336-2bac7d55f73a420caa8e56a65cbfaecd&#038;&#038;pid=p20120309121148491">Vacation Shuswap</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28363"><a href="/e-editions/?iid=i20170630041231524&#038;&#038;headline=MjAxNy0wNi0zMA==&#038;&#038;doc_id=170630111635-c048a9668e94434e981d4c55b86a3d4d&#038;&#038;pid=p20120309121148491">Community Leader Awards</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.saobserver.net/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.saobserver.net/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.saobserver.net/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133948"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36034"><a href="https://www.saobserver.net/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28348"><a href="https://www.saobserver.net/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.saobserver.net/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.saobserver.net/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.saobserver.net/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.saobserver.net/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.saobserver.net/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.saobserver.net/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.saobserver.net/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134680"><a href="https://www.saobserver.net/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-148920 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-home2 category-news tag-coastal-gaslink tag-indigenous tag-pipeline" id="post-148920">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754075_web1_22838946.jpg" class="attachment-full size-full" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754075_web1_22838946.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754075_web1_22838946-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754075_web1_22838946-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754075_web1_22838946-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754075_web1_22838946-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>Prime Minister Justin Trudeau holds a news conference to discuss the current rail blockades and other topics in Ottawa Friday, February 7, 2020 in Ottawa. When Trudeau stepped in front of cameras last week to declare that barricades on rail lines and other major transportation routes had to come down, the move had been decided almost two days before. THE CANADIAN PRESS/Fred Chartrand</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">Caution, with a time limit: How Trudeau&#8217;s patience with rail blockades ended</h2>
            <p class="lead">The blockades were sparked when the RCMP began enforcing a court order against Wet’suwet’en protesters
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.saobserver.net/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Mar. 1, 2020 7:55 a.m.</li><li><a class="byline" href="https://www.saobserver.net/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.saobserver.net/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fcaution-with-a-time-limit-how-trudeaus-patience-with-rail-blockades-ended%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Caution%2C+with+a+time+limit%3A+How+Trudeau%E2%80%99s+patience+with+rail+blockades+ended&amp;url=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fcaution-with-a-time-limit-how-trudeaus-patience-with-rail-blockades-ended%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fcaution-with-a-time-limit-how-trudeaus-patience-with-rail-blockades-ended%2F&title=Caution%2C+with+a+time+limit%3A+How+Trudeau%E2%80%99s+patience+with+rail+blockades+ended" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Caution%2C%20with%20a%20time%20limit%3A%20How%20Trudeau%E2%80%99s%20patience%20with%20rail%20blockades%20ended&amp;body=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fcaution-with-a-time-limit-how-trudeaus-patience-with-rail-blockades-ended%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p>When Prime Minister Justin Trudeau stepped in front of cameras last week to declare that barricades on rail lines and other major transportation routes had to come down, the move had been decided almost two days before.</p>
<p>He intended to send a signal to the police that attempts to negotiate an end to the national crisis were not working and the situation was now in their hands, according to two sources with knowledge of the matter.</p>
<p>Trudeau had been urging patience in the hopes of seeing the rising crisis end through negotiation, but a final 36-hour clock had run out.</p>
<p>The Canadian Press spoke with three government officials, including in the prime minister&rsquo;s office and that of B.C. Premier John Horgan, to get a picture of what has been happening behind the scenes as the blockades rose to national attention and how the governments have seen the growing crisis.</p>
<p>The officials all spoke on condition of anonymity because they were not authorized to discuss sensitive matters in public.</p>
<p>The blockades were sparked when the RCMP began enforcing a court order against Wet&rsquo;suwet&rsquo;en protesters and their supporters blocking construction of the Coastal GasLink pipeline in northern British Columbia. Some hereditary chiefs of the Wet&rsquo;suwet&rsquo;en nation oppose the pipeline on their territorial land and have been trying to block the project for almost a decade.</p>
<p>Before the nationwide protests erupted, the opposition to the pipeline was seen as a matter for the B.C. government, which oversaw the project&rsquo;s planning and approvals.</p>
<p>The Wet&rsquo;suwet&rsquo;en had established a presence in the area of the pipeline construction, including on the only access road to a Coastal GasLink work site.</p>
<p>After the pipeline company was granted an injunction in early January ordering protesters to clear the road, Hereditary Chief Na&rsquo;Moks, who also goes by John Ridsdale, called for a meeting with Trudeau and Horgan and some of their cabinet ministers via letter.</p>
<p>The sides could not agree on how any talks might happen, or even who should take part. But in the end, former NDP MP Nathan Cullen, hired by the B.C. government as a liaison between the hereditary chiefs and the province, negotiated an meeting called a &ldquo;Wiggus table,&rdquo; named for a Wet&rsquo;suwet&rsquo;en term that translates roughly as &ldquo;respect.&rdquo; British Columbia&rsquo;s delegation was led by Indigenous Relations Minister Scott Fraser.</p>
<p>It was supposed to mean seven days of discussions. Those ended after just two, on Feb. 4.</p>
<p>&ldquo;Talks have broken down between the province and the Wet&rsquo;suwet&rsquo;en,&rdquo; Hereditary Chief Smogelgem (who also goes by Warner Naziel) tweeted at the time. &ldquo;Efforts to de-escalate the situation on the territories were severed when the province refused to pull the permits they issued to CGL (Coastal GasLink). CGL felt that further talks with the province was not enough.&rdquo;</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<p>The RCMP began arresting people along the access road. As images of Indigenous land-defenders in handcuffs emerged, solidarity blockades began popping up along roads and railways across the country.</p>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>Trudeau was in Africa when the blockades began, on an eight-day effort to build support for a bid for the UN Security Council. His absence fed the perception that Ottawa was not on top of the situation, though Deputy Prime Minister Chrystia Freeland chaired a meeting of the cabinet&rsquo;s &ldquo;incident response group.&rdquo; Trudeau dialled in, according to the two federal officials.</p>
<p>By the time the prime minister returned to Canada in the early hours of Feb. 15, it was clear to the Prime Minister&rsquo;s Office that a second international trip, to a summit in the Caribbean, would have to be cancelled, the senior member of Trudeau&rsquo;s staff said.</p>
<p>That day, Indigenous Services Minister Marc Miller, a Montreal MP who has learned some Mohawk, was dispatched to Tyendinaga Mohawk Territory in Ontario to talk to protesters barricading a major rail line between Toronto and Montreal. He went to &ldquo;polish the chain,&rdquo; he said then, a reference to a pre-Confederation treaty named for a silver chain because silver sometimes needs work to keep it shiny.</p>
<p>Crown-Indigenous Relations Minister Carolyn Bennett went to British Columbia in hopes of talking to the Wet&rsquo;suwet&rsquo;en hereditary chiefs at the heart of the protests, though that came to nothing.</p>
<p>Ontario&rsquo;s Ipperwash crisis and the resulting inquiry&rsquo;s findings have been in the minds of many involved in the current situation, one of the federal sources said.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>In 1995, members of the Stony Point First Nation occupied Ipperwash Provincial Park over a claim for land expropriated by the federal government for a military training camp in the Second World War and never returned.</p>
<p>Two days later, Ontario Provincial Police officers in riot gear descended on a small group of protesters who had left the main encampment. In the melee, Indigenous man Dudley George was shot and killed by an OPP officer.</p>
<p>The inquiry report criticized the OPP for a lack of training for officers on Indigenous rights and for racism in the force. It also rapped police and the government for not trying to negotiate with the protesters or even communicate.</p>
<p>&ldquo;Ipperwash is a cautionary tale about the difficulties of police/government relations in practice,&rdquo; says the report.</p>
<p>&ldquo;Ipperwash demonstrates the need for a clearer understanding of the respective roles and responsibilities of the many parts of government that may have a legitimate role in resolving Aboriginal occupations or protests.&rdquo;</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p><ins><strong>READ MORE: <a href="https://www.interior-news.com/news/ministers-optimistic-as-talks-with-wetsuweten-chiefs-continue-for-third-day/" target="_blank" rel="noopener noreferrer">Ministers optimistic as talks with Wet&rsquo;suwet&rsquo;en chiefs continue for third day</a></strong></ins></p>
<p>Some of Trudeau&rsquo;s top aides had been in the Ontario government when the Ipperwash report was released in 2007. They wanted to be careful.</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p>Public Safety Minister Bill Blair, a former Toronto police chief, advised on how to prevent escalating tensions, the government source said.</p>
<p>But the number of protests grew. At one point, there were close to four dozen blockades of rail and highway traffic across the country. Workers were being laid off and trains had been halted in key corridors for two weeks. Rail companies had secured injunctions the police were not acting on.</p>
<p>Conservative Leader Andrew Scheer laid into Trudeau for showing &ldquo;the weakest response to a national crisis in Canadian history&rdquo; on Feb. 18.</p>
<p>Alberta Premier Jason Kenney on Feb. 11 had denounced the protests as a form of &ldquo;ecocolonialism&rdquo; that isn&rsquo;t in Indigenous people&rsquo;s interests and called for the police to enforce the law. He repeated the call Feb. 19, objecting to the mockery being made of Canada&rsquo;s laws.</p>
<p>Trudeau did not engage Kenney. (In contrast, the official in Horgan&rsquo;s office said the federal and B.C. governments have been in near-constant contact.) But Trudeau did pointedly exclude Scheer from a meeting of federal party leaders on the crisis, saying Scheer&rsquo;s fiercer rhetoric had disqualified him from participating.</p>
<p>Afraid of the impacts of shortages, Trudeau pushed his staff and cabinet officials to find a way to get chlorine, propane and other crucial supplies into Quebec and provinces in the east, the senior PMO source said.</p>
<p>Transport Minister Marc Garneau negotiated a deal that saw goods normally shipped by Canadian National Railway sent instead on its competitor Canadian Pacific&rsquo;s lines. This was kept quiet: the railways feared protesters would set up new blockades to halt alternate routes, according to both federal sources.</p>
<p>Finally, it was clear that negotiations wouldn&rsquo;t bring the blockades down soon because there were none.</p>
<p>The RCMP in B.C. said they would leave an outpost on the disputed access road. The hereditary chiefs added requirements that the RCMP leave traditional Wet&rsquo;suwet&rsquo;en territory entirely and that Coastal GasLink cease work to their preconditions for a meeting.</p>
<p>Hereditary Chief Smogelgem tweeted Feb. 20 that even the promise to close the outpost was meaningless.</p>
<div class='code-block code-block-6 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-6" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-6');gptRefreshSlots.push(6); });
</script>
</div> </div>
<p>&ldquo;(The RCMP&rsquo;s) harassment of our people and supporters continues,&rdquo; he wrote. &ldquo;Now they&rsquo;ll simply base their Mounties out of the local town of Houston. They are trying to instruct us to continue letting CGL do their work and ignore the eviction that we served them with. OUR EVICTION STANDS! &ldquo;</p>
<p>Trudeau&rsquo;s camp had already reached the conclusion that attempts at dialogue were at an impasse but had decided to wait 36 hours more to see whether anything would change. It didn&rsquo;t.</p>
<p>On Friday, Feb. 21, Trudeau donned a navy suit and stood at a lectern in the national press theatre, his face set, his tone stern.</p>
<p>&ldquo;The situation as it currently stands is unacceptable and untenable,&rdquo; he said.</p>
<p>&ldquo;Everyone involved is worried. Canadians have been patient, our government has been patient. But it has been two weeks and the barricades need to come down now.&rdquo;</p>
<p><ins><strong>READ MORE: <a href="https://www.interior-news.com/news/mohawks-propose-temporary-indigenous-police-for-wetsuweten-territory/" target="_blank" rel="noopener noreferrer">Mohawks propose temporary Indigenous police for Wet&rsquo;suwet&rsquo;en territory</a></strong></ins></p>
<p>Trudeau and his ministers, including Blair, had insisted they could not order the RCMP or other police to do anything. But sending a signal to police is not the same as directing them, one of the federal sources argues. Trudeau&rsquo;s public statement told the police that the work behind the scenes wasn&rsquo;t getting anywhere.</p>
<p>Police in Quebec immediately became more confrontational toward protesters on a commuter-rail line in suburban Montreal; the protesters dismantled their blockade that night. Ontario Provincial Police took down the Tyendinaga blockade three days later, arresting several protesters but with minimal force.</p>
<p>Since then, the situation has quieted. B.C.&rsquo;s Bennett and Fraser spent Friday and Saturday meeting with the hereditary Wet&rsquo;suwet&rsquo;en chiefs in British Columbia. There remains one rail blockade at Kahnawake, a Mohawk territory in Quebec.</p>
<p>Renewed calls have been made by the hereditary chiefs for Trudeau to meet with them himself. He said in the House of Commons this week that such a meeting would inappropriately favour one group among the Wet&rsquo;suewet&rsquo;en, who need to determine amongst themselves who will speak for them.</p>
<p>But he still might, one of the federal sources said, depending on the progress of the current talks.</p>
<p>Trudeau will not become directly involved unless a significant progress is made towards a resolution, the source said, adding that Trudeau is the negotiator of last resort and should only be brought in if there is a good prospect of success.</p>
<p>Teresa Wright and Joan Bryden, The Canadian Press</p>
<hr style="width:100%;" />
<p>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a>.</p>
</p>
<p>			<a class="label category-meta-default" href="/tag/coastal-gaslink/">Coastal GasLink</a><a class="label category-meta-default" href="/tag/indigenous/">Indigenous</a><a class="label category-meta-default" href="/tag/pipeline/">Pipeline</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
                        </div>
        
        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.saobserver.net/news/caution-with-a-time-limit-how-trudeaus-patience-with-rail-blockades-ended/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fcaution-with-a-time-limit-how-trudeaus-patience-with-rail-blockades-ended%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Caution%2C+with+a+time+limit%3A+How+Trudeau%E2%80%99s+patience+with+rail+blockades+ended&amp;url=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fcaution-with-a-time-limit-how-trudeaus-patience-with-rail-blockades-ended%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fcaution-with-a-time-limit-how-trudeaus-patience-with-rail-blockades-ended%2F&title=Caution%2C+with+a+time+limit%3A+How+Trudeau%E2%80%99s+patience+with+rail+blockades+ended" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Caution%2C%20with%20a%20time%20limit%3A%20How%20Trudeau%E2%80%99s%20patience%20with%20rail%20blockades%20ended&amp;body=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fcaution-with-a-time-limit-how-trudeaus-patience-with-rail-blockades-ended%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.saobserver.net/news/wetsuweten-supporters-of-pipeline-dont-think-their-message-is-being-heard/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Wet&#8217;suwet&#8217;en supporters of pipeline don&#8217;t think their message is being heard</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.saobserver.net/news/toddler-killed-in-squamish-grocery-store-parking-lot/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Toddler, 2, killed and woman injured after getting struck by car in Squamish parking lot</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.saobserver.net/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/eastbound-lane-of-trans-canada-highway-traffic-closed-west-of-chase/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754259_web1_200305-SAA-Chase-Highway-closure-map_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754259_web1_200305-SAA-Chase-Highway-closure-map_1.jpg 2000w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754259_web1_200305-SAA-Chase-Highway-closure-map_1-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754259_web1_200305-SAA-Chase-Highway-closure-map_1-768x511.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754259_web1_200305-SAA-Chase-Highway-closure-map_1-1024x682.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754259_web1_200305-SAA-Chase-Highway-closure-map_1-640x426.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754259_web1_200305-SAA-Chase-Highway-closure-map_1-1200x799.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/eastbound-lane-of-trans-canada-highway-traffic-closed-west-of-chase/"><h5 class="active">Eastbound lane of Trans-Canada Highway traffic closed west of Chase</h5></a><p class="lead show-for-medium">According to Drive BC, a vehicle incident has caused the closure.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/editorials-opinion/editorial-curtailing-public-comment-to-avoid-facebook-headaches/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20723444_web1_Facebook_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20723444_web1_Facebook_1.jpg 1000w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20723444_web1_Facebook_1-300x204.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20723444_web1_Facebook_1-768x521.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20723444_web1_Facebook_1-640x435.jpg 640w" sizes="(max-width: 1199px) 98vw, 1000px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/editorials-opinion/editorial-curtailing-public-comment-to-avoid-facebook-headaches/"><h5 class="active">Editorial: Curtailing public comment to avoid Facebook headaches</h5></a><p class="lead show-for-medium">Weighing importance of public engagement over divisive nature of social media
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/photos-salmon-arm-businesses-get-in-the-spirit-of-hometown-hockey/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20752780_web1_200304-SAA-HH-Window-decor11.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20752780_web1_200304-SAA-HH-Window-decor11.jpg 2000w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20752780_web1_200304-SAA-HH-Window-decor11-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20752780_web1_200304-SAA-HH-Window-decor11-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20752780_web1_200304-SAA-HH-Window-decor11-1024x682.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20752780_web1_200304-SAA-HH-Window-decor11-640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20752780_web1_200304-SAA-HH-Window-decor11-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/photos-salmon-arm-businesses-get-in-the-spirit-of-hometown-hockey/"><h5 class="active">Photos: Salmon Arm businesses get in the spirit of Hometown Hockey</h5></a><p class="lead show-for-medium">Business owners are encouraged to wear jerseys and decorate windows
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/entertainment/heroes-and-heroines-to-play-out-in-salmon-arm/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20745580_web1_200304-SAA-KSO-concert-heroes-heroines_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20745580_web1_200304-SAA-KSO-concert-heroes-heroines_1.jpg 2000w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20745580_web1_200304-SAA-KSO-concert-heroes-heroines_1-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20745580_web1_200304-SAA-KSO-concert-heroes-heroines_1-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20745580_web1_200304-SAA-KSO-concert-heroes-heroines_1-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20745580_web1_200304-SAA-KSO-concert-heroes-heroines_1-640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20745580_web1_200304-SAA-KSO-concert-heroes-heroines_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/entertainment/heroes-and-heroines-to-play-out-in-salmon-arm/"><h5 class="active">Heroes and heroines to play out in Salmon Arm</h5></a><p class="lead show-for-medium">Kamloops Symphony brings latest offering to Nexus stage on March 6
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/entertainment/music-like-air-to-salmon-arms-sandy-cameron/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20743830_web1_20170513-SAA-Sandy-Cameron-JE-0001.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20743830_web1_20170513-SAA-Sandy-Cameron-JE-0001.jpg 2000w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20743830_web1_20170513-SAA-Sandy-Cameron-JE-0001-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20743830_web1_20170513-SAA-Sandy-Cameron-JE-0001-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20743830_web1_20170513-SAA-Sandy-Cameron-JE-0001-1024x682.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20743830_web1_20170513-SAA-Sandy-Cameron-JE-0001-640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20743830_web1_20170513-SAA-Sandy-Cameron-JE-0001-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/entertainment/music-like-air-to-salmon-arms-sandy-cameron/"><h5 class="active">Music like air to Salmon Arm&#8217;s Sandy Cameron</h5></a><p class="lead show-for-medium">Jazz musician thrives on making music with others.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/b-c-confirms-8th-case-of-covid-19-1400-tested-for-novel-coronavirus/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20750039_web1_22788009.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20750039_web1_22788009.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20750039_web1_22788009-300x201.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20750039_web1_22788009-768x515.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20750039_web1_22788009-1024x687.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20750039_web1_22788009-640x429.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/b-c-confirms-8th-case-of-covid-19-1400-tested-for-novel-coronavirus/"><h5 class="active">B.C. confirms 8th case of COVID-19; 1,000 tested for novel coronavirus</h5></a><p class="lead show-for-medium">First four patients have been released from isolation after testing negative for virus
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/trans-canada-highway-closed-east-of-golden/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754329_web1_200305-RTR-highway-closed-golden_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754329_web1_200305-RTR-highway-closed-golden_1.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754329_web1_200305-RTR-highway-closed-golden_1-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754329_web1_200305-RTR-highway-closed-golden_1-768x511.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754329_web1_200305-RTR-highway-closed-golden_1-1024x682.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754329_web1_200305-RTR-highway-closed-golden_1-640x426.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/trans-canada-highway-closed-east-of-golden/"><h5 class="active">Trans Canada Highway closed east of Golden</h5></a><p class="lead show-for-medium">The Trans Canada Highway is closed east of Golden due to a&hellip; <a class="inline-read-more" href="https://www.saobserver.net/news/trans-canada-highway-closed-east-of-golden/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/toddler-killed-in-squamish-grocery-store-parking-lot/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20749106_web1_200305-PSS-childkilledSquamishv_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20749106_web1_200305-PSS-childkilledSquamishv_1.jpg 587w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20749106_web1_200305-PSS-childkilledSquamishv_1-300x199.jpg 300w" sizes="(max-width: 1199px) 98vw, 587px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/toddler-killed-in-squamish-grocery-store-parking-lot/"><h5 class="active">Toddler, 2, killed and woman injured after getting struck by car in Squamish parking lot</h5></a><p class="lead show-for-medium">The driver remained at the scene
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/wetsuweten-supporters-of-pipeline-dont-think-their-message-is-being-heard/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754134_web1_22819270.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754134_web1_22819270.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754134_web1_22819270-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754134_web1_22819270-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754134_web1_22819270-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754134_web1_22819270-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/wetsuweten-supporters-of-pipeline-dont-think-their-message-is-being-heard/"><h5 class="active">Wet&#8217;suwet&#8217;en supporters of pipeline don&#8217;t think their message is being heard</h5></a><p class="lead show-for-medium">Wet’suwet’en are governed by both a traditional hereditary chief system and six elected band councils
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/caution-with-a-time-limit-how-trudeaus-patience-with-rail-blockades-ended/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754075_web1_22838946.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754075_web1_22838946.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754075_web1_22838946-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754075_web1_22838946-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754075_web1_22838946-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754075_web1_22838946-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/caution-with-a-time-limit-how-trudeaus-patience-with-rail-blockades-ended/"><h5 class="active">Caution, with a time limit: How Trudeau&#8217;s patience with rail blockades ended</h5></a><p class="lead show-for-medium">The blockades were sparked when the RCMP began enforcing a court order against Wet’suwet’en protesters
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/collision-closes-highway-97c-lanes-between-merritt-and-kelowna/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20753565_web1_200304-KCN-hwy97c-closure-cam_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20753565_web1_200304-KCN-hwy97c-closure-cam_1.jpg 420w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20753565_web1_200304-KCN-hwy97c-closure-cam_1-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 420px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/collision-closes-highway-97c-lanes-between-merritt-and-kelowna/"><h5 class="active">UPDATE: Highway 97C reopened between Merritt and Kelowna</h5></a><p class="lead show-for-medium">Eastbound lanes were closed between Brenda Mine Road and Pennask Summit for around three hours
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/update-police-launch-investigation-into-sudden-death-at-vernon-hotel/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20752972_web1_200304-VMS-police-tape-hotel-photos_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20752972_web1_200304-VMS-police-tape-hotel-photos_1.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20752972_web1_200304-VMS-police-tape-hotel-photos_1-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20752972_web1_200304-VMS-police-tape-hotel-photos_1-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20752972_web1_200304-VMS-police-tape-hotel-photos_1-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20752972_web1_200304-VMS-police-tape-hotel-photos_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/update-police-launch-investigation-into-sudden-death-at-vernon-hotel/"><h5 class="active">Suspicious death in Vernon hotel under investigation</h5></a><p class="lead show-for-medium">The incident is being treated as suspicious in nature
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/video-b-c-leap-year-siblings-leapies-celebrate-14th-15th-birthdays-together/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20752848_web1_200228-leap-year-siblings-leap-year_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20752848_web1_200228-leap-year-siblings-leap-year_1.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20752848_web1_200228-leap-year-siblings-leap-year_1-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20752848_web1_200228-leap-year-siblings-leap-year_1-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20752848_web1_200228-leap-year-siblings-leap-year_1-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20752848_web1_200228-leap-year-siblings-leap-year_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/video-b-c-leap-year-siblings-leapies-celebrate-14th-15th-birthdays-together/"><h5 class="active">VIDEO: B.C. leap-year siblings &#8216;leapies&#8217; celebrate 14th, 15th, birthdays together</h5></a><p class="lead show-for-medium">Marilyn and Jeannette Johnston have never missed sharing Feb. 29 together for 56 years
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/sports/rare-goal-from-marincin-lifts-leafs-to-4-2-win-over-canucks/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20752802_web1_200329-IFD-Canuck-Leafs-gamer_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20752802_web1_200329-IFD-Canuck-Leafs-gamer_1.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20752802_web1_200329-IFD-Canuck-Leafs-gamer_1-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20752802_web1_200329-IFD-Canuck-Leafs-gamer_1-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20752802_web1_200329-IFD-Canuck-Leafs-gamer_1-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20752802_web1_200329-IFD-Canuck-Leafs-gamer_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/sports/rare-goal-from-marincin-lifts-leafs-to-4-2-win-over-canucks/"><h5 class="active">Rare goal from Marincin lifts Leafs to 4-2 win over Canucks</h5></a><p class="lead show-for-medium">Toronto defender nets first of the year against Vancouver
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-148916" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/sports/okanagan-rink-begins-brier-with-win/">Okanagan rink begins Brier with win</a></h5>
				<p class="lead web show-for-medium hide-for-large">Jim Cotter defeats Northwest Territories 6-4
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/sports/okanagan-rink-begins-brier-with-win/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754043_web1_10455298_web1_180206-PQN-M-curl-bcmen-cotter.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754043_web1_10455298_web1_180206-PQN-M-curl-bcmen-cotter.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754043_web1_10455298_web1_180206-PQN-M-curl-bcmen-cotter-300x199.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754043_web1_10455298_web1_180206-PQN-M-curl-bcmen-cotter-768x509.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754043_web1_10455298_web1_180206-PQN-M-curl-bcmen-cotter-1024x678.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754043_web1_10455298_web1_180206-PQN-M-curl-bcmen-cotter-640x424.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-148922" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/opinion/column-higher-tax-bracket-a-risky-game-in-the-2020-b-c-budget/">COLUMN: Higher tax bracket &#8216;a risky game&#8217; in the 2020 B.C. budget</a></h5>
				<p class="lead web show-for-medium hide-for-large">Jock Finlayson is executive vice president and chief policy officer of the Business Council of BC
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/opinion/column-higher-tax-bracket-a-risky-game-in-the-2020-b-c-budget/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20669794_web1_180905-BPD-M-JAf_2017_hires-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20669794_web1_180905-BPD-M-JAf_2017_hires-copy.jpg 2048w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20669794_web1_180905-BPD-M-JAf_2017_hires-copy-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20669794_web1_180905-BPD-M-JAf_2017_hires-copy-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20669794_web1_180905-BPD-M-JAf_2017_hires-copy-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20669794_web1_180905-BPD-M-JAf_2017_hires-copy-640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20669794_web1_180905-BPD-M-JAf_2017_hires-copy-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-148930" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/trans-canada-highway-closed-east-of-golden/">Trans Canada Highway closed east of Golden</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">The Trans Canada Highway is closed east of Golden due to a&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/trans-canada-highway-closed-east-of-golden/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754329_web1_200305-RTR-highway-closed-golden_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754329_web1_200305-RTR-highway-closed-golden_1.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754329_web1_200305-RTR-highway-closed-golden_1-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754329_web1_200305-RTR-highway-closed-golden_1-768x511.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754329_web1_200305-RTR-highway-closed-golden_1-1024x682.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754329_web1_200305-RTR-highway-closed-golden_1-640x426.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-148901" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/sports/new-look-whitecaps-drop-mls-home-opener-3-1-to-sporting-kc/">New-look Whitecaps drop MLS home opener 3-1 to Sporting KC</a></h5>
				<p class="lead web show-for-medium hide-for-large">More than 22,000 take in match at B.C. Place
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/sports/new-look-whitecaps-drop-mls-home-opener-3-1-to-sporting-kc/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20753407_web1_200229-IFD-MLS-Sporting-KC-Whit-MLS_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20753407_web1_200229-IFD-MLS-Sporting-KC-Whit-MLS_1.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20753407_web1_200229-IFD-MLS-Sporting-KC-Whit-MLS_1-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20753407_web1_200229-IFD-MLS-Sporting-KC-Whit-MLS_1-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20753407_web1_200229-IFD-MLS-Sporting-KC-Whit-MLS_1-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20753407_web1_200229-IFD-MLS-Sporting-KC-Whit-MLS_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-148908" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/editorials-opinion/editorial-curtailing-public-comment-to-avoid-facebook-headaches/">Editorial: Curtailing public comment to avoid Facebook headaches</a></h5>
				<p class="lead web show-for-medium hide-for-large">Weighing importance of public engagement over divisive nature of social media
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/editorials-opinion/editorial-curtailing-public-comment-to-avoid-facebook-headaches/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20723444_web1_Facebook_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20723444_web1_Facebook_1.jpg 1000w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20723444_web1_Facebook_1-300x204.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20723444_web1_Facebook_1-768x521.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20723444_web1_Facebook_1-640x435.jpg 640w" sizes="(max-width: 1199px) 98vw, 1000px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-148928" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/creation-of-wrongful-conviction-review-board-edging-closer-to-reality-in-canada/">Creation of wrongful conviction review board edging closer to reality in Canada</a></h5>
				<p class="lead web show-for-medium hide-for-large">Signs of progress toward creating such a board came last week in Ottawa
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/creation-of-wrongful-conviction-review-board-edging-closer-to-reality-in-canada/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754283_web1_22841552.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754283_web1_22841552.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754283_web1_22841552-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754283_web1_22841552-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754283_web1_22841552-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754283_web1_22841552-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-148926" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/eastbound-lane-of-trans-canada-highway-traffic-closed-west-of-chase/">Eastbound lane of Trans-Canada Highway traffic closed west of Chase</a></h5>
				<p class="lead web show-for-medium hide-for-large">According to Drive BC, a vehicle incident has caused the closure.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/eastbound-lane-of-trans-canada-highway-traffic-closed-west-of-chase/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754259_web1_200305-SAA-Chase-Highway-closure-map_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754259_web1_200305-SAA-Chase-Highway-closure-map_1.jpg 2000w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754259_web1_200305-SAA-Chase-Highway-closure-map_1-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754259_web1_200305-SAA-Chase-Highway-closure-map_1-768x511.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754259_web1_200305-SAA-Chase-Highway-closure-map_1-1024x682.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754259_web1_200305-SAA-Chase-Highway-closure-map_1-640x426.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20754259_web1_200305-SAA-Chase-Highway-closure-map_1-1200x799.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>




        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-1" href="https://www.saobserver.net/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M15.1,37.2c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H15.1z"/>
		<path class="bp-pub-logo" d="M38.6,2.8h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L38.6,2.8z M44.2,10.3h-0.1l-2.8,23.1h5.5L44.2,10.3z"/>
		<path class="bp-pub-logo" d="M60.6,2.8h8.8v40.9h11.3v7.5H60.6V2.8z"/>
		<path class="bp-pub-logo" d="M84.2,2.8H96l3.9,24.8h0.1l4.1-24.8h11.5v48.4h-7.9V15.7h-0.1l-6,35.5h-4.9l-5.9-35.5h-0.1v35.5h-6.5V2.8z"/>
		<path class="bp-pub-logo" d="M132.7,1.9c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C119.8,7.9,124.9,1.9,132.7,1.9z
			 M129.4,32.1c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V21.9c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.1z"/>
		<path class="bp-pub-logo" d="M149.7,2.8h8.6l8.1,25.6h0.1V2.8h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V2.8z"/>
		<path class="bp-pub-logo" d="M196.5,2.8h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L196.5,2.8z M202.2,10.3h-0.1l-2.8,23.1h5.5L202.2,10.3z"/>
		<path class="bp-pub-logo" d="M218.6,2.8h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V2.8z M227.4,23.3
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V23.3z"/>
		<path class="bp-pub-logo" d="M245.9,2.8h11.8l3.9,24.8h0.1l4.1-24.8h11.5v48.4h-7.9V15.7h-0.1l-6,35.5h-4.9l-5.9-35.5h-0.1v35.5h-6.5V2.8z"/>
		<path class="bp-pub-logo" d="M307.6,1.9c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C294.7,7.9,299.8,1.9,307.6,1.9z
			 M304.3,32.1c0,10.5,1.2,12.6,3.3,12.6s3.3-2.1,3.3-12.6V21.9c0-10.5-1.2-12.6-3.3-12.6s-3.3,2.1-3.3,12.6V32.1z"/>
		<path class="bp-pub-logo" d="M324.9,2.8h10.9c5.4,0,12,3,12,12.2c0,5.4-2.4,9.7-7.9,10.8V26c6.1,1.4,8.8,5.6,8.8,11.8c0,8.8-6,13.5-12.5,13.5h-11.3
			V2.8z M333.8,22.7c4.4,0,5.6-2,5.6-6.4c0-5.5-1.2-6.5-5.6-6.4V22.7z M333.8,44.1c5.3,0,6.1-2.1,6.1-7.1c0-4.4-1.1-6.9-6.1-6.9
			V44.1z"/>
		<path class="bp-pub-logo" d="M358.7,37.2c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H358.7z"/>
		<path class="bp-pub-logo" d="M377.8,2.8h20v7.5h-11.2v12.4h8.2v7.9h-8.2v13.2h11.6v7.5h-20.5V2.8z"/>
		<path class="bp-pub-logo" d="M401.7,2.8h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V2.8z M410.5,23.3
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V23.3z"/>
		<path class="bp-pub-logo" d="M426.8,2.8h8.6l4.1,34h0.1l4.6-34h7.1l-7.3,48.4H434L426.8,2.8z"/>
		<path class="bp-pub-logo" d="M454.5,2.8h20v7.5h-11.2v12.4h8.2v7.9h-8.2v13.2H475v7.5h-20.5V2.8z"/>
		<path class="bp-pub-logo" d="M478.5,2.8h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V2.8z M487.3,23.3
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V23.3z"/>
	</g>
</g>
</svg>
</a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SalmonArmObserver/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/SalmonArm" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/saobserver/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li>
<li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Salmon Arm Observer</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.kelownacapnews.com/">Kelowna Capital News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.vernonmorningstar.com">Vernon Morning News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pentictonwesternnews.com/">Penticton Western News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.eaglevalleynews.com">Eagle Valley News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.lakecountrycalendar.com">Lake Country Calendar</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.summerlandreview.com">Summerland Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.keremeosreview.com/">Keremeos Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.similkameenspotlight.com">Similkameen Spotlight</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.saobserver.net/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.saobserver.net/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.saobserver.net/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.saobserver.net/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.saobserver.net/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.saobserver.net/./local-news/">Salmon Arm News</a></li><li class="menu-item"><a target="_blank" href="https://www.saobserver.net/weather/">Salmon Arm Weather</a></li><li class="menu-item"><a target="_blank" href="//okanaganclassifieds.saobserver.net">Salmon Arm Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Salmon Arm Observer and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>-->
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.15'></script>
<script type='text/javascript' src='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.15'></script>
<script type='text/javascript' src='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96616996","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":291,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
