
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="19768009" />
        <link rel="icon" href="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Where you live and how much you drive may decide if hybrids are worth the cost &#8211; Salmon Arm Observer</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19768009_web1_TIJ10535279-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.saobserver.net/news/where-you-live-and-how-much-you-drive-may-decide-if-hybrids-are-worth-the-cost/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.8' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3256'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.saobserver.net/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.saobserver.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fwhere-you-live-and-how-much-you-drive-may-decide-if-hybrids-are-worth-the-cost%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.saobserver.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fwhere-you-live-and-how-much-you-drive-may-decide-if-hybrids-are-worth-the-cost%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14238/cc.js?ns=_cc14238' id='LOTCC_14238'></script>
<script type='text/javascript' language='javascript'>
_cc14238.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-11',{'dimension1': 'The Canadian Press','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'The Canadian Press','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'saobserver.net'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'The Canadian Press'; 
        _sf_async_config.sections = 'News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
			<style>
				ul.dropdown.menu a {
    				font-size: 0.84rem !important;
				}
				@media screen and (max-width: 39.9375em) {
					ul.dropdown.menu a {
						font-size: 0.74rem !important;
					}
				}
			</style>
		<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Salmon Arm Observer" />
<meta property="og:url" content="https://www.saobserver.net/news/where-you-live-and-how-much-you-drive-may-decide-if-hybrids-are-worth-the-cost/" />
<meta property="og:title" content="Where you live and how much you drive may decide if hybrids are worth the cost - Salmon Arm Observer" />
<meta name="description" content="Hybrids &mdash; vehicles with both an electric motor and a gasoline engine &mdash; cost anywhere from $1,200 to $15,000" />
<meta property="og:description" content="Hybrids &mdash; vehicles with both an electric motor and a gasoline engine &mdash; cost anywhere from $1,200 to $15,000" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-12-12T13:00:00-08:00" />
<meta property="og:image" content="https://www.saobserver.net/wp-content/uploads/2019/12/19768009_web1_TIJ10535279.jpg" />
<meta property="og:secure_url" content="https://www.saobserver.net/wp-content/uploads/2019/12/19768009_web1_TIJ10535279.jpg" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Where you live and how much you drive may decide if hybrids are worth the cost - Salmon Arm Observer" />
<meta property="twitter:description" content="Hybrids &mdash; vehicles with both an electric motor and a gasoline engine &mdash; cost anywhere from $1,200 to $15,000" />
<meta property="twitter:image" content="https://www.saobserver.net/wp-content/uploads/2019/12/19768009_web1_TIJ10535279.jpg" />
<meta property="fb:app_id" content="295882870429966" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.saobserver.net\/news\/where-you-live-and-how-much-you-drive-may-decide-if-hybrids-are-worth-the-cost\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.saobserver.net\/news\/where-you-live-and-how-much-you-drive-may-decide-if-hybrids-are-worth-the-cost\/"},"headline":"Where you live and how much you drive may decide if hybrids are worth the cost","datePublished":"2019-12-12T13:00:00-08:00","dateModified":"2019-12-12T13:00:00-08:00","thumbnailUrl":"https:\/\/www.saobserver.net\/wp-content\/uploads\/2019\/12\/19768009_web1_TIJ10535279.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.saobserver.net\/wp-content\/uploads\/2019\/12\/19768009_web1_TIJ10535279.jpg","width":450,"height":300},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Salmon Arm Observer","logo":{"@type":"ImageObject","url":"https:\/\/www.saobserver.net\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/saa-logo.png","width":497,"height":51}},"contentLocation":{"@type":"Place","name":"Salmon Arm, British Columbia, Canada"},"dateline":"Salmon Arm, British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;Hybrids &mdash; vehicles with both an electric motor and a gasoline engine &mdash; cost anywhere from $1,200 to $15,000 &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1E 4H7","pub_code":"SAA","secondstreet_contest_feed":"http:\/\/theobserver.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=SAOB"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-139320 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-28347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28347"><a href="https://www.saobserver.net/">Home</a></li>
<li id="menu-item-49821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49821"><a href="https://www.saobserver.net/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.saobserver.net/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.saobserver.net/./local-news/">Local News</a></li>
	<li id="menu-item-76775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76775"><a href="https://www.saobserver.net/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-127658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127658"><a href="https://www.saobserver.net/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.saobserver.net/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.saobserver.net/e-editions/">e-Editions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.saobserver.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.saobserver.net/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.saobserver.net/./local-sports/">Local</a></li>
	<li id="menu-item-28360" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28360"><a href="https://www.saobserver.net/tag/salmon-arm-silverbacks/">Salmon Arm Silverbacks</a></li>
	<li id="menu-item-28359" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28359"><a href="https://www.saobserver.net/tag/bchl/">BCHL</a></li>
	<li id="menu-item-28361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28361"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.saobserver.net/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.saobserver.net/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.saobserver.net/./trending-now/">Trending Now</a></li>
<li id="menu-item-134592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134592"><a href="//autos.saobserver.net/">Autos</a></li>
<li id="menu-item-91452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91452"><a href="//classifieds.saobserver.net/classifieds/all?q=&#038;r=columbiashuswap">Classifieds</a></li>
<li id="menu-item-66131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66131"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.saobserver.net/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.saobserver.net/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.saobserver.net/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.saobserver.net/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.saobserver.net/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.saobserver.net/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-112192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112192"><a href="https://www.saobserver.net/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.saobserver.net/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-79136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79136"><a href="https://www.saobserver.net/./life/">Life</a></li>
	<li id="menu-item-123939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123939"><a href="https://www.saobserver.net/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.saobserver.net/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.saobserver.net/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.saobserver.net/./community/">Local</a></li>
	<li id="menu-item-72259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72259"><a href="https://www.saobserver.net/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-114442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114442"><a href="https://www.saobserver.net/./social-matters/">Social Matters</a></li>
	<li id="menu-item-28365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28365"><a href="/e-editions/130871903.html?iid=i201604220744028&#038;pid=p20120322072110348">101 things to do in the Shuswap</a></li>
	<li id="menu-item-28366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28366"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.saobserver.net/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.saobserver.net/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.saobserver.net/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.saobserver.net/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.saobserver.net/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.saobserver.net/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.saobserver.net/./letters/">Letters</a></li>
	<li id="menu-item-48833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48833"><a href="https://www.saobserver.net/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.saobserver.net/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.saobserver.net/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.saobserver.net/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.saobserver.net/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.saobserver.net/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.saobserver.net/./obituaries/">Obituaries</a></li>
<li id="menu-item-28364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28364"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-28362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28362"><a href="/e-editions/?iid=i20170406133248806&#038;&#038;headline=TWFyY2ggMzEsIDIwMTc=&#038;&#038;doc_id=170406203336-2bac7d55f73a420caa8e56a65cbfaecd&#038;&#038;pid=p20120309121148491">Vacation Shuswap</a></li>
	<li id="menu-item-28363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28363"><a href="/e-editions/?iid=i20170630041231524&#038;&#038;headline=MjAxNy0wNi0zMA==&#038;&#038;doc_id=170630111635-c048a9668e94434e981d4c55b86a3d4d&#038;&#038;pid=p20120309121148491">Community Leader Awards</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.saobserver.net/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.saobserver.net/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.saobserver.net/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-133948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133948"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-36034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36034"><a href="https://www.saobserver.net/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-28348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28348"><a href="https://www.saobserver.net/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.saobserver.net/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.saobserver.net/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.saobserver.net/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.saobserver.net/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.saobserver.net/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.saobserver.net/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.saobserver.net/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-134680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134680"><a href="https://www.saobserver.net/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-86559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86559"><a href="https://www.saobserver.net/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.saobserver.net/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.saobserver.net/./local-news/">Local News</a></li>
	<li id="menu-item-76793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76793"><a href="https://www.saobserver.net/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.saobserver.net/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.saobserver.net/e-editions/">e-Editions</a></li>
	<li id="menu-item-16745" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-16745"><a target="_blank" rel="noopener noreferrer" href="http://www.kelownacapnews.com/">Kelowna News</a></li>
	<li id="menu-item-16746" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-16746"><a target="_blank" rel="noopener noreferrer" href="http://www.pentictonwesternnews.com/">Penticton News</a></li>
	<li id="menu-item-16747" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-16747"><a target="_blank" rel="noopener noreferrer" href="http://www.vernonmorningstar.com/">Vernon News</a></li>
</ul>
</li>
<li id="menu-item-134585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134585"><a href="//autos.saobserver.net/">AUTOS</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="//classifieds.saobserver.net/classifieds/all?q=&#038;r=columbiashuswap">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.saobserver.net/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-77079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77079"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-81486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81486"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-28342" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28342"><a href="https://www.saobserver.net/./video/">VIDEO</a></li>
<li id="menu-item-280" class="show-for-large e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.saobserver.net/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-28343" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-28343"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-14304" class="show-for-large hide menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14304"><a href="https://www.saobserver.net/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.saobserver.net/contact-us/">Contact Us</a></li>
	<li id="menu-item-47928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47928"><a href="https://www.saobserver.net/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.saobserver.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-14272" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14272"><a href="https://www.saobserver.net/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.saobserver.net/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.saobserver.net/./marketplace/">Impress</a></li>
	<li id="menu-item-133949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133949"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-36035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36035"><a href="https://www.saobserver.net/real-estate/">Real Estate</a></li>
	<li id="menu-item-267" class="show-for-sr menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca/impressions">Digital Marketing Services</a></li>
</ul>
</li>
<li id="menu-item-28346" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-28346"><a href="https://www.saobserver.net/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.saobserver.net/submit">
                                    <img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li><li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SalmonArmObserver/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/SalmonArm" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/saobserver/"  target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.saobserver.net/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M15.1,37.2c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H15.1z"/>
		<path class="bp-pub-logo" d="M38.6,2.8h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L38.6,2.8z M44.2,10.3h-0.1l-2.8,23.1h5.5L44.2,10.3z"/>
		<path class="bp-pub-logo" d="M60.6,2.8h8.8v40.9h11.3v7.5H60.6V2.8z"/>
		<path class="bp-pub-logo" d="M84.2,2.8H96l3.9,24.8h0.1l4.1-24.8h11.5v48.4h-7.9V15.7h-0.1l-6,35.5h-4.9l-5.9-35.5h-0.1v35.5h-6.5V2.8z"/>
		<path class="bp-pub-logo" d="M132.7,1.9c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C119.8,7.9,124.9,1.9,132.7,1.9z
			 M129.4,32.1c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V21.9c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.1z"/>
		<path class="bp-pub-logo" d="M149.7,2.8h8.6l8.1,25.6h0.1V2.8h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V2.8z"/>
		<path class="bp-pub-logo" d="M196.5,2.8h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L196.5,2.8z M202.2,10.3h-0.1l-2.8,23.1h5.5L202.2,10.3z"/>
		<path class="bp-pub-logo" d="M218.6,2.8h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V2.8z M227.4,23.3
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V23.3z"/>
		<path class="bp-pub-logo" d="M245.9,2.8h11.8l3.9,24.8h0.1l4.1-24.8h11.5v48.4h-7.9V15.7h-0.1l-6,35.5h-4.9l-5.9-35.5h-0.1v35.5h-6.5V2.8z"/>
		<path class="bp-pub-logo" d="M307.6,1.9c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C294.7,7.9,299.8,1.9,307.6,1.9z
			 M304.3,32.1c0,10.5,1.2,12.6,3.3,12.6s3.3-2.1,3.3-12.6V21.9c0-10.5-1.2-12.6-3.3-12.6s-3.3,2.1-3.3,12.6V32.1z"/>
		<path class="bp-pub-logo" d="M324.9,2.8h10.9c5.4,0,12,3,12,12.2c0,5.4-2.4,9.7-7.9,10.8V26c6.1,1.4,8.8,5.6,8.8,11.8c0,8.8-6,13.5-12.5,13.5h-11.3
			V2.8z M333.8,22.7c4.4,0,5.6-2,5.6-6.4c0-5.5-1.2-6.5-5.6-6.4V22.7z M333.8,44.1c5.3,0,6.1-2.1,6.1-7.1c0-4.4-1.1-6.9-6.1-6.9
			V44.1z"/>
		<path class="bp-pub-logo" d="M358.7,37.2c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H358.7z"/>
		<path class="bp-pub-logo" d="M377.8,2.8h20v7.5h-11.2v12.4h8.2v7.9h-8.2v13.2h11.6v7.5h-20.5V2.8z"/>
		<path class="bp-pub-logo" d="M401.7,2.8h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V2.8z M410.5,23.3
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V23.3z"/>
		<path class="bp-pub-logo" d="M426.8,2.8h8.6l4.1,34h0.1l4.6-34h7.1l-7.3,48.4H434L426.8,2.8z"/>
		<path class="bp-pub-logo" d="M454.5,2.8h20v7.5h-11.2v12.4h8.2v7.9h-8.2v13.2H475v7.5h-20.5V2.8z"/>
		<path class="bp-pub-logo" d="M478.5,2.8h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V2.8z M487.3,23.3
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V23.3z"/>
	</g>
</g>
</svg>
</a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/salmon-arm/v1e/weather-forecast/52841" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517420034937" class="aw-widget-current"  data-locationkey="52841" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517420034937" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28347"><a href="https://www.saobserver.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49821"><a href="https://www.saobserver.net/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.saobserver.net/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.saobserver.net/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76775"><a href="https://www.saobserver.net/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127658"><a href="https://www.saobserver.net/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.saobserver.net/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.saobserver.net/e-editions/">e-Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.saobserver.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.saobserver.net/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.saobserver.net/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28360"><a href="https://www.saobserver.net/tag/salmon-arm-silverbacks/">Salmon Arm Silverbacks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28359"><a href="https://www.saobserver.net/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28361"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.saobserver.net/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.saobserver.net/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.saobserver.net/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134592"><a href="//autos.saobserver.net/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91452"><a href="//classifieds.saobserver.net/classifieds/all?q=&#038;r=columbiashuswap">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66131"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.saobserver.net/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.saobserver.net/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.saobserver.net/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.saobserver.net/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.saobserver.net/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.saobserver.net/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112192"><a href="https://www.saobserver.net/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.saobserver.net/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79136"><a href="https://www.saobserver.net/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123939"><a href="https://www.saobserver.net/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.saobserver.net/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.saobserver.net/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.saobserver.net/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72259"><a href="https://www.saobserver.net/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114442"><a href="https://www.saobserver.net/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28365"><a href="/e-editions/130871903.html?iid=i201604220744028&#038;pid=p20120322072110348">101 things to do in the Shuswap</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28366"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.saobserver.net/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.saobserver.net/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.saobserver.net/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.saobserver.net/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.saobserver.net/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.saobserver.net/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.saobserver.net/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48833"><a href="https://www.saobserver.net/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.saobserver.net/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.saobserver.net/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.saobserver.net/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.saobserver.net/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.saobserver.net/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.saobserver.net/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28364"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28362"><a href="/e-editions/?iid=i20170406133248806&#038;&#038;headline=TWFyY2ggMzEsIDIwMTc=&#038;&#038;doc_id=170406203336-2bac7d55f73a420caa8e56a65cbfaecd&#038;&#038;pid=p20120309121148491">Vacation Shuswap</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28363"><a href="/e-editions/?iid=i20170630041231524&#038;&#038;headline=MjAxNy0wNi0zMA==&#038;&#038;doc_id=170630111635-c048a9668e94434e981d4c55b86a3d4d&#038;&#038;pid=p20120309121148491">Community Leader Awards</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.saobserver.net/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.saobserver.net/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.saobserver.net/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133948"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36034"><a href="https://www.saobserver.net/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28348"><a href="https://www.saobserver.net/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.saobserver.net/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.saobserver.net/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.saobserver.net/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.saobserver.net/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.saobserver.net/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.saobserver.net/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.saobserver.net/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134680"><a href="https://www.saobserver.net/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: large -->

        <div class="12-large columns"><div class="post-attachment" alt="&gt;1024"><img width="1024" height="691" src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19768009_web1_minvan-remake-1024x691.jpg" class="attachment-large size-large" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19768009_web1_minvan-remake-1024x691.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19768009_web1_minvan-remake-300x202.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19768009_web1_minvan-remake-768x518.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19768009_web1_minvan-remake-640x432.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19768009_web1_minvan-remake-1200x809.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1024px" /><p>Tim Kuniskis, head of passenger car brands for Fiat Chrysler, poses with the 2017 Chrysler Pacifica Hybrid, at the North American International Auto Show at Cobo Center in Detroit, Michigan, USA, 11 January 2016. Auto manufacturers from around the globe come to show off their latest models and concepts. EPA/TANNEN MAURY</p></div></div>        <article class="main-content post-139320 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="post-139320">

        
        <header>
            
                                    <h2 class="entry-title">Where you live and how much you drive may decide if hybrids are worth the cost</h2>
            <p class="lead">Hybrids — vehicles with both an electric motor and a gasoline engine — cost anywhere from $1,200 to $15,000
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.saobserver.net/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Dec. 12, 2019 1:00 p.m.</li><li><a class="byline" href="https://www.saobserver.net/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fwhere-you-live-and-how-much-you-drive-may-decide-if-hybrids-are-worth-the-cost%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Where+you+live+and+how+much+you+drive+may+decide+if+hybrids+are+worth+the+cost&amp;url=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fwhere-you-live-and-how-much-you-drive-may-decide-if-hybrids-are-worth-the-cost%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fwhere-you-live-and-how-much-you-drive-may-decide-if-hybrids-are-worth-the-cost%2F&title=Where+you+live+and+how+much+you+drive+may+decide+if+hybrids+are+worth+the+cost" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Where%20you%20live%20and%20how%20much%20you%20drive%20may%20decide%20if%20hybrids%20are%20worth%20the%20cost&amp;body=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fwhere-you-live-and-how-much-you-drive-may-decide-if-hybrids-are-worth-the-cost%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p>Hybrid cars are taking up a growing share of new auto purchases as options increase and prices come down. But to figure out if a hybrid makes financial sense, consumers need to do some math.</p>
<p>Hybrids &mdash; vehicles with both an electric motor and a gasoline engine &mdash; cost anywhere from $1,200 to $15,000 more than their internal combustion cousins.</p>
<p>For example, the price difference between the hybrid and the regular 2019 Toyota Rav4 sport utility vehicle is about $1,400. But the 2019 Mitsubishi Outlander plug-in hybrid SUV starts at about $44,000, while the gas-powered version starts at $30,000.</p>
<p>&ldquo;The number of compromises that you have to make can be very significant. And yet you pay more,&rdquo; said Dennis DesRosiers, an industry analyst and president of DesRosiers Automotive Consultants.</p>
<p>He cited everything from a bigger price tag to smaller trunk space.</p>
<p>Virtually every major update to a given gas-powered model produces an engine with 20 to 40 per cent more fuel economy, he said.</p>
<p>&ldquo;The new Ford F-Series pickup truck was 35 per cent more fuel-efficient than the old one, so that&rsquo;s more cash in your wallet.&rdquo;</p>
<p>Hybrids also often have higher insurance premiums because they&rsquo;re worth more than the gas-only versions.</p>
<p>The price of gas is a major factor. If you live in Vancouver, savings with a hybrid may be greater due to an average price of $1.35 per litre, according to GasBuddy.com. Gas costs an average of $1.13 in Ontario and $1.19 in Quebec.</p>
<p>Other key variables include location and driving habits. Hybrids generally save the most money for city drivers, where commuting distances tend to be shorter and stop-and-go traffic would suck up more gas.</p>
<p><ins><strong> ALSO READ: <a href="https://www.abbynews.com/news/1-3-of-ev-drivers-have-had-their-car-unplugged-at-an-electric-pump-bc-hydro/" target="_blank" rel="noopener noreferrer">No crude, but still rude: BC Hydro survey reveals conflict at electric vehicle charging stations</a><a href="https://www.abbynews.com/news/1-3-of-ev-drivers-have-had-their-car-unplugged-at-an-electric-pump-bc-hydro/" target="_blank" rel="noopener noreferrer"></a></strong></ins></p>
<p>British Columbia and Quebec also offer rebates on plug-in hybrids, making the green option more appealing.</p>
<p>Hybrids come in two basic types: Self-charging &ldquo;mild&rdquo; hybrids and plug-in electric vehicles (PHEVs). The self-charging variety draws on an electric motor for some acceleration and recovers energy while braking. Big-battery PHEVs run for 30 to 60 kilometres on electricity and recharge at an electrical outlet.</p>
<p>Matthew Klippenstein, an engineer who assists Electric Mobility Canada with its market analysis, said the longer you own your vehicle, the more you&rsquo;ll drive and the more you&rsquo;ll save.</p>
<p>That&rsquo;s especially true, he said, for thirsty pickup trucks like the Ford F-150, on track to be Canada&rsquo;s top-selling vehicle this year and, starting in 2020, one of the roughly 40 models that come in electric form.</p>
<p>&ldquo;Yes, the plug-in hybrids or all-electric vehicles do cost more, but typically what the automakers have done is stagger their pricing, so that the high-end, all-gasoline version will be not too much less than the entry-level electric version,&rdquo; Klippenstein said.</p>
<p>&ldquo;Almost no one really buys the bare-bones combustion version. And realizing that there&rsquo;s a higher price point, automakers tend to stuff in more features for hybrids.&rdquo;</p>
<p>One way to calculate if a hybrid will save money is to divide the purchase price by the estimated difference in annual fuel cost. The final figure is the number of years needed to recoup the higher up-front cost.</p>
<p>The formula includes the kilometres per year, proportion of city driving, gas price and cost of electricity. For example, the Rav4 hybrid SUV could take less than four years to make up its extra cost in gas savings, assuming the buyer drives about 20,000 kilometres per year, with slightly more city driving than highway in Ontario.</p>
<p>To compare vehicles, drivers can head online to Natural Resouces Canada&rsquo;s fuel consumption ratings search tool.</p>
<p>Consumers may also want to consider benefits outside of price.</p>
<p>A lower carbon footprint, whether your residence has a garage to plug in a PHEV, and access to HOV lanes and priority parking for zero-emissions vehicles might all be considerations.</p>
<p>&ldquo;If you&rsquo;re in a two-car family, then &#8230; I&rsquo;d suggest that the main commuting vehicle could become an electric vehicle &#8230; because you&rsquo;re likely not going to use it more than 100 kilometres on a day,&rdquo; Klippenstein said.</p>
<p>Plus, he said, electric vehicles are a better ride.</p>
<p>&ldquo;They&rsquo;re quieter, they&rsquo;re much torque-ier, they&rsquo;re a lot more fun, basically.&rdquo;</p>
<p>Christopher Reynolds, The Canadian Press</p>
<p><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a>. </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.saobserver.net/news/where-you-live-and-how-much-you-drive-may-decide-if-hybrids-are-worth-the-cost/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fwhere-you-live-and-how-much-you-drive-may-decide-if-hybrids-are-worth-the-cost%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Where+you+live+and+how+much+you+drive+may+decide+if+hybrids+are+worth+the+cost&amp;url=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fwhere-you-live-and-how-much-you-drive-may-decide-if-hybrids-are-worth-the-cost%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fwhere-you-live-and-how-much-you-drive-may-decide-if-hybrids-are-worth-the-cost%2F&title=Where+you+live+and+how+much+you+drive+may+decide+if+hybrids+are+worth+the+cost" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Where%20you%20live%20and%20how%20much%20you%20drive%20may%20decide%20if%20hybrids%20are%20worth%20the%20cost&amp;body=https%3A%2F%2Fwww.saobserver.net%2Fnews%2Fwhere-you-live-and-how-much-you-drive-may-decide-if-hybrids-are-worth-the-cost%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.saobserver.net/news/canadian-airline-passengers-to-be-eligible-for-1000-in-compensation-for-delayed-flights/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Canadian airline passengers to be eligible for $1,000 in compensation for delayed flights</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.saobserver.net/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-bf76b13ca4a5f9b09769d8b9d0920d1d --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/north-okanagan-shuswap-mp-surprised-by-conservative-leaders-resignation/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19764479_web1_191023-SAA-Mel-Arnold-and-Linda.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19764479_web1_191023-SAA-Mel-Arnold-and-Linda.jpg 2000w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19764479_web1_191023-SAA-Mel-Arnold-and-Linda-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19764479_web1_191023-SAA-Mel-Arnold-and-Linda-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19764479_web1_191023-SAA-Mel-Arnold-and-Linda-1024x682.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19764479_web1_191023-SAA-Mel-Arnold-and-Linda-640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19764479_web1_191023-SAA-Mel-Arnold-and-Linda-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/north-okanagan-shuswap-mp-surprised-by-conservative-leaders-resignation/"><h5 class="active">North Okanagan-Shuswap MP surprised by Conservative leader&#8217;s resignation</h5></a><p class="lead show-for-medium">Arnold predicts Conservative party will remain united in its quest to become government
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/highway-1-now-clear-following-vehicle-accident/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19760829_web1_191213-SAA-MVA-Bernie-Larch.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19760829_web1_191213-SAA-MVA-Bernie-Larch.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19760829_web1_191213-SAA-MVA-Bernie-Larch-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19760829_web1_191213-SAA-MVA-Bernie-Larch-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19760829_web1_191213-SAA-MVA-Bernie-Larch-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19760829_web1_191213-SAA-MVA-Bernie-Larch-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/highway-1-now-clear-following-vehicle-accident/"><h5 class="active">Highway 1 now clear following vehicle accident</h5></a><p class="lead show-for-medium">The accident occurred between Canoe Beach Dr NE and Bernie Rd
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/community/video-your-favourite-christmas-light-displays-in-the-shuswap/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19757083_web1_191213-SAA-Christmas-lights.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19757083_web1_191213-SAA-Christmas-lights.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19757083_web1_191213-SAA-Christmas-lights-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19757083_web1_191213-SAA-Christmas-lights-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19757083_web1_191213-SAA-Christmas-lights-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19757083_web1_191213-SAA-Christmas-lights-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/community/video-your-favourite-christmas-light-displays-in-the-shuswap/"><h5 class="active">VIDEO: Your favourite Christmas light displays in the Shuswap</h5></a><p class="lead show-for-medium">Residents recommend decorated homes worth checking out
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/sports/a-pretty-big-deal-salmon-prepares-for-the-ultimate-hockey-fan-experience/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19757738_web1_191218-SAA-rogers-hometown-hockey-net.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19757738_web1_191218-SAA-rogers-hometown-hockey-net.jpg 1170w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19757738_web1_191218-SAA-rogers-hometown-hockey-net-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19757738_web1_191218-SAA-rogers-hometown-hockey-net-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19757738_web1_191218-SAA-rogers-hometown-hockey-net-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19757738_web1_191218-SAA-rogers-hometown-hockey-net-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1170px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/sports/a-pretty-big-deal-salmon-prepares-for-the-ultimate-hockey-fan-experience/"><h5 class="active">&#8216;A pretty big deal&#8217;: Salmon Arm prepares for the ultimate hockey fan experience</h5></a><p class="lead show-for-medium">City awarded new hockey net/hoop by Rogers Hometown Hockey Tour
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/disturbing-find-shuswap-family-seeking-christmas-tree-uncovers-several-animal-carcasses/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19752581_web1_191212-SAA-Dead-animals-Skimikin-t-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19752581_web1_191212-SAA-Dead-animals-Skimikin-t-.jpg 2000w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19752581_web1_191212-SAA-Dead-animals-Skimikin-t--300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19752581_web1_191212-SAA-Dead-animals-Skimikin-t--768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19752581_web1_191212-SAA-Dead-animals-Skimikin-t--1024x682.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19752581_web1_191212-SAA-Dead-animals-Skimikin-t--640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19752581_web1_191212-SAA-Dead-animals-Skimikin-t--1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/disturbing-find-shuswap-family-seeking-christmas-tree-uncovers-several-animal-carcasses/"><h5 class="active">Disturbing find: Shuswap family seeking Christmas tree locates several animal carcasses</h5></a><p class="lead show-for-medium">Black bear, a coyote and five deer found dumped in gravel pit west of Salmon Arm
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/andrew-scheer-to-resign-as-conservative-leader/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19761359_web1_Scheer_CanadianPress.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19761359_web1_Scheer_CanadianPress.jpg 1168w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19761359_web1_Scheer_CanadianPress-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19761359_web1_Scheer_CanadianPress-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19761359_web1_Scheer_CanadianPress-1024x682.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19761359_web1_Scheer_CanadianPress-640x426.jpg 640w" sizes="(max-width: 1199px) 98vw, 1168px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/andrew-scheer-to-resign-as-conservative-leader/"><h5 class="active">VIDEO: Andrew Scheer to resign as Conservative leader</h5></a><p class="lead show-for-medium">Decision comes after weeks of Conservative infighting following the October election
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/canadian-airline-passengers-to-be-eligible-for-1000-in-compensation-for-delayed-flights/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19767962_web1_191212-VNE-AirCanada.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19767962_web1_191212-VNE-AirCanada.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19767962_web1_191212-VNE-AirCanada-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19767962_web1_191212-VNE-AirCanada-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19767962_web1_191212-VNE-AirCanada-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19767962_web1_191212-VNE-AirCanada-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/canadian-airline-passengers-to-be-eligible-for-1000-in-compensation-for-delayed-flights/"><h5 class="active">Canadian airline passengers to be eligible for $1,000 in compensation for delayed flights</h5></a><p class="lead show-for-medium">Passengers can also receive compensation for overbooking, lost luggage and other inconveniences
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/okanagan-air-ambulance-receives-approval-to-use-night-vision-in-rescue-situations/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19767161_web1_BCEHS_Air-Ambulance-Night-Vision.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19767161_web1_BCEHS_Air-Ambulance-Night-Vision.jpg 1400w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19767161_web1_BCEHS_Air-Ambulance-Night-Vision-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19767161_web1_BCEHS_Air-Ambulance-Night-Vision-768x513.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19767161_web1_BCEHS_Air-Ambulance-Night-Vision-1024x684.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19767161_web1_BCEHS_Air-Ambulance-Night-Vision-640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19767161_web1_BCEHS_Air-Ambulance-Night-Vision-1200x801.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/okanagan-air-ambulance-receives-approval-to-use-night-vision-in-rescue-situations/"><h5 class="active">Okanagan air ambulance receives approval to use night vision in rescue situations</h5></a><p class="lead show-for-medium">BCEHS says this will benefit critically-ill or injured patients who require transport late at night
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/pentictons-barley-mill-naughty-santa-donate-to-sos-medical-foundation/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19766604_web1_79192550_3185241251502481_8626704696079286272_o.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19766604_web1_79192550_3185241251502481_8626704696079286272_o.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19766604_web1_79192550_3185241251502481_8626704696079286272_o-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19766604_web1_79192550_3185241251502481_8626704696079286272_o-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19766604_web1_79192550_3185241251502481_8626704696079286272_o-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19766604_web1_79192550_3185241251502481_8626704696079286272_o-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/pentictons-barley-mill-naughty-santa-donate-to-sos-medical-foundation/"><h5 class="active">Penticton&#8217;s Barley Mill, &#8220;naughty&#8221; Santa donate to SOS Medical Foundation</h5></a><p class="lead show-for-medium">The brewery and local Santa raised $1,000 for the foundation on Dec. 7
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/all-lifts-open-this-weekend-at-silverstar/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19765622_web1_190320-VMS-star-sewage.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19765622_web1_190320-VMS-star-sewage.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19765622_web1_190320-VMS-star-sewage-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19765622_web1_190320-VMS-star-sewage-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19765622_web1_190320-VMS-star-sewage-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19765622_web1_190320-VMS-star-sewage-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/all-lifts-open-this-weekend-at-silverstar/"><h5 class="active">All lifts open this weekend at SilverStar</h5></a><p class="lead show-for-medium">Some terrain remains closed until more snow falls
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/trending-now/morning-start-octopuses-are-brainier-than-you/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19760715_web1_nature-3262715_1920.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19760715_web1_nature-3262715_1920.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19760715_web1_nature-3262715_1920-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19760715_web1_nature-3262715_1920-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19760715_web1_nature-3262715_1920-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19760715_web1_nature-3262715_1920-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/trending-now/morning-start-octopuses-are-brainier-than-you/"><h5 class="active">Morning Start: Octopuses are brainier than you</h5></a><p class="lead show-for-medium">Your morning start for Thursday, December 12, 2019
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/princeton-rcmp-take-care-when-burying-sex-mannequins/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19764824_web1_Landfill-Garbage-Mountain-Large-601x400-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19764824_web1_Landfill-Garbage-Mountain-Large-601x400-2.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19764824_web1_Landfill-Garbage-Mountain-Large-601x400-2-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19764824_web1_Landfill-Garbage-Mountain-Large-601x400-2-768x511.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19764824_web1_Landfill-Garbage-Mountain-Large-601x400-2-1024x682.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19764824_web1_Landfill-Garbage-Mountain-Large-601x400-2-640x426.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/princeton-rcmp-take-care-when-burying-sex-mannequins/"><h5 class="active">RCMP take care when burying sex mannequins found this year in Manning Park</h5></a><p class="lead show-for-medium">Police tasked with ensuring the mannequins were completely disposed
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/kelowna-area-mp-responds-to-consevative-leaders-resignation/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19764456_web1_191108_KCN_Dan-Albas.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19764456_web1_191108_KCN_Dan-Albas.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19764456_web1_191108_KCN_Dan-Albas-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19764456_web1_191108_KCN_Dan-Albas-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19764456_web1_191108_KCN_Dan-Albas-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19764456_web1_191108_KCN_Dan-Albas-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/kelowna-area-mp-responds-to-consevative-leaders-resignation/"><h5 class="active">Kelowna area MP responds to Conservative leader&#8217;s resignation</h5></a><p class="lead show-for-medium">Dan Albas wishes Andrew Scheer well after Scheer’s surprise announcement he is stepping down.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/b-c-seniors-need-better-vaccine-protection-advocate-says/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19764215_web1_20191212-BPD-Flu-shot-BP-file.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19764215_web1_20191212-BPD-Flu-shot-BP-file.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19764215_web1_20191212-BPD-Flu-shot-BP-file-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19764215_web1_20191212-BPD-Flu-shot-BP-file-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19764215_web1_20191212-BPD-Flu-shot-BP-file-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19764215_web1_20191212-BPD-Flu-shot-BP-file-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saobserver.net/news/b-c-seniors-need-better-vaccine-protection-advocate-says/"><h5 class="active">B.C. seniors need better vaccine protection, advocate says</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
Home support down, day programs up in annual rating
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-139260" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/rcmp-uncover-meth-in-arrest-of-sicamous-woman-linked-to-alleged-pellet-gun-shooting/">RCMP uncover meth in arrest of Sicamous woman linked to alleged pellet gun shooting</a></h5>
				<p class="lead web show-for-medium hide-for-large">Police say methamphetamine and other drugs found in car driven by suspect
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/rcmp-uncover-meth-in-arrest-of-sicamous-woman-linked-to-alleged-pellet-gun-shooting/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19757217_web1_RCMP-logo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19757217_web1_RCMP-logo.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19757217_web1_RCMP-logo-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19757217_web1_RCMP-logo-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19757217_web1_RCMP-logo-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19757217_web1_RCMP-logo-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-139213" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/chase-clinic-welcomes-two-doctors-new-patients-must-go-on-wait-list/">Chase clinic welcomes two doctors, new patients must go on wait list</a></h5>
				<p class="lead web show-for-medium hide-for-large">Addition of doctors in January brings clinic back to a full complement
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/chase-clinic-welcomes-two-doctors-new-patients-must-go-on-wait-list/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19746177_web1_191211-SAA-Chase-Medical-Centre.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19746177_web1_191211-SAA-Chase-Medical-Centre.jpg 2000w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19746177_web1_191211-SAA-Chase-Medical-Centre-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19746177_web1_191211-SAA-Chase-Medical-Centre-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19746177_web1_191211-SAA-Chase-Medical-Centre-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19746177_web1_191211-SAA-Chase-Medical-Centre-640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19746177_web1_191211-SAA-Chase-Medical-Centre-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-139236" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/disturbing-find-shuswap-family-seeking-christmas-tree-uncovers-several-animal-carcasses/">Disturbing find: Shuswap family seeking Christmas tree locates several animal carcasses</a></h5>
				<p class="lead web show-for-medium hide-for-large">Black bear, a coyote and five deer found dumped in gravel pit west of Salmon Arm
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/disturbing-find-shuswap-family-seeking-christmas-tree-uncovers-several-animal-carcasses/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19752581_web1_191212-SAA-Dead-animals-Skimikin-t-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19752581_web1_191212-SAA-Dead-animals-Skimikin-t-.jpg 2000w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19752581_web1_191212-SAA-Dead-animals-Skimikin-t--300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19752581_web1_191212-SAA-Dead-animals-Skimikin-t--768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19752581_web1_191212-SAA-Dead-animals-Skimikin-t--1024x682.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19752581_web1_191212-SAA-Dead-animals-Skimikin-t--640x427.jpg 640w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19752581_web1_191212-SAA-Dead-animals-Skimikin-t--1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-139243" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/trending-now/video-octopus-bald-eagle-battle-after-bird-bites-off-more-than-it-can-chew-in-b-c-waters/">VIDEO: Octopus, bald eagle battle after bird &#8216;bites off more than it can chew&#8217; in B.C. waters</a></h5>
				<p class="lead web show-for-medium hide-for-large">B.C. crew films fight between the two feisty animals in Quatsino off north Vancouver Island
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/trending-now/video-octopus-bald-eagle-battle-after-bird-bites-off-more-than-it-can-chew-in-b-c-waters/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19756937_web1_Eagle-octopus-quatsino.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19756937_web1_Eagle-octopus-quatsino.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19756937_web1_Eagle-octopus-quatsino-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19756937_web1_Eagle-octopus-quatsino-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19756937_web1_Eagle-octopus-quatsino-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19756937_web1_Eagle-octopus-quatsino-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-139232" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/process-to-identify-those-killed-in-gabriola-plane-crash-could-take-days/">Process to identify those killed in Gabriola plane crash could take days</a></h5>
				<p class="lead web show-for-medium hide-for-large">Canadian flight museum suggests Alex Bahlsen of Mill Bay died in Tuesday’s crash
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/process-to-identify-those-killed-in-gabriola-plane-crash-could-take-days/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19756452_web1_191217-NBU-gabriola-plane-crash-update-PUSH-2_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19756452_web1_191217-NBU-gabriola-plane-crash-update-PUSH-2_1.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19756452_web1_191217-NBU-gabriola-plane-crash-update-PUSH-2_1-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19756452_web1_191217-NBU-gabriola-plane-crash-update-PUSH-2_1-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19756452_web1_191217-NBU-gabriola-plane-crash-update-PUSH-2_1-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19756452_web1_191217-NBU-gabriola-plane-crash-update-PUSH-2_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-139223" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/honest-mistake-rcmp-says-b-c-cannabis-shop-can-keep-image-of-infamous-mountie/">&#8216;Honest mistake:&#8217; RCMP says B.C. cannabis shop can keep image of legendary Mountie</a></h5>
				<p class="lead web show-for-medium hide-for-large">Sam Steele wearing military, not RCMP uniform in image depicted in Jimmy’s Cannabis window
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/news/honest-mistake-rcmp-says-b-c-cannabis-shop-can-keep-image-of-infamous-mountie/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19753824_web1_JimmysCannabis3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19753824_web1_JimmysCannabis3.jpg 1200w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19753824_web1_JimmysCannabis3-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19753824_web1_JimmysCannabis3-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19753824_web1_JimmysCannabis3-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19753824_web1_JimmysCannabis3-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-139268" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/sports/a-pretty-big-deal-salmon-prepares-for-the-ultimate-hockey-fan-experience/">&#8216;A pretty big deal&#8217;: Salmon Arm prepares for the ultimate hockey fan experience</a></h5>
				<p class="lead web show-for-medium hide-for-large">City awarded new hockey net/hoop by Rogers Hometown Hockey Tour
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saobserver.net/sports/a-pretty-big-deal-salmon-prepares-for-the-ultimate-hockey-fan-experience/"><img src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19757738_web1_191218-SAA-rogers-hometown-hockey-net.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19757738_web1_191218-SAA-rogers-hometown-hockey-net.jpg 1170w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19757738_web1_191218-SAA-rogers-hometown-hockey-net-300x200.jpg 300w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19757738_web1_191218-SAA-rogers-hometown-hockey-net-768x512.jpg 768w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19757738_web1_191218-SAA-rogers-hometown-hockey-net-1024x683.jpg 1024w, https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19757738_web1_191218-SAA-rogers-hometown-hockey-net-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1170px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>




        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.saobserver.net/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M15.1,37.2c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H15.1z"/>
		<path class="bp-pub-logo" d="M38.6,2.8h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L38.6,2.8z M44.2,10.3h-0.1l-2.8,23.1h5.5L44.2,10.3z"/>
		<path class="bp-pub-logo" d="M60.6,2.8h8.8v40.9h11.3v7.5H60.6V2.8z"/>
		<path class="bp-pub-logo" d="M84.2,2.8H96l3.9,24.8h0.1l4.1-24.8h11.5v48.4h-7.9V15.7h-0.1l-6,35.5h-4.9l-5.9-35.5h-0.1v35.5h-6.5V2.8z"/>
		<path class="bp-pub-logo" d="M132.7,1.9c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C119.8,7.9,124.9,1.9,132.7,1.9z
			 M129.4,32.1c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V21.9c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.1z"/>
		<path class="bp-pub-logo" d="M149.7,2.8h8.6l8.1,25.6h0.1V2.8h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V2.8z"/>
		<path class="bp-pub-logo" d="M196.5,2.8h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L196.5,2.8z M202.2,10.3h-0.1l-2.8,23.1h5.5L202.2,10.3z"/>
		<path class="bp-pub-logo" d="M218.6,2.8h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V2.8z M227.4,23.3
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V23.3z"/>
		<path class="bp-pub-logo" d="M245.9,2.8h11.8l3.9,24.8h0.1l4.1-24.8h11.5v48.4h-7.9V15.7h-0.1l-6,35.5h-4.9l-5.9-35.5h-0.1v35.5h-6.5V2.8z"/>
		<path class="bp-pub-logo" d="M307.6,1.9c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C294.7,7.9,299.8,1.9,307.6,1.9z
			 M304.3,32.1c0,10.5,1.2,12.6,3.3,12.6s3.3-2.1,3.3-12.6V21.9c0-10.5-1.2-12.6-3.3-12.6s-3.3,2.1-3.3,12.6V32.1z"/>
		<path class="bp-pub-logo" d="M324.9,2.8h10.9c5.4,0,12,3,12,12.2c0,5.4-2.4,9.7-7.9,10.8V26c6.1,1.4,8.8,5.6,8.8,11.8c0,8.8-6,13.5-12.5,13.5h-11.3
			V2.8z M333.8,22.7c4.4,0,5.6-2,5.6-6.4c0-5.5-1.2-6.5-5.6-6.4V22.7z M333.8,44.1c5.3,0,6.1-2.1,6.1-7.1c0-4.4-1.1-6.9-6.1-6.9
			V44.1z"/>
		<path class="bp-pub-logo" d="M358.7,37.2c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H358.7z"/>
		<path class="bp-pub-logo" d="M377.8,2.8h20v7.5h-11.2v12.4h8.2v7.9h-8.2v13.2h11.6v7.5h-20.5V2.8z"/>
		<path class="bp-pub-logo" d="M401.7,2.8h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V2.8z M410.5,23.3
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V23.3z"/>
		<path class="bp-pub-logo" d="M426.8,2.8h8.6l4.1,34h0.1l4.6-34h7.1l-7.3,48.4H434L426.8,2.8z"/>
		<path class="bp-pub-logo" d="M454.5,2.8h20v7.5h-11.2v12.4h8.2v7.9h-8.2v13.2H475v7.5h-20.5V2.8z"/>
		<path class="bp-pub-logo" d="M478.5,2.8h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V2.8z M487.3,23.3
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V23.3z"/>
	</g>
</g>
</svg>
</a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SalmonArmObserver/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/SalmonArm" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/saobserver/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li>
<li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Salmon Arm Observer</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.kelownacapnews.com/">Kelowna Capital News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.vernonmorningstar.com">Vernon Morning News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pentictonwesternnews.com/">Penticton Western News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.eaglevalleynews.com">Eagle Valley News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.lakecountrycalendar.com">Lake Country Calendar</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.summerlandreview.com">Summerland Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.keremeosreview.com/">Keremeos Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.similkameenspotlight.com">Similkameen Spotlight</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.saobserver.net/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.saobserver.net/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.saobserver.net/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.saobserver.net/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.saobserver.net/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.saobserver.net/./local-news/">Salmon Arm News</a></li><li class="menu-item"><a target="_blank" href="https://www.saobserver.net/weather/">Salmon Arm Weather</a></li><li class="menu-item"><a target="_blank" href="//okanaganclassifieds.saobserver.net">Salmon Arm Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>Salmon Arm Observer and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>-->
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.8'></script>
<script type='text/javascript' src='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.8'></script>
<script type='text/javascript' src='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://2yw6hl18xgcx2ovds7nmmeug-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96616996","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":387,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
